 A house divided against itself cannot stand
Meaning
Origin
 | From the Bible. Matthew 12:25. 'And Jesus knew their thoughts, and said unto them, Every kingdom divided against itself is brought to desolation; and every city or house divided against itself shall not stand'.


A la carte

 А la carte
Meaning
 | On the menu, with each dish priced.
Origin
 | French origin - 'according to the menu'.


 A little knowledge is a dangerous thing
Meaning
 | A small amount of knowledge can cause people to think they are more expert than they are and consequently make unwise choices.
Origin
 | A little learning is a dangerous thing; drink deep, or taste not the Pierian spring: there shallow draughts intoxicate the brain, and drinking largely sobers us again. Alexander Pope (1688-1744) - An Essay on Criticism .


 A Mars a day helps you work rest and play
Meaning
 | Advertising slogan for chocolate bar.
Origin
 | UK origin.


 A nation of shopkeepers
Meaning
 | The English.
Origin
 | Adam Smith, in his Wealth of Nations, 1776, wrote 'To found a great empire for the sole purpose of raising up a people of customers, may at first sight appear a project altogether unfit for a nation of shopkeepers; but extremely fit for a nation that is governed by shopkeepers. Napoleon I, who was familiar with Smith's work, is reported as later using the phrase. Josiah Tucker, the Dean of Gloucester, preceded them both by referring to England as a shopkeeping nation.


 A picture paints a thousand words
Meaning
 | A picture tells a story as well as a large amount of descriptive text.
Origin
 | The original quotation is 'One picture is worth ten thousand words', Frederick R. Barnard in Printer's Ink, 8 Dec 1921 retelling a Chinese proverb.


 A place for everything and everything in its place
Meaning
 | The notion that everything should have a place to be stored in and that it should be tidily returned there when not in use.
Origin
 | Samuel Smiles (1812-1904) in Thrift. 'A place for everything, and everything in its place.'


 A plague on both your houses
Meaning
 | Frustrated curse on both sides of an argument.
Origin
 | From Shakespeare's Romeo and Juliet. MERCUTIO I am hurt. A plague o' both your houses! I am sped. Is he gone, and hath nothing? Shakespeare was fond of the word plague and used it hundreds of times in the plays. Surprisingly, as the Bible is the other most promiment source of phrases that have entered the English language, there isn't a single reference to it in his plays..


 A priori
Meaning
 | 'From the previous'.
Origin
 | Latin.


 A rose is a rose is a rose
Meaning
 | The notion that when all is said and done, a thing is what it is.
Origin
 | From Gertrude Stein's Sacred Emily.


 A shot across the bows
Meaning
 | A warning shot.
Origin
 | From the naval practise of firing a cannon shot across the bows of an opponent's ship to show them that you are capable of doing battle.


 A thing of beauty is a joy forever
Meaning
Origin
 | From Keats' Endymion. A thing of beauty is a joy for ever: Its loveliness increases; it will never Pass into nothingness; but still will keep A bower quiet for us, and a sleep Full of sweet dreams, and health, and quiet breathing.


 A thorn in the flesh
Meaning
 | A persistent difficulty or annoyance.
Origin
 | From the Bible, Corinthians 12:7. 'And lest I should be exalted above measure through the abundance of the revelations, there was given to me a thorn in the flesh, the messenger of Satan to buffet me, lest I should be exalted above measure.'


 A1 at Lloyds
Meaning
 | The highest quality.
Origin
 | Lloyds Register of Shipping used an alphanumeric code for classifying ships for insurance purposes. A1 denoted the highest quality vessels.


 Abandon all hope ye who enter here
Meaning
Origin

The supposed inscription at the entrance to Hell. From Dante's Divine Comedy. The translation into English by H.F.Cary is the origin for this English phrase, although he gave it as the less commonly used 'All hope abandon ye who enter here'.

Through me you pass into the city of woe:
Through me you pass into eternal pain:
Through me among the people lost for aye.

Justice the founder of my fabric mov'd:
To rear me was the task of power divine,
Supremest wisdom, and primeval love.

Before me things create were none, save things
Eternal, and eternal I endure.
All hope abandon ye who enter here.

Such characters in colour dim I mark'd
Over a portal's lofty arch inscrib'd:
Whereat I thus: Master, these words import

Hard meaning. ...


 Abide with me
Meaning
Origin
 | Henry Francis Lyte's hymn Abide with Me, traditionally sung at the English FA Cup Final. Abide with me; fast falls the eventide The darkness deepens; Lord, with me abide When other helpers fail, and comforts flee, Help of the helpless, O, abide with me.


 About face
Meaning
 | Change direction.
Origin
 | Originally a military command in the US.


 About turn
Meaning
 | Change direction.
Origin
 | Originally a military command in the UK.


 Above board
Meaning
Without any trickery.
Origin

Originated in the gaming community. If card players keep their hands above the table (board) they can be seen to be playing fairly.

refs:
Brewer's Dictionary of Phrase and Fable, 15th edition
Encyclopedia of Word and Phrase Origins, 1997 edition, Facts on File Inc.


 Absence makes the heart grow fonder
Meaning
 | The lack of something increases the desire for it.
Origin
 | Used in Francis Davidson's Poetical Rhapsody, 1602. Also in Thomas Haynes Bayly's (1797-1839) Isle of Beauty. 'Absence makes the heart grow fonder, Isle of Beauty, Fare thee well!'.


 Absent without leave
Meaning
 | Absent without permission.
Origin
 | Military origin. Often shortened to AWOL.


 Absolute power corrupts absolutely
Meaning
Origin
 | Lord Acton, in a letter to Bishop Mandell Creighton, 1887. 'Power tends to corrupt, and absolute power corrupts absolutely. Great men are almost always bad men'.


 Accidentally on purpose
Meaning
 | Deliberately, but feigning accident.
Origin
 | Originated in England in the 1880s. ref: Encyclopedia of Word and Phrase Origins, 1997 edition, Facts on File Inc.


 Ace in the hole
Meaning
 | Something that can supply a sure victory when revealed.
Origin
 | From poker, where a card dealt face down and kept hidden is a called a hole card. The most propitious card being the ace. refs: Encyclopedia of Word and Phrase Origins, 1997 edition, Facts on File Inc. Brewer's Dictionary of Phrase and Fable, 15th edition


 Achilles' heel
Meaning
 | A weak or vulnerable factor.
Origin
 | The legend of Achilles has it that he was dipped into the river Styx by his mother Thetis in order to make him invulnerable. His heel wasn't covered by the water and he was later killed by an arrow wound to his heel. ref: Brewer's Dictionary of Phrase and Fable, 15th edition


 Acid test
Meaning
 | A sure test, giving an incontestable result.
Origin
 | From Gold Rush days in the USA. Gold doesn't react to most acids as other metals do, but does react to nitric acid. To confirm that a find was gold they used this acid in 'the acid test'. ref: Brewer's Dictionary of Phrase and Fable, 15th edition


 Act of God
Meaning
 | An act which are outside human control.
Origin
 | Originated in legal or insurance circles to denote acts which aren't the responsibility of any individual and therefore uninsurable. ref: Brewer's Dictionary of Phrase and Fable, 15th edition


 Action man
Meaning
 | An active macho type of character.
Origin
 | Taken from the name of the male doll Action Man.


 Adam's ale
Meaning
 | Water.
Origin
 | Supposedly the only drink available to the biblical character Adam - the brewing industry was presumably not then established.


 Aga saga
Meaning
 | A type of popular novel set in middle England, populated by the middle classes of the type that typically own Aga cookers. Often used to describe the works of Joanna Trollope.
Origin
 | 1990s origin.


 Against the grain
Meaning
Against the natural order of things.
Origin

The planing of wood in the wrong direction causes the grain to tear rather than lie smoothly. Used by Shakespeare, and most probably coined by him, in Coriolanus:

SICINIUS:
Say, you chose him
More after our commandment than as guided
By your own true affections, and that your minds,
Preoccupied with what you rather must do
Than what you should, made you against the grain
To voice him consul: lay the fault on us.


 Age cannot wither her, nor custom stale her infinite variety
Meaning
Origin
 | From Shakespeare's Antony and Cleopatra. DOMITIUS ENOBARBUS: Never; he will not: Age cannot wither her, nor custom stale Her infinite variety: other women cloy The appetites they feed: but she makes hungry Where most she satisfies; for vilest things Become themselves in her: that the holy priests Bless her when she is riggish.


Aide memoir

 Aide-mйmoir
Meaning
 | 'to aid memory'.
Origin
 | From the French.


 Al fresco
Meaning
 | In the open air.
Origin
 | From the Italian - literally 'in the fresh'.


 Alas, poor Yorick! I knew him, Horatio
Meaning
Origin
 | From Shakespeare's Hamlet. Often misquoted for some reason as 'Alas poor Yorick, I knew him well'. HAMLET: Alas, poor Yorick! I knew him, Horatio: a fellow of infinite jest, of most excellent fancy: he hath borne me on his back a thousand times; and now, how abhorred in my imagination it is! my gorge rims at it. Here hung those lips that I have kissed I know not how oft. Where be your gibes now? your gambols? your songs? your flashes of merriment, that were wont to set the table on a roar? Not one now, to mock your own grinning? quite chap-fallen? Now get you to my lady's chamber, and tell her, let her paint an inch thick, to this favour she must come; make her laugh at that. Prithee, Horatio, tell me one thing.


 All agog
Meaning
 | Excited.
Origin
 | From the French 'en gogues' = 'in mirth'.


 All corners of the world
Meaning
Everywhere.
Origin

From Shakespeare's Cymbeline.

PISANIO:
What shall I need to draw my sword? the paper
Hath cut her throat already. No, 'tis slander,
Whose edge is sharper than the sword, whose tongue
Outvenoms all the worms of Nile, whose breath
Rides on the posting winds and doth belie
All corners of the world: kings, queens and states,
Maids, matrons, nay, the secrets of the grave
This viperous slander enters. What cheer, madam?

Shakespeare also used the phrase 'the four corners of the earth' in The Merchant of Venice and, somewhat confusing, in King John, 'the three corners of the world'.

BASTARD:
O, let us pay the time but needful woe,
Since it hath been beforehand with our griefs.
This England never did, nor never shall,
Lie at the proud foot of a conqueror,
But when it first did help to wound itself.
Now these her princes are come home again,
Come the three corners of the world in arms,
And we shall shock them. Nought shall make us rue,
If England to itself do rest but true.


 All good things come to he who waits
Meaning
Origin
 | Used, but probably not originated by, Violet Fane (1843-1905) in her poem - Tout vient Я qui sait attendre. 'Ah, 'all things come to those who wait,' (I say these words to make me glad), But something answers soft and sad, 'They come, but often come too late.'


 All present and correct
Meaning
 | Everything is as it should be.
Origin
 | Traditionally the phrase used by sergeants when reporting to an officer that the rollcall was successfully completed. One of the numerous, and in this case probably spurious, candidates for the explanation of the word 'okay'. OK = Orl Korrect.


 All singing, all dancing
Meaning
 | Full-featured, with many attributes.
Origin
 | From the advertising posters used to promote the 1929 film Broadway Melody, which proclaimed the film to be 'All talking All singing All dancing'.


 All that glitters is not gold
Meaning
A showy article may not necessarily be valuable.
Origin

The 12th century French thelogian Alain de Lille wrote 'Do not hold everything gold that shines like gold'.

Shakespeare and others have expressed the same notion. Shakespeare version is sometimes transcribed as 'all the glisters is not gold'.

From Shakespeare's Merchant of Venice.

MOROCCO:
O hell! what have we here?
A carrion Death, within whose empty eye
There is a written scroll! I'll read the writing.
All that glitters is not gold;
Often have you heard that told:
Many a man his life hath sold
But my outside to behold:
Gilded tombs do worms enfold.
Had you been as wise as bold,
Young in limbs, in judgment old,
Your answer had not been inscroll'd:
Fare you well; your suit is cold.
Cold, indeed; and labour lost:
Then, farewell, heat, and welcome, frost!
Portia, adieu. I have too grieved a heart
To take a tedious leave: thus losers part.

ref: Encyclopedia of Word and Phrase Origins, 1997 edition, Facts on File Inc.


 All one to me
Meaning
Origin
 | From Shakespeare's Troilus and Cressida. PANDARUS: Because she's kin to me, therefore she's not so fair as Helen: an she were not kin to me, she would be as fair on Friday as Helen is on Sunday. But what care I? I care not an she were a black-a-moor; 'tis all one to me.


 All the world's a stage, and all the men and women merely players
Meaning
Origin

From Shakespeare's As You Like It.

JAQUES:
All the world's a stage,
And all the men and women merely players:
They have their exits and their entrances;
And one man in his time plays many parts,
His acts being seven ages. At first the infant,
Mewling and puking in the nurse's arms.
And then the whining school-boy, with his satchel
And shining morning face, creeping like snail
Unwillingly to school. And then the lover,
Sighing like furnace, with a woeful ballad
Made to his mistress' eyebrow. Then a soldier,
Full of strange oaths and bearded like the pard,
Jealous in honour, sudden and quick in quarrel,
Seeking the bubble reputation
Even in the cannon's mouth. And then the justice,
In fair round belly with good capon lined,
With eyes severe and beard of formal cut,
Full of wise saws and modern instances;
And so he plays his part. The sixth age shifts
Into the lean and slipper'd pantaloon,
With spectacles on nose and pouch on side,
His youthful hose, well saved, a world too wide
For his shrunk shank; and his big manly voice,
Turning again toward childish treble, pipes
And whistles in his sound. Last scene of all,
That ends this strange eventful history,
Is second childishness and mere oblivion,
Sans teeth, sans eyes, sans taste, sans everything.


 All things must pass
Meaning
Origin
 | From the Bible. Matthew 24:6-8: And ye shall hear of wars and rumours of wars: see that ye be not troubled: for all these things must come to pass, but the end is not yet. For nation shall rise against nation, and kingdom against kingdom: and there shall be famines, and pestilences, and earthquakes, in divers places. All these are the beginning of sorrows.


 All things to all men
Meaning
Origin
 | From the Bible - Corinthians 9:22.'To the weak became I as weak, that I might gain the weak: I am made All things to all men, that I might by all means save some.'


 All you need is love
Meaning
Origin
 | From The Bealtes' eponymous song.


 All's well that ends well
Meaning
Origin

From Shakespeare's play All's Well That Ends Well. Used not only as the title of the play, the line appears in the text too.

HELENA:
Yet, I pray you:
But with the word the time will bring on summer,
When briers shall have leaves as well as thorns,
And be as sweet as sharp. We must away;
Our wagon is prepared, and time revives us:
All's well that ends well; still the fine's the crown;
Whate'er the course, the end is the renown.


 Am I my brother's keeper?
Meaning
Origin
 | From the Bible, Old Testament Genesis iv. 9. 'And the Lord said unto Cain, where is Abel thy brother? And he said, I know not: Am I my brother's keeper?


 Amber nectar
Meaning
 | Lager.
Origin
 | Australian slang. The unique Oz approach to life has lead to enough names for beer and its containers and effects, to deserve a dictionary of their own. Just a few of the many others are: Coldies The golden throat charmer Tubes Tinnies Slab Off your face


 An albatross round his neck
Meaning
A burden which some unfortunate person has to carry.
Origin

A reference to the poem 'The Rime of the Ancient Mariner' by Samuel Taylor Coleridge, in which the character who shot an albtross is obliged to carry the bird hung around his neck.

`God save thee, ancient Mariner !
From the fiends, that plague thee thus !--
Why look'st thou so ?'--With my cross-bow
I shot the ALBATROSS.

...

Ah ! well a-day ! what evil looks
Had I from old and young !
Instead of the cross, the Albatross
About my neck was hung.


 A riddle wrapped up in an enigma
Meaning
Origin
 | A form of Winston Churchill's quotation, made in a radio broadcast in Oct 1939: 'I cannot forecast to you the action of Russia. It is a riddle wrapped in a mystery inside an enigma.'


 An eye for an eye, a tooth for a tooth
Meaning
 | The notion that for every wrong done there should be a compensating measure of justice.
Origin
 | From the Code of Hammurabi. Hammurabi was King of Babylon, 1792-1750BC. The code survives today in the Akkadian language. Used in The Bible, Matthew 5:38. 'Ye have heard that it hath been said, An eye for an eye, and a tooth for a tooth'.


 An ill-favoured thing sir, but mine own
Meaning
Origin
 | From Shakespeare's As You Like It. TOUCHSTONE: God 'ild you, sir; I desire you of the like. I press in here, sir, amongst the rest of the country copulatives, to swear and to forswear: according as marriage binds and blood breaks: a poor virgin, sir, an ill-favoured thing, sir, but mine own; a poor humour of mine, sir, to take that that no man else will: rich honesty dwells like a miser, sir, in a poor house; as your pearl in your foul oyster.


 And shining morning face, creeping like a snail unwillingly to school
Meaning
Origin

From Shakespeare's As You Like It.

JAQUES:
All the world's a stage,
And all the men and women merely players:
They have their exits and their entrances;
And one man in his time plays many parts,
His acts being seven ages. At first the infant,
Mewling and puking in the nurse's arms.
And then the whining school-boy, with his satchel
And shining morning face, creeping like snail
Unwillingly to school. And then the lover,
Sighing like furnace, with a woeful ballad
Made to his mistress' eyebrow. Then a soldier,
Full of strange oaths and bearded like the pard,
Jealous in honour, sudden and quick in quarrel,
Seeking the bubble reputation
Even in the cannon's mouth. And then the justice,
In fair round belly with good capon lined,
With eyes severe and beard of formal cut,
Full of wise saws and modern instances;
And so he plays his part. The sixth age shifts
Into the lean and slipper'd pantaloon,
With spectacles on nose and pouch on side,
His youthful hose, well saved, a world too wide
For his shrunk shank; and his big manly voice,
Turning again toward childish treble, pipes
And whistles in his sound. Last scene of all,
That ends this strange eventful history,
Is second childishness and mere oblivion,
Sans teeth, sans eyes, sans taste, sans everything.


 And thereby hangs a tale
Meaning
Origin

From Shakespeare's As You Like It.

JAQUES:
A fool, a fool! I met a fool i' the forest,
A motley fool; a miserable world!
As I do live by food, I met a fool
Who laid him down and bask'd him in the sun,
And rail'd on Lady Fortune in good terms,
In good set terms and yet a motley fool.
'Good morrow, fool,' quoth I. 'No, sir,' quoth he,
'Call me not fool till heaven hath sent me fortune:'
And then he drew a dial from his poke,
And, looking on it with lack-lustre eye,
Says very wisely, 'It is ten o'clock:
Thus we may see,' quoth he, 'how the world wags:
'Tis but an hour ago since it was nine,
And after one hour more 'twill be eleven;
And so, from hour to hour, we ripe and ripe,
And then, from hour to hour, we rot and rot;
And thereby hangs a tale.' When I did hear
The motley fool thus moral on the time,
My lungs began to crow like chanticleer,
That fools should be so deep-contemplative,
And I did laugh sans intermission
An hour by his dial. O noble fool!
A worthy fool! Motley's the only wear.


Andrew - The

 The Andrew
Meaning
 | The British Navy.
Origin
 | Andrew Miller was so successful at pressing unwilling recruits into seafaring that the navy acquired this nickname.


 Angry young man - An
Meaning
Origin
 | One of the group of British playwrights who wrote 'kitchen sink' dramas in the 1950s, or people of a like mind. The plays centred on the unsatisfactory nature of the UK's class system and working-class life. The term was applied most notably to John Osbourne and it was from his 'Look Back in Anger', first performed in 1956, that the phrase was derived. ref: Brewer's Dictionary of Phrase and Fable, 15th edition


 Ankle biter - A
Meaning
 | Small child.
Origin
 | Australian slang.


 Annus horribilis
Meaning
 | A horrible year.
Origin
 | Derived from the Latin phrase 'annus mirabilis' - an auspicious year. Recorded since the mid 1980's but brought into popular use after Queen Elizabeth II used it to describe 1992 - the year that the marriages of her two sons Charles and Andrew broke down and Windsor Castle caught fire.


 The apple of his eye
Meaning
Origin
 | From The Bible. Deuteronomy 32:10. 'He found him in a desert land, and in the waste howling wilderness; he led him about, he instructed him, he kept him as the apple of his eye.' Zechariah 2:8. 'For thus saith the LORD of hosts; After the glory hath he sent me unto the nations which spoiled you: for he that toucheth you toucheth the apple of his eye.'


 Apple pie order
Meaning
 | Tidy and well-ordered.
Origin
 | The phrase may originate from the French 'nappes pliees' = neatly folded, or from 'cap-a-pie' = heat to foot. There's no definitive evidence to support this though and the origin remains uncertain.


 Apples and pears
Meaning
 | Stairs.
Origin
 | Cockney rhyming slang.


 April fool
Meaning
 | The victim of a trick played on April 1st.
Origin
 | March 25th used to be New Year's Day; April 1st marked the climax of the new years revels, when tricks were played. There are other possible explanations though and the origin isn't certain.


 Arse about face
Meaning
 | Back to front.
Origin
 | Australian slang.


 As bald as a coot
Meaning
 | Completely bald.
Origin
 | Coots are water birds whose white head colouring give them the appearance of baldness. ref: Brewer's Dictionary of Phrase and Fable, 15th edition.


 As black as Newgate's knocker
Meaning
Pitch black.
Origin

Refers to the heavy iron knocker on the gate of Newgate Prison, London. Several other similes are used to indicate blackness:

As black as a crow
As black as a raven's wing
As black as ink
As black as Hell
As black as Hades
As black as death
As black as the grave
As black as your hat
As black as thunder
As black as midnight
As black as pitch
As black as soot
As black as tar

... pretty much anything in fact, so long as it conjures up thoughts of darkness.


 As brown as a berry
Meaning
Origin
 | From Chaucer. 'His palfrey was as broune as is a bery'. "He was a lord full fat and in good point; His eyen stepe and rolling in his head That stemed as a fornice of a led; His botes souple, his hors in gret estat, Now certainly he was a sayre prelat. He was not pale as a forpined gost; A fat swan loved he best of any rost; His palfrey was as broune as is a bery."


 As busy as a bee
Meaning
Origin
 | Geoffrey Chaucer (1342 - 1400), Canterbury Tales. The Squyeres Tale “Ey! Goddes mercy!” sayd our Hoste tho, “Now such a wyf I pray God keep me fro. Lo, suche sleightes and subtilitees In wommen be; for ay as busy as bees Be thay us seely men for to desceyve, And from a soth ever a lie thay weyve. And by this Marchaundes tale it proveth wel.


 As cold as stone
Meaning
Origin

From Shakespeare's Henry V.

Hostess:
Nay, sure, he's not in hell: he's in Arthur's
bosom, if ever man went to Arthur's bosom. A' made
a finer end and went away an it had been any
christom child; a' parted even just between twelve
and one, even at the turning o' the tide: for after
I saw him fumble with the sheets and play with
flowers and smile upon his fingers' ends, I knew
there was but one way; for his nose was as sharp as
a pen, and a' babbled of green fields. 'How now,
sir John!' quoth I 'what, man! be o' good
cheer.' So a' cried out 'God, God, God!' three or
four times. Now I, to comfort him, bid him a'
should not think of God; I hoped there was no need
to trouble himself with any such thoughts yet. So
a' bade me lay more clothes on his feet: I put my
hand into the bed and felt them, and they were as
cold as any stone; then I felt to his knees, and
they were as cold as any stone, and so upward and
upward, and all was as cold as any stone.

Shakespeare used various 'as cold as' similes, including 'as cold as a
snowball' and 'as cold as if I had swallowed snowballs'.


 As dead as a doornail
Meaning
Origin
 | From Shakespeare's King Henry VI. CADE: Brave thee! ay, by the best blood that ever was broached, and beard thee too. Look on me well: I have eat no meat these five days; yet, come thou and thy five men, and if I do not leave you all as dead as a doornail, I pray God I may never eat grass more.


 As cool as a cucumber
Meaning
 | Calm and unruffled.
Origin
 | Cool means imperturbable as well as having a low temperature. Cucumbers are cool to the touch.


 As dead as a dodo
Meaning
 | Unambiguously and unequivocally dead.
Origin
 | The dodo was a flightless bird somewhat like a turkey. It was native to Mauritius and the last live specimen was seen in 1681. The extinction of the species is attributed to the introduction of domestic animals to Mauritius. Mind you biologists thought that coelacanths had been extinct for 70 million years until 1938 when fishermen of South Africa were found to have been regularly catching and eating them.


 As easy as pie
Meaning
Origin
 | US origin. ref: Morris Dictionary of Word and Phrase Origins, William and Mary Morris, Harper Collins, New York, 1977


 As fit as a fiddle
Meaning
Origin
 | Originally 'as fit as a fiddler'. The allusion is to street fiddlers who gave energetic performances. ref: Brewer's Dictionary of Phrase and Fable, 15th edition.


 As good luck would have it
Meaning
Origin
 | From Shakespeare's The Merry Wives of Windsor. FALSTAFF: You shall hear. As good luck would have it, comes in one Mistress Page; gives intelligence of Ford's approach; and, in her invention and Ford's wife's distraction, they conveyed me into a buck-basket.


 As happy as Larry
Meaning
 | Very happy.
Origin
 | Probably an Australian expression. Thought to refer to the Australian boxer Larry Foley (1847 - 1917). Why was he so happy? I've no idea. An alternative explanation is that it relates to the Cornish and later Australian slang term larrikin, meaning a rough type or hooligan, i.e. one predisposed to larking about. refs: Brewer's Dictionary of Phrase and Fable, 15th edition. Microsoft Bookshelf 1999


 As happy as a clam
Meaning
Origin

The full version is 'as happy as a clam at high tide'. Clams enjoy such times as they are free from the attentions of predators then.

John G Saxe, the American writer best known for his poem 'The Blind Men and the Elephant', used the phrase in his 'Sonnet to a Clam', in the late 1840s:

Inglorious friend! most confident I am
Thy life is one of very little ease;
Albeit men mock thee with their similes,
And prate of being "happy as a clam!"
What though thy shell protects thy fragile head
From the sharp bailiffs of the briny sea?
Thy valves are, sure, no safety-valves to thee,
While rakes are free to desecrate thy bed,
And bear thee off, - as foemen take their spoil,
Far from thy friends and family to roam;
Forced, like a Hessian, from thy native home,
To meet destruction in a foreign broil!
Though thou art tender, yet thy humble bard
Declares, 0 clam! thy case is shocking hard!

The phrase probably originated in the US before the 1840s. In 1848 the Southern Literary Messenger - Richmond, Virginia expressed the opinion that that the phrase "is familiar to every one".


 As mad as a March hare
Meaning
 | Completely mad.
Origin
 | Hares behave excitedly in March, which is their rutting season. 'The March Hare ... as this is May, it won't be raving mad - at least not so mad as it was in March' - Alice's Adventures in Wonderland, Lewis Carroll.


 As mad as a hatter
Meaning
 | Completely mad.
Origin
 | Hatters used to use mercury in the making of hats. This affected their nervous systems and, because of the tremors they experienced, they were labelled as mad. The Hatter in Lewis Carroll's Alice's Adventures in Wonderland is not actually described as mad in the story; although it can hardly be called sane.


 As merry as the day is long
Meaning
Origin

From Shakespeare's Much Ado About Nothing.

BEATRICE:
No, but to the gate; and there will the devil meet
me, like an old cuckold, with horns on his head, and
say 'Get you to heaven, Beatrice, get you to
heaven; here's no place for you maids:' so deliver
I up my apes, and away to Saint Peter for the
heavens; he shows me where the bachelors sit, and
there live we as merry as the day is long.

Shakespeare also used the phrase in King John.

ARTHUR:
Mercy on me!
Methinks no body should be sad but I:
Yet, I remember, when I was in France,
Young gentlemen would be as sad as night,
Only for wantonness. By my christendom,
So I were out of prison and kept sheep,
I should be as merry as the day is long;
And so I would be here, but that I doubt
My uncle practises more harm to me:
He is afraid of me and I of him:
Is it my fault that I was Geffrey's son?
No, indeed, is't not; and I would to heaven
I were your son, so you would love me, Hubert.


 As nice as ninepence
Meaning
Origin
 | Derived from 'as nice as nine pins'. In the game of nine pins the pins are set out in a square. The players insist on this being done accurately, or in old parlance, nicely. ref: Brewer's Dictionary of Phrase and Fable, 15th edition.


 As old as Methuselah
Meaning
 | Very old.
Origin
 | Methuselah was a Hebrew patriarch who was supposed to have lived for 969 years. Genesis 5:25 And Methuselah lived an hundred eighty and seven years, and begat Lamech: Genesis 5:26 And Methuselah lived after he begat Lamech seven hundred eighty and two years, and begat sons and daughters: Genesis 5:27 And all the days of Methuselah were nine hundred sixty and nine years: and he died.


 As old as the hills
Meaning
 | Exceedingly old.
Origin
 | From the Bible. Job xv. 7. 'Art thou the first man that was born? or wast thou made before the hills?'


 As pleased as Punch
Meaning
 | Very pleased.
Origin
 | From the Punch and Judy slapstick puppet character. Punch originated from Pulcinello an Italian puppet with similar characteristics. In Punch and Judy performances the Punch character is depicted as self-satisfied and pleased with his evil deeds. ref: Brewer's Dictionary of Phrase and Fable, 15th edition.


 As pure as the driven snow
Meaning
Origin
 | Shakespearian, although it doesn't appear in that form in any of his writing. Shakespeare used snow as a symbol for purity and whiteness in several plays. In The Winter's Tale - Autolycus: Lawn as white as driven snow. In Macbeth - Malcolm: black Macbeth will seem as pure as snow.


 As queer as a nine bob note
Meaning
 | Odd or unusual.
Origin
 | In the UK there used to be a ten ten shilling note, popularly called a ten bob note. Of course, nine bob notes never existed.


 As rich as Croesus
Meaning
 | Very rich.
Origin
 | Croesus was King of Lydia, 560-546BC. His riches and power were such that his name became a byword for great wealth.


 As right as ninepence
Meaning
Origin
 | Curiously, this expression and 'as nice as ninepence' are unrelated. The ninepence here referring to the silver ninepenny pieces that were in common use in England until 1696. ref: Brewer's Dictionary of Phrase and Fable, 15th edition.


 As you sow so shall you reap
Meaning
Origin
 | From The Bible, Galatians vi. 'Whatsoever a man soweth, that shall he also reap.'


 Ashes to ashes dust to dust
Meaning
Origin
 | From the English Burial Service. From The Bible, Genesis iii 19 'Dust thou art, and unto dust thou shalt return.'


 At his wits' end
Meaning
Origin
 | From The Bible. Psalms 107:27. 'They reel to and fro, and stagger like a drunken man, and are at their wits' end.'


 At one fell swoop
Meaning
Origin

From Shakespeare's Macbeth.

MACDUFF: [on hearing that his family and servants have all been killed]
He has no children. All my pretty ones?
Did you say all? O hell-kite! All?
What, all my pretty chickens and their dam
At one fell swoop?

The kite referred to is a hunting bird, like the Red Kite, which was common in England in Tudor times. The 'fell swoop' (or stoop as is now said) is the rapid descent made by the bird when capturing prey.


 At the end of his tether
Meaning
 | Reach the end of your resources.
Origin
 | The reference is to a tethered grazing animal. ref: Brewer's Dictionary of Phrase and Fable, 15th edition.


 Auld lang syne
Meaning
Times past. Literally translated from the Scottish as 'old long since'.
Origin

From the Robert Burns' poem.

Should auld acquaintance be forgot,
And never brought to mind?
Should auld acquaintance be forgot,
And auld lang syne!

Chorus.-For auld lang syne, my dear,
For auld lang syne.
We'll tak a cup o' kindness yet,
For auld lang syne.

Burns version builds on earlier works. Poems and songs with somewhat similar text have been found dating back as far as anonymous ballad in the Bannatyne Manuscript of 1568. Another version; the first that contains a form of the auld lang syne phrase, is attributed to the courtly poet Sir Robert Ayton (1570-1638).

"Should auld acquaintance be forgot,
And never thought upon,
The flames of love extinguished,
And freely past and gone?
Is thy kind heart now grown so cold
In that loving breast of thine,
That thou canst never once reflect
On old-long-syne?


 The back of beyond
Meaning
 | A lonely forsaken place.
Origin
 | The Outback (the inland desert region) of Australia.


 Back seat driver
Meaning
 | Someone who criticises from the sidelines.
Origin
 | From the habit of some people of giving unwanted advice to car drivers.


 Back the field
Meaning
 | Back all the horses in a race except one, the favourite
Origin


 Back to basics
Meaning
A return to previously held values of decency.
Origin

This became prominent in current language in the UK with a 1993 speech by UK prime minister John Major, although it has been used in every day language long before that.

Major: "It is time to get back to basics: to self-discipline and respect for the law, to consideration for others, to accepting responsibility for yourself and your family, and not shuffling it off on the state"


 Backroom boy
Meaning
One who works in anonymity in an organisation while others take on more public roles.
Origin

First used to describe the anonymous technicians and scientists who worked in the UK during World War Two. Lord Beaverbrook coined it in a speech in March 1941.

"Now who is responsible for this work of development on which so much depends? To whom must the praise be given? To the boys in the back rooms. They do not sit in the limelight. But they are the men who do all the work. Many of them are Civil Servants."


 Bad egg
Meaning
 | A worthless person
Origin
 | US origin - 1850s


 Bad hair day
Meaning
A day when everything seems to go wrong.
Origin

This first came into the language following its use in the 1992 film Buffy the Vampire Slayer.

Buffy (Kristy Swanson) to the one-armed vampire Amilyn (Paul Reubens):
"I'm fine but you're obviously having a bad hair day.".

It isn't clear whether this was coined by the scriptwriter, Joss Whedon, or whether the phrase was in use before the script was written.


 Badgered to death
Meaning
 | Harried and persecuted.
Origin
 | The allusion is to badger-baiting.


 Bag and baggage
Meaning
Origin
 | From Shakespeare's As You Like It


 Baker's dozen
Meaning
 | Thirteen.
Origin
 | In the Middle Ages in England there were severe penalties for anyone who gave short weight. Bakers were often uneducated and unable to count. To guard against miscounting twelve as eleven they habitually gave thirteen loaves when selling a dozen.


 The Balance of power
Meaning
 | The distribution of power between nations in such a way that no one has dominance over the others.
Origin
 | The distribution of power between nations in such a way that no one has dominance over the others.


 The Balance of trade
Meaning
 | The difference between the value of the imports and exports that a nation makes.
Origin


 Ball and chain
Meaning
 | Colloquial British term meaning wife.
Origin
 | The allusion being to the presumption that a man's wife held him back from doing the things he really wanted to.


 The Ball is in your court
Meaning
 | The next move is up to you.
Origin
 | From tennis, where you must play the ball back to the opponent's court whenever it comes into yours.


 Balls to the wall
Meaning
 | Fast - at full throttle.
Origin
 | Not related to testicles as you might think. Possibly the balls are the knobs on aircraft joy sticks. Pushing them as far as they can go, i.e. against the wall of the plane, caused it to go as fast as possible. In an alternative version the balls are the heavy rotating governing weights that controlled the speed of steam engines.


 Bandy words
Meaning
 | To argue fervently.
Origin
 | The Irish game bandy is a ferocious ball game in which the ball is played to and fro with sticks. Earlier, in John Webster's The White Devil, 1612, the term was applied to tennis, or at that date more probably real tennis. 'He had been bandying at tennis'.


 Baptism of fire
Meaning
 | An ordeal or martyrdom. Often applied to a soldier's first experience of battle.
Origin
 | From the practise of martyrdom by burning.


 Barmy army
Meaning
 | A raucous and undisciplined group.
Origin
 | Coined in the UK and most often used as an ironic nickname for the travelling supporters of the English cricket team. Barmy, or balmy, means crazy. Barm is the froth made by fermenting yeast. Barmy people are those that froth at the mouth, like rabid dogs.


 Barking up the wrong tree
Meaning
 | Following a false scent.
Origin
 | Dogs bark at the bottom of trees where they think their quarry is hiding.


 Barnet
Meaning
 | Barnet Fair = hair Barnet Fair = hair
Origin


 Basket case
Meaning
 | An infirm or feeble person, unable to fend for themselves.
Origin
 | Originally a soldier who had lost his arms and legs and had to be conveyed in a wicker wheelchair.


 Bats in the belfry
Meaning
 | Crazy.
Origin
 | The bats are the erratically flying animals rather than sports equipment. The image is of someone who has bats careering around in his head.


 Batten down the hatches
Meaning
Origin
 | Nautical origin - probably 18th century. A batten is a strip of wood; these were used to hold down sheets of canvas to cover hatchways in storms.


 Battle royal
Meaning
 | A fierce contest.
Origin
 | From cockfighting, where birds were often engaged in fights to the death.


Be excused
 | Meaning
 |  | Euphemism going to the lavatory.
 | Origin


 Be there for
Meaning
 | Be available for help and support in a time of difficulty.
Origin
 | Originated in the late 1980s.


 Beast with two backs
Meaning
 | Partners engaged in sexual intercourse.
Origin
 | This modern sounding phrase is in fact at least as early as Shakespeare. From Othello. Iago: 'I am one, sir, that comes to tell you your daughter and the Moor are now making the beast with two backs'.


 Beat about the bush
Meaning
 | To prevaricate and avoid coming to a conclusion.
Origin
 | From hunting, where huntsmen gingerly beat around bushes that might contain a dangerous quarry.


 Beat swords into ploughshares
Meaning
Origin
 | From The Bible, Old Testament, Isaiah ii - They shall beat their swords into ploughshares, and their spears into pruning-hooks; nation shall not lift up sword against nation, neither shall they learn war any more


 Beat the retreat
Meaning
 | Rapidly withdraw from something.
Origin
 | From the early military practise of warning soldiers to withdraw by beating drums.


 Beauty is in the eye of the beholder
Meaning
Origin
 | Proverb. Shakespeare expressed a similar sentiment in Love's Labours Lost - 'Beauty is bought by judgement of the eye'.


 Beauty is only skin deep
Meaning
 | Physical beauty is superficial.
Origin
 | Proverb. First found in Overbury's poem, 1613. 'All the carnall beauty of my wife, Is but skin deep'. What his wife thought isn't recorded.


 A bed of roses
Meaning
 | A pleasant or easy situation.
Origin
 | From Christopher Marlowe's The Passionate Shepherd To His Love. Come live with me and be my love, And we will all the pleasures prove That valleys, groves, hills, and fields, Woods, or steepy mountain yields. And we will sit upon the rocks, Seeing the shphers feed their flocks, By shallow rivers to whose falls Melodious birds sing madrigals. And I will make thee beds of roses And a thousand fragrant posies, A cap of flowers, and a kirtle Embroidered all with leaves and myrtle; A gown made of the finest wool Which from our pretty lambs we pull; Fair lines slippers for the cold, Fair lines slippers for the cold, With buckles of the purest gold; A belt of straw and ivy buds, With coral clasps and amber studs: And if these pleasures may thee move, Come live with me, and be my love. The shepherds' swains shall dance and sing For thy delight each May morning: If these delights thy mind may move, Then live with me and be my love.


 A bee in your bonnet
Meaning
 | Preoccupied or obsessed with an idea.
Origin
 | Thought to have come from Robert Herrick's poem, 'Mad Maid's Song', 1648. Ah! woe is me, woe, woe is me! Alack and well-a-day! For pity, sir, find out that bee Which bore my love away. I'll seek him in your bonnet brave, I'll seek him in your eyes; Nay, now I think they've made his grave I' th' bed of strawberries.


 Beelzebub has a devil for a sideboard
Meaning
 | Misheard lyric.
Origin
 | Misheard version of 'Beelzebub has a devil put aside for me', from Queen's Bohemian Rhapsody. [ed] Some mondegreens are invented rather than misheard. I know this one is genuine because for years I heard it that way myself. I don't know why it never occurred to me that it made no sense. Hearing the song again recently I still like the sideboard version.


 Been there, done that
Meaning
 | An assertion that the speaker has already experienced the topic under discussion. Carries that implication that the topic isn't worth further investigation.
Origin
 | Originally, in the late 1980s, a hip use of language: now becoming less so. Later 'got the t-shirt' was sometimes added for extra emphasis.


 Bees and honey
Meaning
 | Money. Cockney rhyming slang.
Origin
 | Cockney rhyming slang.


 The bee's knees
Meaning
 | Excellent - the highest quality.
Origin
 | Bees carry pollen back to the hive in sacs on their legs. The allusion is to the concentrated goodness to be found around the bee's knee.


 Beetle browed
Meaning
 | With a furrowed brow or worried expression.
Origin
 | Beetles have prominent head casings that give the appearance of a prominent forehead.


 Behind every great man there's a great woman
Meaning
Origin
 | Feminist slogan.


 Behind the eight ball
Meaning
 | A dangerous position from which it is unlikely one can escape.
Origin
 | From a version of the game of pool. The balls are numbered and must be potted in order. The game is forfeited if a player's cue ball hits the (black) eight ball first. A 'behind the eight ball' position leaves a player in imminent danger of losing.


 Bell, book and candle
Meaning
 | The phrase that denoted excommunication from the Catholic church.
Origin
 | In the excommunication ceremony officials close the book, quench the candle and toll a bell, as for someone who had died.


 Below the belt
Meaning
 | An unfair tactic.
Origin
 | The Marquis of Queensbury formulated rules for boxing in 1867 which disallowed hitting below the belt.


 Below the salt
Meaning
 | Common or lowly. See also 'beyond the pale'.
Origin
 | In mediaeval England nobility sat at a high table and commoners at lower trestle tables. Salt was expensive and only the nobs were provided with it. Hence the peasantry were below the salt.


 Belt and braces
Meaning
 | Careful - not taking any chances.
Origin
 | Using both belt and braces is a double insurance against having your trousers fall down.


 Belt up
Meaning
 | Injunction to be quiet.
Origin
 | UK slang.


 Best bib and tucker
Meaning
 | Your best clothes.
Origin
 | In the 17th and 18th centuries women wore tuckers, which were overgarments of lace to protect their clothes.


 The best laid schemes of mice and men
Meaning
Origin
 | From Robert Burns' poem 'To a Mouse', 1786. It tells of how he, while ploughing a field, upturned a mouse's nest. The resulting poem is an apology to the mouse and goes on to say that 'the best laid schemes o'mice an'men, Gang aft a-gley'.


 Bet your bottom dollar
Meaning
 | Bet your last coin.
Origin
 | From the practice of poker players of stacking their dollars in a pile.


 Better to have loved and lost than never to have loved at all
Meaning
Origin
 | From Alfred Tennyson's poem 'In Memoriam:21', 1850. I hold it true, whate'er befall; I feel it, when I sorrow most; 'Tis better to have loved and lost Than never to have loved at all.


 Between a rock and a hard place
Meaning
 | In difficulty, with two unsatisfactory options available.
Origin
 | US origin, earliest known printed reference is Dialect Notes V, 1921.


 Between two stools
Meaning
 | Uncertainty and hesitation.
Origin
 | From the proverbial 'between two stools you fall to the ground'.


 Beware of Greeks bearing gifts
Meaning
Origin
 | An allusion to the story of the wooden horse of Troy where the Greeks tricked their way into the city.


 Beware the ides of March
Meaning
Origin
 | From Shakespeare's Julius Caesar


 Bloody minded
Meaning
Origin
 | From Shakespeare's King Henry VI SUFFOLK: Thy name affrights me, in whose sound is death. A cunning man did calculate my birth And told me that by water I should die: Yet let not this make thee be bloody-minded; Thy name is Gaultier, being rightly sounded. EDWARD Now breathe we, lords: good fortune bids us pause, And smooth the frowns of war with peaceful looks. Some troops pursue the bloody-minded queen, That led calm Henry, though he were a king, As doth a sail, fill'd with a fretting gust, Command an argosy to stem the waves. But think you, lords, that Clifford fled with them?


 Beyond our ken
Meaning
 | Beyond our understanding.
Origin
 | Ken also means knowledge. Used as the title of the 50s BBC radio show 'Beyond Our Ken', where the Ken was Kenneth Horne.


 Beyond the pale
Meaning
 | Unacceptable; outside agreed standards of decency.
Origin
 | The 'pale' derives from paling meaning fence. In the UK The Pale was the region of Dublin under English rule. There were also pales in other places, e.g. Russia. See also, 'below the salt'


 The Big Apple
Meaning
 | Nickname for New York, USA.
Origin
 | Derived from the translation by jazz musicians of the manzana principal area as 'apple orchard'. Another explanation has it that jazz musician's slang for engagement was 'apple'. A date in New York was the 'big apple'.


 Big cheese
Meaning
 | The most important person.
Origin
 | Derived in the USA, via the UK, about 1890. The Urdu word for thing is chiz. The British brought home the expression 'the cheese' for 'the main/best thing' and it crossed the Atlantic as 'the big cheese'.


 The Big Easy
Meaning
 | Nickname for New Orleans, USA.
Origin
 | Refers to the laid back life that jazz musicians indulged in there.


 Big in Japan
Meaning
 | Originally a self-aggrandising claim of a rock group or other stage act who aren't successful in their own country. Now used ironically to describe any failing act.
Origin
 | Second division rock groups who couldn't make the charts back home used to say they were big in Japan, implying they had a world-wide following.


 Big wig
Meaning
 | An important person.
Origin
 | From the British judiciary, who wear wigs in court.


 Bill Stickers is innocent
Meaning
Origin
 | Graffiti. In the UK in the 1960s an attempt was made to reduce fly posting (the illegal pasting up of posters). Warning notices were put up with the legend 'Bill Stickers Will Be Prosecuted'. Waggish fly posters responded with 'Bill Stickers is Innocent' notices.


 Billy no mates
Meaning
 | Someone with no friends.
Origin
 | Coined in the youth culture of the UK in the 1990s. This sort of naming became widely used by the UK's young following the popularity of comedy performers like Harry Enfield, Paul Whitehouse, et al. Their comedy uses named character types, e.g. Tim Nice but dim, Ted and Ralph


 A bird in the hand is worth two in the bush
Meaning
 | It's better to have something small and reliable than something big and risky.
Origin
 | The same sentiment comes from the Bible, Old Testament, Ecclesiastes ix - A living dog is better than a dead lion.


 Birds of a feather flock together
Meaning
 | Those of similar taste congregate in groups.
Origin
 | Proverbial.


 Bird of passage
Meaning
 | Someone who moves from place to place.
Origin
 | An allusion to the migratory habits of birds.


 A bit of a do
Meaning
 | A party
Origin


 Bite the bullet
Meaning
 | Endure pain with fortitude.
Origin
 | In the days before effective anaesthetics soldiers were given bullets to bite on to help them endure the pain of surgery.


 Bite the dust
Meaning
 | Die or fall prostrate to the ground.
Origin
 | From The Bible, Old Testament, Psalms lxxii. 6 - His enemies shall lick the dust. Used later in many B-feature cowboy movies.


 The bitter end
Meaning
 | The limit of one's efforts.
Origin
 | Probably of nautical origin. A bitt is a bollard that cables are wound onto. The end of the cable that is fixed to the bollard is the bitter end.


 Black sheep of the family
Meaning
 | A worthless or disgraced member of the family.
Origin
 | Shepherds used to dislike black sheep as their fleeces were worth less than those of white sheep. Warning: old joke ahead. 'Why do black sheep eat less than white ones?'. 'There aren't as many of them.'


 A blast from the past
Meaning
 | Something or someone that returns after an absence.
Origin
 | Coined by radio DJs when playing old records.


 Blaze a trail
Meaning
 | To lead the way.
Origin
 | Literally to notch trees so that others can follow your path. In the USA notched trees are called 'blazed trees'.


 The blind leading the blind
Meaning
 | Uninformed and incompetent people leading others who are similarly incapable.
Origin
 | From the Bible. Matthew 15:14. 'Let them alone: they be blind leaders of the blind. And if the blind lead the blind, both shall fall into the ditch.'


 A blot on the landscape
Meaning
 | Something that spoils the view or ruins a previously comfortable situation.
Origin
 | T.E. Lawrence used it in a letter in 1912. Tom Sharpe published a novel - 'Blott on the Landscape' in 1975.


Blow chunks
 | Meaning
 |  | Euphemism for vomiting.
 | Origin


 Blow, winds, and crack your cheeks
Meaning
Origin
 | From Shakespeare's King Lear


 A bolt from the blue
Meaning
 | A surprise.
Origin
 | Like a bolt of lightening from a blue sky.


 Born again
Meaning
 | Christians who affirm their strengthened commitment to their religion are called 'born again Christians'. To be born again is to be 'born of the spirit', the first birth being the physical birth of the flesh.
Origin
 | From the Bible, John 3.3 'Jesus answered and said ... Except a man be born again, he cannot see the kingdom of God.'


 The bread of life
Meaning
 | Jesus Christ.
Origin
 | From John 6,35. 'And Jesus said unto them, I am the bread of life. He that cometh to me shall never hunger; and he that believeth on me shall never thirst.'


 A bun in the oven
Meaning
 | Pregnant - Oven = womb, baby = bun
Origin


 A bunch of fives
Meaning
 | A fist or a punch.
Origin
 | The fives are the five fingers.


 A bunny boiler
Meaning
 | An obsessive and dangerous female, in pursuit of a lover who has spurned her.
Origin
 | From the 1987 film Fatal Attraction. The plot concerns a woman scorned, played by Glenn Close, who obsessively pursues her ex lover, played by Michael Douglas. The phrase comes from the plot device where the woman boils the man's daughter's pet rabbit.


 But screw your courage to the sticking-place
Meaning
Origin
 | From Shakespeare's Macbeth


 Cold comfort
Meaning
Origin

From Shakespeare's The Taming of the Shrew & King John

GRUMIO: Am I but three inches? why, thy horn is a foot; and
so long am I at the least. But wilt thou make a
fire, or shall I complain on thee to our mistress,
whose hand, she being now at hand, thou shalt soon
feel, to thy cold comfort, for being slow in thy hot office?

KING JOHN: Poison'd,--ill fare--dead, forsook, cast off:
And none of you will bid the winter come
To thrust his icy fingers in my maw,
Nor let my kingdom's rivers take their course
Through my burn'd bosom, nor entreat the north
To make his bleak winds kiss my parched lips
And comfort me with cold. I do not ask you much,
I beg cold comfort; and you are so strait
And so ingrateful, you deny me that.


 But, for my own part, it was Greek to me
Meaning
 | Unintelligible.
Origin
 | From Shakespeare's Julius Caesar


 Go by the board
Meaning
 | Discard.
Origin
 | Nautical origin. Things that were put 'by the board' were discarded over the side (boards) of the ship.


Go b the book

 Go by the book
Meaning
 | Follow the rules.
Origin
 | The book is 'The Good Book' - the Bible.


 By the skin of your teeth
Meaning
 | A very close miss from some disaster.
Origin
 | From The Bible, Old Testament Job xix. 20


 Call a spade a spade
Meaning
 | To speak plainly - to describe something as it really is.
Origin
 | It pre-dates the slang use of the term spade meaning Negro as exemplified in 'as black as the ace of spades'. In use since at least 300BC.


 Calling for Huey
Meaning
 | Slang term for vomiting.
Origin
 | Probably of Australian origin.


 Canteen culture
Meaning
 | Old fashioned attitudes of racism and misogyny.
Origin
 | First applied to the attitudes of the rank and file police in the UK.


 On Carey Street
Meaning
 | Euphemism for being bankrupt or in debt.
Origin
 | From the London street that the bankruptcy court used to be located in.


Carnal knowledge
 | Meaning
 |  | Euphemism for sexual intercourse.
 | Origin


 Carry coals to Newcastle
Meaning
 | To do something pointless and superfluous.
Origin
 | Newcastle in England was a well known coal mining area and the first coal exporting port. Taking coal there was an architypally pointless activity, on a par with selling snow to Eskimos.


 Carte blanche
Meaning
 | Freedom to choose whatever option you want.
Origin
 | From the French meaning 'white (or blank) paper'. A military term for surrender. From the 18th century it took on its current meaning.


 In the catbird seat
Meaning
 | In complete control of a situation.
Origin
 | From the belief previously circulating in the US southern states that the Catbird gains dominance over others. Catbirds do seek the highest perches in trees.


 Cat's Cradle
Meaning
 | A box-like shape made from twisting a loop of string around the fingers.
Origin
 | Once a popular pastime for children. A corruption of cratchcradle, from the French for manger. Cattle's feed racks are still known as crathes.


 Catch 22
Meaning
 | Joseph Heller's novel. The paradox that trapped members of the US military: Anyone who applied to get out of military service on the grounds of insanity was behaving rationally and thus couldn't be insane. The phrase is now often misapplied to any problematic or unwelcome situation.
Origin
 | From Joseph Heller's novel.


 Caught by the short and curlies
Meaning
 | Held fast by an opponent, in a position one can't easily escape from.
Origin
 | The allusion is to being held by the short and curly pubic hairs.


 Caught with your pants down
Meaning
 | Caught unawares.
Origin
 | Alludes to being observed defecating or urinating.


 Change your spots
Meaning
Origin
 | From the Bible. Jeremiah 13:23. Can the Ethiopian change his skin, or the leopard his spots? then may ye also do good, that are accustomed to do evil.


 Charm offensive
Meaning
 | A publicity campaign, usually by a politician, that attempts to attract supporters by emphasizing the aspirant's charisma.
Origin
 | Recorded from the early 1990s.


 Cherchez la femme
Meaning
 | The common usage of this relates to the quest for a woman as a sexual partner. The original meaning refers to a problem that would be solved if a woman could be found.
Origin
 | Coined by Alexandre Dumas in Les Mohicans de Paris, 1864.


 Cherry ripe
Meaning
 | Pipe.
Origin
 | Cockney rhyming slang.


 Chew the cud
Meaning
 | Spend some time chatting.
Origin
 | Cows move their mouths when chewing the cud (grass) and give the appearance of talking.


 China plate
Meaning
 | Mate (friend).
Origin
 | Cockney rhyming slang.


 Chinless wonder
Meaning
 | A member of the British upper classes.
Origin
 | By repute members of the upper classes often have receding chins.


 Chip on his shoulder
Meaning
 | To harbour a grudge.
Origin
 | From the nineteenth century US practise of spoiling for a fight by carrying a chip of wood on one's shoulder, daring others to knock it off.


Blessed are the peacemakers

 {breadcrumb}
Meaning
Origin
 | Matthew 5:9 Blessed are the peacemakers: for they shall be called the children of God.


 Chop and change
Meaning
 | To change constantly.
Origin
 | Literally to barter and exchange.


 Chow down
Meaning
 | Sit down to eat.
Origin
 | Favoured, at least in the past, by the US military.


 A Christmas box
Meaning
 | A gift given at Christmas.
Origin
 | Churches used to collect money in boxes for distribution to the poor. This happened the day after Christmas Day and gave Boxing Day its name.


 Clear blue water
Meaning
 | The discernable distance between the ideologies of two political parties.
Origin
 | First used either by or about the British Conservative Party and their opponents in the early 1990s.


 Climb onto the bandwagon
Meaning
 | To join a growing movement in support of someone or something, often in an opportunist way.
Origin
 | From the USA where political parades were often accompanied by a band on a wagon. Political leaders often joined them in the hope of gaining popular support.


 Close, but no cigar
Meaning
 | Come disappointingly close to success.
Origin
 | Early slot machines gave out cigars as prizes.


 A cock and bull story
Meaning
 | A fanciful and unbelievable tale.
Origin
 | The phrase may have originated at Stony Stratford in Buckinghamshire, England. The village has two pubs, the Cock and the Bull. Coaches between London to Birmingham changed horses at one pub or the other. The banter of the rival groups of travellers, from England's two largest cities, resulted in exaggerated and fanciful stories.


 Cogito ergo sum
Meaning
Origin
 | Quotation from French philosopher Descartes attempting to prove that he existed. Usually translated as 'I think, therefore I am'.


 Cold enough to freeze the balls off a brass monkey
Meaning
Very cold weather conditions.
Origin

Uncertain origin.

Some references say that the brass triangles that supported stacks of iron cannonballs on sailing ships were called monkeys and that in cold weather, as brass contracts more than iron, the triangles contracted sufficiently for the balls to fall off.

No one has been able to provide evidence that such devices were called monkeys, or even that they existed.

The Royal Navy records that, on their ships at least, planks with circular holes were used to store cannonballs. Also, a little geometry shows that a pyramid of balls will topple over if the base is tilted by more than 30 degrees. This movement is commonplace on sailing ships and it just isn't plausible that cannonballs were stacked this way.

If we discount all of the above and for the sake of argument assume that the contraction of a brass triangle would cause a stack of balls to fall over, science comes to the rescue again. The coefficient of expansion of brass is 0.000019; that of iron is 0.000012. If the base of the stack were one metre long the drop in temperature needed to make the 'monkey' shrink relative to the balls by a millimetre, would be around 100 degrees Celcius. It is hardly credible that amount of change would have the slightest effect. In any case in weather like that the sailors would probably have better things to think about.

I don't know what a nautical version of an urban myth is called, but whatever it is this story warrants its use.


 Cold shouldered
Meaning
 | Be treated in an offhand unfriendly way.
Origin
 | Visitors who you welcomed were given a cooked meal; those you didn't were given cold shoulder (of meat).


 Cold turkey
Meaning
 | The state addicts are in when withdrawing from drug addition, especially heroin.
Origin
 | In the state of drug withdrawal the addicts blood is directed to the internal organs leaving the skin white and with goose bumps.


 Collateral damage
Meaning
 | Civilian casualties or damage in a war.
Origin


 The collywobbles
Meaning
 | A state of nervousness, usually accompanied by a rumbling stomach.
Origin
 | This may not be related but colly is an English dialect word meaning coal dust. Blackbirds were hence known as colly birds. The song 'Twelve days of Christmas' is usually sung as ... my true love sent to me, four calling birds... but the actual line is 'four colly birds'.


 Colour up
Meaning
 | Blush.
Origin


 Come a cropper
Meaning
 | Fall over or fail at some venture.
Origin
 | Probably derives from a headlong 'neck and crop' fall. A crop is the handle of a whip.


 Come hell or high water
Meaning
 | Persevere no matter what difficulties are encountered.
Origin
 | Appears to be a 20th century version of the earlier 'between the Devil and the deep blue sea'.


 Come on down
Meaning
Origin
 | Used in gameshows when inviting a member of the audience onto the stage.


 Come the three corners of the world in arms
Meaning
Origin
 | From Shakespeare's King John.


 Come what come may
Meaning
Origin
 | From Shakespeare's Macbeth. Usually used just as 'come what may'.


 Comparisons are odious
Meaning
Origin

The earliest recorded use of this phrase appears to be by Sir John Fortescue, Chief Justice of the King's Bench, in his 15th century work, De laudibus legum Angliæ. It was used by several authors later, notably Cervantes, Christopher Marlowe and John Donne.

In Much Ado About Nothing, Shakespeare gives Dogberry the line 'comparisons as odorous'. It seems he was using this ironically, knowing it to be a misuse of what would have been a well known phrase by 1598/99 when the play was written.


 Cop an attitude
Meaning
 | Adopt an aggressive or antagonistic bearing
Origin


 Cor blimey
Meaning
 | Exclamation of surprise.
Origin
 | Euphemism derived from 'God blind me'.


 Cordon bleu
Meaning
 | High quality, especially of cooking.
Origin
 | French for 'blue ribbon'. Originally the highest order of knighthood in Bourbon France and later a commendation for chefs. The award was hung on a blue ribbon. The source of a nice, if sexist, joke. 'My wife's cooking. Cordon bleu? It should be cordoned off.'


 A countenance more in sorrow than in anger
Meaning
Origin
 | From Shakespeare's Hamlet.


 Counting sheep
Meaning
 | Attempting to get to sleep.
Origin
 | A reference to the distraction technique used to counter insomnia.


 The crack of doom
Meaning
Origin
 | From Shakespeare's Macbeth


 The crapper
Meaning
 | The lavatory.
Origin
 | Popular wisdom attributes this to be derived from Thomas Crapper, the inventor of the flush toilet. Unfortunately, TC didn't invent the toilet - only an additional attachment to it. Also, the word crap was in use before TC gained fame for his contribution to sanitary engineering.


 Cream crackered
Meaning
 | Knackered. Sometimes just used as 'crackered'.
Origin
 | Cockney rhyming slang.


 Crocodile tears
Meaning
 | Fake tears.
Origin
 | Crocodiles sometimes secrete a fluid from their eyes when they kill prey.


 Dance attendance
Meaning
Origin
 | From Shakespeare's King Henry VI. YORK: I'll tell thee, Suffolk, why I am unmeet: First, for I cannot flatter thee in pride; Next, if I be appointed for the place, My Lord of Somerset will keep me here, Without discharge, money, or furniture, Till France be won into the Dauphin's hands: Last time, I danced attendance on his will Till Paris was besieged, famish'd, and lost.


 Cry havoc and let slip the dogs of war
Meaning
Origin
 | From Shakespeare's Julius Caesar.


In the beginning was the Word

Meaning
Origin
 | From the Bible. John 1:1 In the beginning was the Word, and the Word was with God, and the Word was God.


 Currant bun
Meaning
 | Sun.
Origin
 | Cockney rhyming slang.


Coat of many colours

 {breadcrumb}
Meaning
Origin
 | From the Bible. Genesis 37:3 Now Israel loved Joseph more than all his children, because he was the son of his old age: and he made him a coat of many colours. Genesis 37:23 And it came to pass, when Joseph was come unto his brethren, that they stript Joseph out of his coat, his coat of many colours that was on him; Genesis 37:32 And they sent the coat of many colours, and they brought it to their father; and said, This have we found: know now whether it be thy son’s coat or no.


 The customer is always right
Meaning
Origin
 | Slogan coined by H. Gordon Selfridge, 1857-1947, the founder of the Selfridge chain stores.


 Cut and run
Meaning
 | To depart quickly.
Origin
 | A naval reference, originally meaning cutting the cable and running before the wind.


 Cut off your nose to spite your face
Meaning
 | Disadvantage yourself in order to do harm to an adversary.
Origin
 | Proverbial.


 Cut the mustard
Meaning
 | To be able and effective.
Origin
 | Around the turn of the 20th century mustard became popular and the best stuff became synonymous with quality. 'Up to mustard' or just 'mustard' meant good quality in the same way as 'up to snuff'. Cutting the mustard is just a variant of the same notion.


 Cut to the chase
Meaning
 | Get to the point - leaving out unnecessary preamble.
Origin
 | Many early films ended in chase sequences preceded by obligatory, and often dull, storylines.


 Daisy roots
Meaning
 | Boots.
Origin
 | Cockney rhyming slang.


 A Daniel come to judgement
Meaning
Origin
 | From Shakespeare's The Merchant of Venice. SHYLOCK A Daniel come to judgment! yea, a Daniel! O wise young judge, how I do honour thee!


 Dark horse
Meaning
 | Someone who shows a previously unknown accomplishment.
Origin
 | Horses that regularly won races were darkened to conceal their identity and increase the betting odds.


 Date rape
Meaning
 | Rape by an acquaintance during a social engagement.
Origin
 | USA origin, 1990s.


 Davy Jones' locker
Meaning
 | The bottom of the sea; the resting place of drowned seamen.
Origin
 | Davy Jones is the evil spirit of the sea. There are various possible sources of the phrase. Jones may be a corruption of name of the biblical seaman Jonah. Alternatively, DJ may have been a real character - a 16th century publican who owned a locker much feared by sailors. Lastly, DJ may have taken his surname from Jonah but first name from Saint David, the patron saint of Wales and guardian of Welsh sailors.


 Dead cat bounce
Meaning
 | An automatic recovery in a financial market.
Origin
 | Supposedly unsaleable commodities often find a market after a sharp price fall as buyers look for bargains. The idea being that even a dead cat will bounce if you drop it from a great height.


 A dead ringer
Meaning
 | An exact duplicate.
Origin
 | A ringer is a horse substituted for another to defraud the bookies. Dead here means exact rather than lifeless. The Victorian practise of fitting wires and bells into coffins to allow people who were buried alive to call for rescue is unrelated. Such devices certainly did exist but weren't the source of the phrase.


 The departed
Meaning
 | Euphemism for a dead person.
Origin


 Designer dyke
Meaning
 | A lesbian of glamorous or overtly feminine appearance.
Origin
 | On record since the mid 1980s.


 A diamond in the rough
Meaning
 | Someone of basically good character but lacking social graces.
Origin
 | Sometimes expressed just as 'rough diamond'. Used in John Fletcher's 'A Wife for a Month': She is very honest, and will be as hard to cut as a rough diamond.


 A diamond is forever
Meaning
Origin
 | Advertising slogan for De Beers' diamonds.


 Dicky Dirt
Meaning
 | Shirt.
Origin
 | Cockney rhyming slang.


 Differently abled
Meaning
 | Handicapped or disabled.
Origin
 | This term was coined by the US Democratic National Committee in the early 1980s as a more acceptable term than handicapped (or in the UK disabled). The motivation seems to have been both a genuine attempt to view the people previously called handicapped in a more positive light and also as need to be seen as politically correct.


 Discretion is the better part of valour
Meaning
Origin
 | Shakespeare, in Henry IV, Part One. Falstaff: 'The better part of valour is discretion; in the which better part I have saved my life.'


 A dish fit for the gods
Meaning
Origin
 | From Shakespeare's Julius Caesar.


Untitled Document

 Do your business
Meaning
 | Euphemism for defecation.
Origin


 Doctor Livingstone I presume
Meaning
Origin
 | Supposedly said by the Victorian journalist Stanley when finding Livingstone in the African bush.


 Doesn't know shit from Shinola
Meaning
 | Someone who has poor judgement or knowledge.
Origin
 | Shinola is a brand of shoe polish available in the USA.


 Dog and bone
Meaning
 | Telephone.
Origin
 | Cockney rhyming slang. In my youth, which was spent in England, but not within the sound of Bow Bells, my friends and I used the phrase 'telling bone' for telephone. I've not heard that anywhere since.


 Dog days
Meaning
 | Very hot days.
Origin
 | The ancient Romans noticed that the hottest days of the year, i.e. in late July and early August, co-incided with the Dog Star (aka Sirius, aka The Great Dog) being in the same part of the sky as the Sun. They thought the star contributed to the heat of the day.


 Dog in the manger
Meaning
 | Spiteful and mean spirited.
Origin
 | Like the proverbial dog who slept in a manger not because he wanted to eat the hay there but to prevent the other animals from doing so.


 Dog's bollocks
Meaning
 | Excellent - the absolute apex.
Origin
 | No doubt coined from dogs' habit of licking the aforementioned organs in preference to almost any other activity.


 Dog's breakfast
Meaning
 | A mess or muddle.
Origin
 | Derived from the unpleasant habit of dogs, rising early before the local townsfolk, or eating the mess of food dropped or vomited onto the pavement the previous night.


 Done a runner
Meaning
 | Left in a hurry.
Origin
 | From the practise of running out of restaurants in order to avoid paying the bill.


 Don't change horses in midstream
Meaning
 | Proverb.
Origin
 | From an 1864 speech by Abraham Lincoln. 'An old Dutch farmer, who remarked to a companion once that it was not best to swap horses in mid-stream.'


 Don't keep a dog and bark yourself
Meaning
 | It you pay someone to do a task for you it is unecessary for you to do it yourself.
Origin
 | Earliest citation: B. MELBANCKE - Philotimus, 1583. "It is smal reason you should kepe a dog, and barke your selfe."


 Don't let the bastards grind you down
Meaning
 | Meaning is self evident. Often given in the cod latin version as 'nil carborundum'.
Origin
 | Proverbial.


 Don't look a gift horse in the mouth
Meaning
 | Don't be ungrateful when given something.
Origin
 | A horse's age can be estimated by checking how worn its teeth are.


 Don't try to teach your Grandma to suck eggs
Meaning
 | Don't try to teach someone who already knows much more than you do.
Origin
 | Proverbial.


 Don't upset the apple-cart
Meaning
 | Don't challenge the status quo.
Origin
 | Proverbial.


 Done to a turn
Meaning
 | Cooked just right.
Origin
 | Food cooked on a spit had to be turned by hand.


 Donkey's years
Meaning
 | A very long time.
Origin
 | May be an example of rhyming slang, i.e. donkey's ears = years.


 Double Dutch
Meaning
 | Nonsense.
Origin
 | The word Dutch comes up often in English in pejorative contexts - 'Dutch courage', I'm a Dutchman', etc. Like many nations the English have no great affection for their near neighbours.


 Double whammy
Meaning
 | A double blow or setback.
Origin
 | Originated with the Li'l Abner cartoon strip in the US. At that time it referred to an intense stare which had a withering effect on its victims. Contemporary spread of the use of this came from the UK Conservative Party's 1992 election campaign.


 Double, double toil and trouble, fire burn, and cauldron bubble
Meaning
Origin
 | From Shakespeare's Macbeth


 Down at heel
Meaning
 | Impoverished.
Origin
 | The poor had to make their shoes last - continuing to wear them after the heels had worn down.


 Down the pan
Meaning
 | Wasted and unrecoverable.
Origin
 | The pan is the lavatory pan.


 Down the tubes
Meaning
 | Wasted and unrecoverable.
Origin
 | The tubes are the pipework connected to a lavatory.


 Dressed up to the nines
Meaning
 | Dressed flamboyantly.
Origin
 | Many theories as to the origin of this phrase. One has it that tailors used nine yards of material to make a suit (or according to some authors a shirt). The more material you had the more status. Nine yards seems generous even for a fop. Nine has been used as a superlative in other contexts.


 Drink like a fish
Meaning
 | Drink heavily.
Origin
 | Clearly an allusion to fishes' close association with water. Rather fanciful - fishes don't drink.


 A drop in the bucket
Meaning
 | A small amount of a plentiful commodity.
Origin
 | From the Bible, Isaiah 40:15. 'Behold, the nations are as a drop of a bucket, and are counted as the small dust of the balance: behold, he taketh up the isles as a very little thing.'


 Dropping like flies
Meaning
 | Falling down ill or dead rapidly and in large numbers.
Origin
 | From the Brothers Grimm's story 'The Brave Little Tailor', where a child kills several flies with one blow of his belt.


 Drummed out of the army
Meaning
 | Dismissed from army service.
Origin
 | Officers who were found guilty at British Army courts martial were seen off the premises to the sound of drums.


 A dust up
Meaning
 | A fight.
Origin
 | Refers to the dust raised in a scuffle.


 Eat drink and be merry
Meaning
Origin
 | From The Bible, Old Testament Ecclesiastes viii. 15 - To eat, and to drink, and to be merry


 Eaten out of house and home
Meaning
Origin
 | From Shakespeare's Henry V Part2. 'He hath eaten me out of house and home'.


 Economical with the truth
Meaning
 | Conveying an untrue version of events by leaving out the important facts. A euphemism for lying, in short.
Origin
 | Recorded from the 18th century, although rarely used. Brought into the contemporary language by the UK Cabinet Secretary, Sir Robert Armstrong, who used the phrase during the Australian 'Spycatcher' trial in 1986.


 Eff off
Meaning
 | Euphemistic version of 'fuck off'.
Origin


 Eighty six
Meaning
 | To refuse to serve (an unwelcome customer) at a bar or restaurant. To throw away.
Origin
 | Perhaps from Chumley's Bar and restaurant at 86 Bedford Street in Greenwich Village NYC.


 Elementary my dear Watson
Meaning
Origin
 | Supposed line from Conan Doyle's Sherlock Holmes stories. In fact the line doesn't appear in the books, only later in SH films.


 Elephant's trunk
Meaning
 | Drunk.
Origin
 | Cockney rhyming slang.


 Elvis has left the building
Meaning
 | The show is over.
Origin
 | Announced at the end of Elvis Presley's concerts to encourage fans to go home. Now used to indicate that something is complete.


 End of story
Meaning
 | The talking is over - there's no more to be said.
Origin
 | US origin.


 Et tu, Brute
Meaning
Origin
 | From Shakespeare's Julius Caesar


 Ethnic cleansing
Meaning
 | The ruthless clearances of the populace from areas that were taken over by forces of an opposing ethnic or religious group.
Origin
 | Coined by western journalists during the civil war in the former Yugoslavia in the 1990s.


 Even at the turning of the tide
Meaning
Origin
 | From Shakespeare's HenryV


 Everybody out
Meaning
 | Injunction to come out on strike.
Origin
 | During the 1970s in the UK this phrase was synonymous with militant union activity. It was used when workers were called out on strike, although more often in drama and literature than in reality.


 Exceedingly well read
Meaning
 | Erudite and literate.
Origin
 | From Shakespeare's HenryIV Part 1


 The exception which proves the rule
Meaning
 | The counter example that questions the validity of a rule.
Origin
 | This doesn't mean that a rule is proved to be correct by a counter example, which would be a logical nonsense. Proving here means testing - the meaning being that the truth of a rule is tested (i.e. possibly proved untrue) by an exception. For example, the rule that 'all birds can fly' is tested by the existence of penguins.


 Excuse my French
Meaning
 | Please forgive my swearing.
Origin
 | A coy phrase where someone who has used a swearword attempts to pass it off as french.


 Eye of newt and toe of frog, wool of bat and tongue of dog
Meaning
Origin
 | From Shakespeare's Macbeth.


 Fair play
Meaning
Origin
 | From Shakespeare's The Tempest. MIRANDA: Yes, for a score of kingdoms you should wrangle, And I would call it, fair play.


 A face like a bulldog chewing a wasp
Meaning
 | An ugly face.
Origin


 A face like the back of a bus
Meaning
 | An ugly face.
Origin


 Face the music
Meaning
 | Accept the unpleasant consequences of an action.
Origin
 | May come from the tradition of disgraced officers being 'drummed out' of their regiment.


 Faith will move mountains
Meaning
Origin
 | From the Bible. Corinthians 13:2: 'And though I have the gift of prophecy, and understand all mysteries, and all knowledge; and though I have all faith, so that I could remove mountains, and have not charity, I am nothing.'


 Fall asleep
Meaning
 | Euphemism for death.
Origin


 Fall from grace
Meaning
 | To fall from position of high esteem.
Origin
 | From the Bible, Galatians 5:4. 'Christ is become of no effect unto you, whosoever of you are justified by the law; ye are fallen from grace.'


 Fall guy
Meaning
 | A stooge or whipping boy.
Origin
 | Originally a stunt double who took the falls for an actor in films.


 Fall on your sword
Meaning
 | Commit suicide or offer your resignation.
Origin
 | Originally from the military custom of committing suicide rather than face the dishonour of surrender. More recently used when someone takes personal responsibility for a group action and resigns.


 Fancy free
Meaning
 | Without any ties or commitments.
Origin
 | From Shakespeare's 'A Midsummer Night's Dream'.


 Far be it from me
Meaning
Origin
 | From the Bible, Samuel 20:20. And Joab answered and said, Far be it, far be it from me, that I should swallow up or destroy.'


 Far from the madding crowd
Meaning
 | A quiet and rural place.
Origin
 | Hardy took the title for his novel from Thomas Gray's poem - Elegy Written in a Country Churchyard 'Far from the madding crowd's ignoble strife, Their sober wishes never learn'd to stray; Along the cool sequester'd vale of life They kept the noiseless tenor of their way.'


 Farmers
Meaning
 | Haemorrhoids. Haemorrhoids = piles = Farmer Giles = Farmers.
Origin
 | Cockney rhyming slang.


 A fate worse than death
Meaning
 | Rape or loss of virginity.
Origin
 | Probably originated in Victorian England and attested to the belief that a dishonoured woman was better off dead. Still used but ironically of late. Edgar Rice Burroughs used it in his Tarzan of the Apes, 1914. 'The ape ... bearing Jane Porter away toward a fate a thousand times worse than death'.


 Feeding frenzy
Meaning
 | Furious commercial competition.
Origin
 | Recorded from the early 1960s in its original form, which refers to the voracious feeding habits of sharks. From the late 1970s onward it came into use in its more general sense.


 Fellow traveller
Meaning
 | Someone sympathetic toward a certain point of view without being a fully paid-up member of the club.
Origin
 | First applied to people who inclined toward the views of the Communist Party. Coined by Leon Trotsky.


 Fiddling while Rome burns
Meaning
 | Dithering about with unimportant things while important things get left unattended.
Origin
 | Supposedly done by Emperor Nero when Rome was being destroyed - there's no real evidence for this though.


 Fie, foh, and fum, I smell the blood of a British man
Meaning
Origin
 | From Shakespeare's King Lear


 Field day
Meaning
 | A special or enjoyable time.
Origin
 | Fairs and circuses usually set-up in fields.


 Fifth column
Meaning
 | Infiltrators or collaborators with the enemy.
Origin
 | During the Spanish Civil War General Mola said that his four columns of soldiers would require the help of a 'fifth column' of sympathisers to succeed in the siege of Madrid.


 Fight the good fight
Meaning
Origin
 | From The Bible, Timothy 6.12. 'Fight the good fight of faith, lay hold on eternal life, whereunto thou art also called, and hast professed a good profession before many witnesses.'


 Fighting fit
Meaning
 | In peak physical condition.
Origin
 | From the boxing fraternity. Boxers train especially hard for big fights.


 Finger lickin good
Meaning
 | Excellent - especially of food.
Origin
 | Advertising slogan of the Kentucky Fried Chicken company. A friend told me that when he visited Quebec he saw a KFC sign claiming that their products were 'finger lickin bon'. I live in hope that this is true.


 First water - Of the
Meaning
 | Of the highest quality.
Origin
 | From the gem trade. The clarity of diamonds is assessed by their translucence. The more like water, the higher the quality.


 First World
Meaning
 | Originally the term referred just to the USA (see origin below), but now is understood to mean the most industrially developed, wealthy and powerful nations of the world. These countries are often referred to loosely as 'The West', although the First World certainly includes Japan and Australia.
Origin
 | The OED's eariest citation of this in print is from a 1967 editition of the Political Science Quarterly - "Studies which attempt to survey world trends and to characterize the major attributes of the First World (the United States), the Second World (the U.S.S.R.), and the Third World, are courageous undertakings."


 Fish or cut bait
Meaning
 | Either do some useful work or leave and let other get on with it.
Origin
 | US origin. Cut bait means stop fishing.


 Flash in the pan
Meaning
 | Something which disappoints by being over too quickly.
Origin
 | Muskets used to have small pans to hold the gunpowder fuse. If that flared up without firing the gun that would be a 'flash in the pan'.


 Flesh and blood
Meaning
 | Ones family.
Origin
 | From Shakespeare's Hamlet


 A fool's paradise
Meaning
 | A vain hope.
Origin
 | From Shakespeare's Romeo and Juliet. Nurse Now, afore God, I am so vexed, that every part about me quivers. Scurvy knave! Pray you, sir, a word: and as I told you, my young lady bade me inquire you out; what she bade me say, I will keep to myself: but first let me tell ye, if ye should lead her into a fool's paradise, as they say, it were a very gross kind of behavior, as they say: for the gentlewoman is young; and, therefore, if you should deal double with her, truly it were an ill thing to be offered to any gentlewoman, and very weak dealing.


 Fly by the seat of your pants
Meaning
 | Decide a course of action as you go along, using your own initiative and perceptions rather than a pre-determined plan or theory.
Origin
 | Early aviation parlance. Aircraft initially had few navigation aids and flying was accomplished by means of the pilot's judgement.


 Fly on the wall
Meaning
 | Someone who observes a situation without being noticed.
Origin
 | Originated with and most often used in relation to 'fly on the wall documentaries' which are films of real life situations made without affecting the behaviour of the participants.


 Foam at the mouth
Meaning
 | Display rage.
Origin
 | Dogs and other animals affected by rabies foam at the mouth.


 Fool's gold
Meaning
 | The name given to iron pyrites, which look a little like gold but are worthless.
Origin
 | Martin Frobisher returned to England from a voyage to find the North West Passage in 1576 with a cargo of this supposed 'gold minerall'.


 Foul play
Meaning
 | For a very long time.
Origin
 | From Shakespeare's Pericles, Prince of Tyre. DIONYZA: That she is dead. Nurses are not the fates, To foster it, nor ever to preserve. She died at night; I'll say so. Who can cross it? Unless you play the pious innocent, And for an honest attribute cry out 'She died by foul play.' Shakespeare used this phrase in several plays, including The Tempest and Henry IV.


 For crying out loud
Meaning
 | For Christ's sake.
Origin
 | A minced oath.


 For ever and a day
Meaning
 | For a very long time.
Origin
 | From Shakespeare's As You Like It.


 A foregone conclusion
Meaning
Origin
 | From Shakespeare's Othello. OTHELLO: But this denoted a foregone conclusion: 'Tis a shrewd doubt, though it be but a dream.


 For everything there is a season
Meaning
Origin
 | From The Bible, Old Testament Ecclesiastes iii. - 'To everything there is a season, and a time to every purpose under the heaven.'.


 Forbidden fruit
Meaning
 | A prohibited article.
Origin
 | From the Garden of Eden bible story. Genesis 3:3 But of the fruit of the tree which is in the midst of the garden, God hath said, Ye shall not eat of it, neither shall ye touch it, lest ye die.


 Forgive them for they know not what they do
Meaning
Origin
 | From the Bible. Luke 23:34: 'Then said Jesus, Father, forgive them; for they know not what they do. And they parted his raiment, and cast lots.'


 Four by two
Meaning
 | Jew.
Origin
 | Cockney rhyming slang. Four inches by two is a size in which timber is sold in the UK.


 Four corners of the earth
Meaning
 | All parts of the Earth.
Origin
 | From the Bible, Isaiah 11:12. 'And he shall set up an ensign for the nations, and shall assemble the outcasts of Israel, and gather together the dispersed of Judah from the four corners of the earth.'


 Frailty, thy name is woman
Meaning
Origin
 | From Shakespeare's Hamlet.


 Friday afternoon car
Meaning
 | A faulty or sub-standard effort.
Origin
 | It is rumoured that car workers get sloppy with their work toward the end of the week and make cars which are below standard.


 A friend in need is a friend indeed
Meaning
 | The sad proverbial truth that friends become friendlier when they want something from you.
Origin
 | From Ennuis: 'Amicu certus in re incerta cernitur.'. Translated from the Latin as 'A sure friend is known when in difficulty.'.


 Friends, Romans, Countrymen, lend me your ears
Meaning
Origin
 | From Shakespeare's Julius Caesar.


 Frog and toad
Meaning
 | Road. Cockney rhyming slang.
Origin
 | Cockney rhyming slang.


 A frog in the throat
Meaning
 | Suffering from temporary hoarseness - needing to clear the throat.
Origin
 | From the Old English 'frogga', meaning hoarseness.


 From sea to shining sea
Meaning
From one coast to another.
Origin

Taken from a line in 'America the Beautiful', the patriotic song written by Katharine Lee Bates in 1893. She wrote other versions later, in 1904 and 1913.

O beautiful for spacious skies,
For amber waves of grain,
For purple mountain majesties
Above the fruited plain!
America! America!
God shed his grace on thee
And crown thy good with brotherhood
From sea to shining sea!

She wrote the song following an inspirational visit to Pikes Peak, Colorado, USA.

"One day some of the other teachers and I decided to go on a trip to 14,000-foot Pikes Peak. We hired a prairie wagon. Near the top we had to leave the wagon and go the rest of the way on mules. I was very tired. But when I saw the view, I felt great joy. All the wonder of America seemed displayed there, with the sea-like expanse."

The phrase is also frequently associated with Canada. The Canadian national motto - "A mari usque ad mare", translates as "From sea to sea". This has biblical origin:

"He shall have dominion from sea to sea and from the river unto the ends of the earth (Psalm 72:8)".


 From strength to strength
Meaning
Origin
 | From The Bible, Old Testament Psalm 84:7. 'They go from strength to strength, every one of them in Zion appeareth before God.'


 Fruits of your loins
Meaning
 | One's children.
Origin
 | From the Bible, Genesis 35:11. 'And God said unto him, I am God Almighty: be fruitful and multiply; a nation and a company of nations shall be of thee, and kings shall come out of thy loins;'


Full Monty - The

 The Full Monty
Meaning
 | Complete, the whole thing.
Origin
 | The Phrase Finder is based in Sheffield, England so we have a special interest in this phrase since that's where the eponymous 1990s film is set. No definitive explanation of where the phrase originates has emerged though. The most often repeated is the notion that it derives from the suit hire business of Sir Montague Burton. A complete dress suit, for a wedding etc, would be the Full Monty. Another explanation derives from a Spanish card game where the pile of cards on the table is called a 'monte'. Yet another comes from Field Marshall Montgomery's alleged habit of wearing his full set of medals, or even his alleged insistence on a full English breakfast every day. Although the phrase has been in circulation prior to the film there don't appear to be any instances of it appearing in print before 1986.


 Full of piss and vinegar
Meaning
 | Rowdy and boisterous.
Origin
 | Sailors who had had plenty to drink were in this condition. The vinegar may refer to the acidic form that cheap alcohol adopts when drunk, or it may be the vinegar that sailors drank to ward off scurvy.


 Full tilt
Meaning
 | At full speed.
Origin
 | Jousting was also called titling; contestants who charged at each other did it a 'full tilt'. From the Old English tealt, meaning tottering.


 Funny farm
Meaning
 | Mental institution.
Origin
 | From the description of mad people as 'funny in the head'.


 Fuzzy wuzzy
Meaning
 | A derogatory term for a black person, especially one with fuzzy hair.
Origin
 | Probably of UK military origin.


 Gad zooks
Meaning
 | God's wounds.
Origin
 | A minced oath.


 A game of two halves
Meaning
 | Football commentator's cliche
Origin


 Gee whizz
Meaning
 | Jesus.
Origin
 | A minced oath.


 Generation X
Meaning
 | The generation of people born in the 1960s and early 70s.
Origin
 | Charles Hamblett and Jane Deverson's 1964 novel 'Generation X' portrays the children who would come of age in the closing years of the 20th century as apathetic and materialistic. The term became widespread in the late 80s and early 90s following Douglas Copeland's 1991 book 'Generation X: tales for an accelerated culture'.


 Genius is one percent inspiration and 99 percent perspiration
Meaning
Origin
 | Thomas Edison quotation.


 George Raft
Meaning
 | Draft.
Origin
 | Cockney rhyming slang.


Get off on the wrong foot

 Get out of the wrong side of the bed
Meaning
 | Make a bad start to a project or relationship.
Origin
 | It used to be considered unlucky to put your left foot on the floor first when getting out of bed.


 Get the sack
Meaning
 | To be dismissed from a job.
Origin
 | From the days when tradesmen owned their tools and, when dismissed from their job, took them with them in a bag or sack.


 Get thee behind me Satan
Meaning
Origin
From the Bible.

Matthew 16:23. But he turned, and said unto Peter, Get thee behind me, Satan: thou art an offence unto me: for thou savourest not the things that be of God, but those that be of men.

Mark 8:33. But when he had turned about and looked on his disciples, he rebuked Peter, saying, Get thee behind me, Satan: for thou savourest not the things that be of God, but the things that be of men.

Luke 4:8. And Jesus answered and said unto him, Get thee behind me, Satan: for it is written, Thou shalt worship the Lord thy God, and him only shalt thou serve.


 Get used to it
Meaning
 | Accept that what you want isn't going to be.
Origin
 | US origin.


 Ginger
Meaning
 | Ginger beer = queer, i.e. homosexual.
Origin
 | cockney rhyming slang.


 Make him an offer he can't refuse
Meaning
 | The 'offer' being 'do as I say or I'll kill you'.
Origin
 | Line from The Godfather. It is used in all of the Godfather trilogy of films but varies slightly throughout and isn't always easy to hear through all that cotton wool. In the first occurrence in the first film it is 'I'll make him an offer he don't refuse'.


 Give up the ghost
Meaning
 | To die, or in the case of inanimate objects, to cease working.
Origin
 | From The Bible, Acts 12. 'And immediately the angel of the Lord smote him, because he gave not God the glory: and he was eaten of worms, and gave up the ghost.'


 Go and boil your head
Meaning
 | Insult.
Origin
 | This relates to the fact that in South Pacific societies cooked food was 'noa' or the opposite of tapu (tapu is loosely translated as sacred though it has a deeper meaning than that). The head was considered the most sacred part of the body and one doesn't usually pat children on the head, or stroke a person's hair. An exhortation to turn your head into cooked food was regarded as the greatest possible insult.


 Go off at half cock
Meaning
 | Act hastily.
Origin
 | Flintlock rifles can be fired from full cock or half cock but only work well from full cock.


 Go out on a limb
Meaning
 | Take a risk to support someone or something.
Origin
 | From the danger involved in going out onto the limb of a tree.


 Go over to the other side
Meaning
 | Euphemism for dying. Sometimes also applied to adopting a homosexual lifestyle.
Origin


 Go postal
Meaning
 | Go berserk.
Origin
 | Originated in the USA in 1990s, where there were several incidents of people going berserk and shooting numerous members of the public in post offices.


 Go to hell in a handbasket
Meaning
 | Form of oath - 'may bad things happen to you'.
Origin
 | There seems to be no known source of this phrase, which originated around the turn of the 20th century. Speculation, but it may go like this: the handbasket is a reference to a wheelchair which used to be made of wickerwork. To be rendered disabled and sent to hell would be a sort of oath along the lines of the more recent 'eat shit and die'.


 Go to work on an egg
Meaning
Origin
 | Advertising slogan for eggs.


 God is dead
Meaning
Origin
 | Friedrich Nietzsche (1844-1900) in Die Frчhliche Wissenschaft. 'God is dead: but considering the state the species Man is in, there will perhaps be caves, for ages yet, in which his shadow will be shown.'


 God rot them
Meaning
 | Drat or doggone.
Origin
 | A minced oath.


 Godfrey Daniel
Meaning
 | God damn them.
Origin
 | A minced oath. Much favoured by W.C.Fields.


 Gone Dolally
Meaning
 | Gone crazy, insane.
Origin
 | British Army slang, from the Deolali sanatorium, India.


 Good in parts
Meaning
 | A curate's polite response to the question 'How is your egg?', i.e. the egg was bad but the curate was too timid to say so.
Origin
 | Comes from literature I think but I can't recall which book.


 Good men and true
Meaning
Origin
 | From Shakespeare's Much Ado About Nothing


 Good riddance
Meaning
 | A welcome departure.
Origin
 | From Shakespeare's Troilus and Cressida. PATROCLUS: A good riddance.


 Good Samaritan
Meaning
 | Someone who helps another in need for compassionate motives and with no thought of reward.
Origin
 | From the Bible story, Luke 10:30/33. 'A certain man went down from Jerusalem to Jericho, and fell among thieves, which stripped him of his raiment, and wounded him, and departed, leaving him half dead... But a certain Samaritan, as he journeyed, came where he was: and when he saw him, he had compassion on him,'


 Gordon Bennett!
Meaning
 | An exclamation of surprise - one of the many euphemisms that avoid the use of the word God.
Origin
 | James Gordon Bennet II, 1841 - 1918 is the man referred to, and was quite a colourful character. One of his many reported exploits was an incident where he flew an aeroplane through an open barn. The surprised onlookers were supposed to have said 'That was Gordon Bennett!', and hence onward to the current shortened phrase. Became popular again during the 1980s but is again falling out of use.


 Got my mojo working
Meaning
 | A have a lucky charm; your magic can't work against me.
Origin
 | Mojo means voodoo. The phrase originated with black blues music in the US, possibly from Muddy Water's eponymous song.


Got my mojo working

 Grand slam
Meaning
 | Winning all that's on offer in a sports competition, e.g. all the tricks in a game of bridge or the Australian, French, US and Wimbledon (UK) tennis competitions.
Origin
 | The term originated in the game of bridge, where the winning of all thirteen tricks in one hand is a grand slam. It is most widely known nowadays as the name for the feat of winning all the four major tennis competitions in one year. It originated in that context in a comment made in 1938 by the [male] American journalist Allison Danzig. He was referring to the acheivement by the Australian Donald Budge who won all that season's official tennis competitions.


 Granny dumping
Meaning
 | The abandonment of elderly relatives by their carers.
Origin
 | Coined in the US in the early 1990s when it was believed that elderly people were being deserted by their carers and left in hospitals etc. where the authorities would find them and take responsibility for them. The evidence for this seems somewhat anecdotal.


 Grass
Meaning
 | To inform on.
Origin
 | Cockney rhyming slang - grasshopper = copper. May also be the origin of 'shop' which has the same meaning.


 Green eyed monster
Meaning
Jealousy Green is a colour associated with sickness, possibly because people's skin takes on a slightly greenish tinge when the colour is drained from it. Green is also the colour of many unripe foods with cause stomach pains. Used by, and possibly coined by, Shakespeare to denote jealousy. In The Merchant of Venice.

Portia: ' How all the other passions fleet to air, As doubtful thoughts, and rash-embraced despair, And shuddering fear, and green-eyed jealousy! O love, Be moderate; allay thy ecstasy, In measure rein thy joy; scant this excess. I feel too much thy blessing: make it less, For fear I surfeit.'

Shakespeare also alludes to cats as green-eyed monsters in the way that they play with mice before killing them.

Iago: 'O, beware, my lord, of jealousy; It is the green-eyed monster which doth mock The meat it feeds on; that cuckold lives in bliss Who, certain of his fate, loves not his wronger; But, O, what damned minutes tells he o'er Who dotes, yet doubts, suspects, ye

Origin


 Gregory Peck
Meaning
 | Neck.
Origin
 | Cockney rhyming slang.


 Words ending in gry
Meaning
Origin
This isn't a phrase but it is included here as many people search this site looking for the mythical 'third word ending in GRY'. If you are one such, read the explanation below and relax - you can stop searching. The story goes like this:

A riddle of this form is circulating widely on the Internet:

"There are three words in English that end in GRY, hungry and angry are two, what is the third?"

Much effort has gone into finding the word and various pseudo-medical or otherwise obscure words that purport to fit the bill have been put forward. The confusion comes from the fact that the version of the riddle in circulation isn't the original and misses a vital part of the wording. In its original form the riddle went like this:

"Think of words that end in GRY. Angry and hungry are two of them. There are only three words in the English language. What is the third word? The word is something that everyone uses every day. If you have listened carefully, I have already told you what it is."

You will have realised by now that it's all a linguistic trick and the the third word in 'the English language' is of course 'language'.

So, now you can give up the search and move on to more useful pastimes.


 Gung ho
Meaning
 | Eager in an undisciplined way.
Origin
 | From the Chinese kung and ho meaning 'work together'.


 Make your hair stand on end
Meaning
 | Frightening.
Origin
 | From Shakespeare's Hamlet. 'I could a tale unfold, whose lightest word would harrow up thy soul, freeze thy young blood, make thy two eyes, like stars, start from their spheres, thy knotted and combined locks to part and each particular hair to stand an end, like quills upon the fretful porpentine.'


 Halcyon days
Meaning
Origin
 | From Shakespeare's Henry VI Part 1.


 Half inch
Meaning
 | Pinch (steal).
Origin
 | Cockney rhyming slang.


 Hampton
Meaning
 | Hampton Wick = prick = penis.
Origin
 | Like several cockney slang expressions (Hampsteads, Barnet etc) this refers to a part of London.


 Hankie pankie
Meaning
 | Euphemism for sexual activity.
Origin


 Happy clappy
Meaning
 | A disparaging name for the form of Christian religious observance which is informal, musical and spontaneous.
Origin
 | Came into use in the 1980s in the UK. Applied especially to aficionados of the Toronto Blessing form of worship.


 A happy event
Meaning
 | Euphemism for the birth of a child.
Origin


 A hard man is good to find
Meaning
 | Play on 'a good man is hard to find'.
Origin
 | Mae West line.


 Hark, hark! the lark at heaven's gate sings
Meaning
Origin
 | From Shakespeare's Cymbeline.


 Harp on
Meaning
Origin
 | From Shakespeare's Hamlet - 'Still harping on, my daughter?'


 Have a Captain Cook
Meaning
 | Have a look.
Origin
 | May be of Australian origin rather than Cockney rhyming slang.


 Have a nice day
Meaning
 | A salutation, ostensibly to offer good wishes. In fact a banal and insincere form of words given to anyone and everyone. Evidence of the meaninglessness of the sentiment is the fact that it is even used last thing at night when the opportunity to have a nice day has all but disappeared.
Origin
 | US origin - around 1970s.


 Have it away
Meaning
 | Euphemism for sexual intercourse.
Origin


 Have an axe to grind
Meaning
 | Have an ulterior motive.
Origin
 | Benjamin Franklin wrote that a visitor asked him how his grindstone worked. Franklin sharpened the visitor's axe for him when demonstrating, which is apparently what was intended all along.


 He must needs go that the Devil drives
Meaning
Origin
 | From Shakespeare's All's Well That Ends Well.


 He who can, does; he who cannot, teaches
Meaning
Origin
 | George Bernard Shaw quotation.


 He will give the Devil his due
Meaning
Origin
 | From Shakespeare's Henry IV Part 1.


 High time
Meaning
 | The appropriate time (that something should be done).
Origin
 | From Shakespeare's Comedy of Errors. ANTIPHOLUS OF SYRACUSE: There's none but witches do inhabit here; And therefore 'tis high time that I were hence. She that doth call me husband, even my soul Doth for a wife abhor. But her fair sister, Possess'd with such a gentle sovereign grace, Of such enchanting presence and discourse, Hath almost made me traitor to myself: But, lest myself be guilty to self-wrong, I'll stop mine ears against the mermaid's song.


 Hear hear
Meaning
 | A shout of support or agreement.
Origin
 | Originated in the British parliament in the 18th century as a contraction of 'hear him, hear him'. It is still often heard there although sometimes used ironically these days.


 Heavy metal
Meaning
 | Hard rock music, usually electric guitar-based and always loud.
Origin
 | A military term for heavily fortified tanks/guns etc. The expression first appears in print in the 1964 'Nova Express' novel by William Burroughs. It isn't clear who first appropriated the term to refer to loud rock music. The US rock music critic Lester Bangs, while working for Creem magazine, used the expression in 1968 to describe a performance of the band MC5 (Motor City Five) from Detroit and many regard this as the origin of the current usage of the phrase. Soon other bands, many of which used 'heavy metal' imagery in their names and song lyrics, e.g. Led Zeppelin, Iron Butterfly, were labelled as such.


 Hell has no fury like a woman scorned
Meaning
Origin
 | William Congreve. 1670-1729. 'Heaven has no rage like love to hatred turned, Nor hell a fury like a woman scorned.'


 Het up
Meaning
 | Agitated.
Origin
 | Het is a shortened form of heated.


 High on the hog
Meaning
 | Affluent and well fed.
Origin
 | The best and most expensive cuts of ham come from the upper part of a pig's haunch.


 High five
Meaning
 | The slapping of hands above the head which two people do to celebrate.
Origin
 | Clearly the five are five fingers. Began in the basketball circuit in the US in the 1979/80 season. The University of Louisville player Derek Smith claims to have coined the term.


 His beard was as white as snow
Meaning
Origin
 | From Shakespeare's Hamlet.


 History is bunk
Meaning
Origin
 | Henry Ford quotation.


 Hit the ground running
Meaning
 | Get off to a quick start.
Origin
 | Probably from a military origin. Soldiers are expected to land from parachutes or from helicopters and get straight into action.


 Hit the hay
Meaning
 | Go to bed.
Origin
 | Mattresses used to be stuffed with straw or hay.


 Hobson's choice
Meaning
 | No choice at all.
Origin
 | Hobson was a stable owner who rented out horses. His customers were obliged to take the horse nearest the door. Cockney rhyming slang for voice.


 Hocus pocus
Meaning
 | Trickery or magic.
Origin
 | Words used by conjurers and jugglers when performing tricks from the early 17th century. The performer used a string of cod latin to distract the audience - 'Hocus pocus, toutous talontus, vade celerita jubes'. Several jugglers in Tudor England came to be known by this name. There are various attempts at an explanation of the origin: one that it is a parody of the consecration of the Catholic Mass 'Hoc est corpus...'; another that it was the name of a mythic wizard - 'Ochus Bochus'.


 Hoi polloi
Meaning
 | The common masses.
Origin
 | Greek origin - literal translation.


 Hoist by your own petard
Meaning
 | Caught in your own trap.
Origin
 | A petard is an explosive device used to break down doors or walls. Hence - hoist on ones... Used by Shakespeare in Hamlet 'For tis the sport to have the enginer / Hoist with his owne petar'. From the French 'p‰ter' - to fart.


 Hold a candle
Meaning
 | To hold a candle for means to aid or assist. The expression 'he can't hold a candle to' expresses the opinion that someone (he) compares poorly with another person and isn't competent or worthy even to hold the light for him.
Origin
 | Apprentices used to be expected to hold the candle so that more experienced workmen were able to see what they were doing.


 Hold a torch
Meaning
 | To aid or assist.
Origin
 | Apprentices used to be expected to hold a torch so that more senior workmen were able to see what they were doing. Likewise, 'Hold a candle.'


 Hold your horses
Meaning
 | Be patient and wait.
Origin
 | US origin - 19th century.


 Home alone
Meaning
 | Describing a child left at home while his/her parents are out.
Origin
 | In use since the 1980s but put into wide circulation by the eponymous 1990s film. In the UK children left alone were known as latchkey kids.


 Hooray Henry
Meaning
 | A loud mouthed upper class fool.
Origin
 | Mostly used in Britain. Originates from a character in Damon Runyon's Tight Shoes story.


 A horse, a horse, my kingdom for a horse
Meaning
Origin
 | From Shakespeare's Richard III. CATESBY: Rescue, my Lord of Norfolk, rescue, rescue! The king enacts more wonders than a man, Daring an opposite to every danger: His horse is slain, and all on foot he fights, Seeking for Richmond in the throat of death. Rescue, fair lord, or else the day is lost! KING RICHARD III: A horse! a horse! my kingdom for a horse! CATESBY: Withdraw, my lord; I'll help you to a horse.


 Horse and cart
Meaning
 | Fart.
Origin
 | Cockney rhyming slang.


 Hot off the press
Meaning
 | Freshly printed.
Origin
 | Newsprint presses generate heat when printing. The process is known as 'hot metal' printing.


 A house of ill repute
Meaning
 | Euphemism for a brothel.
Origin


 Houston, we have a problem
Meaning
 | Originally a genuine reporting of a life-threatening fault. Now used humorously to report any kind of problem.
Origin
 | John Swigert, Jr. and James Lovell who, with Fred Haise Jr., made up the crew of the US's Apollo 13 moon flight used (almost) this phrase to report a major technical problem back to their Houston base. Swigert: 'Okay, Houston, we've had a problem here.' Duke: 'This is Houston. Say again please.' Lovell: 'Houston, we've had a problem. We've had a main B bus undervolt.'


 How are the mighty fallen
Meaning
Origin
 | From The Bible. Samuel 1:19. The beauty of Israel is slain upon thy high places: how are the mighty fallen! Samuel 1:25. How are the mighty fallen in the midst of the battle! O Jonathan, thou wast slain in thine high places. Samuel 1:27. How are the mighty fallen, and the weapons of war perished!


 How now brown cow?
Meaning
Origin
 | Used to be used in elocution teaching to demonstrate rounded vowel sounds.


 How sharper than a serpent's tooth it is to have a thankless child
Meaning
Origin
 | From Shakespeare's King Lear


 Hung, drawn and quartered
Meaning
 | A gruesome form of torture and, eventually, death by execution.
Origin
 | In use at least until Tudor times in the UK. The victim is first hung by the neck but taken from the scaffold while still alive. The entrails and genitals are then removed and the torso hacked into four quarters.


 Hush puppies
Meaning
 | These are a well-known (in the UK at least) type of suede shoes.
Origin
 | According to broclar@nternet.com the phrase originates like this: 'While eating out at the farm, the dogs started barking because they were hungry. To quiet them, those at table threw some corn bread to them and shouted: hush puppies. They ate and were quiet. Hush puppies are corn bread balls.'


 I bear a charmed life
Meaning
Origin
 | From Shakespeare's Macbeth.


 I have a dream
Meaning
Origin
 | Martin Luther King 'I have a dream that one day this nation will rise up, live out the true meaning of its creed: we hold these truths to be self-evident, that all men are created equal.'


 I have not slept one wink
Meaning
Origin
 | From Shakespeare's Cymbeline.


 I have nothing to declare but my genius
Meaning
Origin
 | Oscar Wilde quotation - worth remembering at passport control.


 I have nothing to offer but blood toil tears and sweat
Meaning
Origin
 | Line from Winston Churchill's wartime speech on becoming prime minister of the UK in 1940.


 I see you stand like greyhounds in the slips
Meaning
Origin
 | From Shakespeare's Henry V.


 I spy with my little eye
Meaning
Origin
 | Nursery game.


 I will wear my heart upon my sleeve
Meaning
Origin
 | From Shakespeare's Othello.


 I'll go to the foot of our stairs
Meaning
 | Exclamation of surprise.
Origin
 | Originated in the north of England.


 If I had my druthers
Meaning
 | If I were free to choose
Origin


 If music be the food of love, play on
Meaning
Origin
 | From Shakespeare's Twelfth Night.


 In a pickle
Meaning
Origin

From Shakespeare's The Tempest.

ALONSO And Trinculo is reeling ripe: where should they
Find this grand liquor that hath gilded 'em?
How camest thou in this pickle?

TRINCULO I have been in such a pickle since I
saw you last that, I fear me, will never out of
my bones: I shall not fear fly-blowing.


 In a quandary
Meaning
 | Not knowing what to choose.
Origin
 | From Gravity's Rainbow.


 In an interesting condition
Meaning
 | Euphemism for pregnant.
Origin
 | Originated in Victorian England.


 In like Flynn
Meaning
 | You've got it made.
Origin
 | Probable reference to Errol Flynn; Hollywood actor from the '30s.


 In my mind's eye, Horatio
Meaning
Origin
 | From Shakespeare's Hamlet.


 In stiches
Meaning
 | Laughing uproariously.
Origin
 | From Shakespeare's Twelth Night. MARIA: If you desire the spleen, and will laugh yourself into stitches, follow me. Yond gull Malvolio is turned heathen, a very renegado; for there is no Christian, that means to be saved by believing rightly, can ever believe such impossible passages of grossness. He's in yellow stockings.


 In reduced circumstances
Meaning
 | Euphemism for poverty.
Origin


 In someone's bad books
Meaning
 | To be in disgrace or out of favour.
Origin
 | Originally black books, which is where a list of people of disrepute were kept.


 In the bag
Meaning
 | Secured.
Origin
 | Originated in the UK parliament where a bag was placed under the Speaker's chair. Any petition that was put 'in the bag' had to be raised that same day.


 In the buff
Meaning
 | Naked.
Origin
 | Apparently originates from the buff coloured shorts soldiers stripped down to for medical parades.


 In the cart
Meaning
 | In trouble.
Origin
 | From the practise of taking prisoners to the execution in carts.


 In the club
Meaning
 | Pregnant.
Origin
 | More fully 'In the pudding club'. Pudding = semen.


 In the family way
Meaning
 | Euphemism for pregnant.
Origin


 In the limelight
Meaning
 | At the centre of attention.
Origin
 | Stages used to be lit by a process which involved heating lime until it became incandescent.


 In the offing
Meaning
 | Something likely to happen soon.
Origin
 | The offing is the part of the sea that is visible from land, i.e. the 'off land'. Ships coming 'into the offing' were about to land.


 In the pink
Meaning
 | In good health and raring to go.
Origin
 | This comes from the English foxhunting tradition - 'the unspeakable in pursuit of the uneatable' - Wilde. People who foxhunt often wear scarlet jackets; in the unfettered approach of the English to their own language these are called pinks. If you are in the pink you would be about to set off to gallop your horse across country.


 In the red
Meaning
 | In debt.
Origin
 | In financial balance sheets the credits are written in black and the debits in red.


 In the twinkling of an eye
Meaning
Origin
 | From the Bible, Corinthians 15:56. 'In a moment, in the twinkling of an eye, at the last trump: for the trumpet shall sound, and the dead shall be raised incorruptible, and we shall be changed.' Used by Shakespeare in The Merchant Of Venice.


 In trouble
Meaning
 | Euphemism for pregnant
Origin


 In your face
Meaning
 | In a bold aggressive manner.
Origin
 | Originated in the US in the 1970s in sports journalism.


 Indian giver
Meaning
One who gives a gift but later takes it back.
Origin

Derives from the alleged practise of American Indians of taking back gifts from white settlers. This term, which is certainly American, may have been coined to denegrate of the native race. Historians would now agree that, where deceit was concerned, it was the settlers who were the front runners.

It isn't uncommon, and it could be argued that it is customary, for the conquering race to attempt to justify their invasion by dismissing the conquered as dishonest and stupid.


 Iron hoof
Meaning
 | Poof (homosexual).
Origin
 | Cockney rhyming slang.


 Is the Pope Catholic?
Meaning
 | Jokey affirmative answer to a question.' The Pope's Catholicism must be considered beyond question. PS I heard a nice Popish joke recently. 'I made a joke about the Pope and it upset my girlfriend. What? - didn't you know she was catholic?. Yes, but I didn't know the Pope was.'
Origin


 Is the Pope Polish?
Meaning
 | Ironic version of 'Is the Pope catholic?'.
Origin
 | For many centuries all Popes were Italian.


 Is this a dagger which I see before me?
Meaning
Origin
 | From Shakespeare's Macbeth.


 It beggar'd all description
Meaning
Origin
 | From Shakespeare's Antony and Cleopatra.


 It came like a bolt from the blue
Meaning
 | A surprise.
Origin
 | Like a lightening bolt from a clear sky.


 It fell off the back of a lorry
Meaning
 | Euphemism for stolen. 'I found it lying in the street your honour - honest'.
Origin


 It is easier for a camel to go through the eye of a needle, than for a rich man to enter into the kingdom of God
Meaning
Origin
 | From the Bible, Mark 10:25.


 It is meat and drink to me
Meaning
Origin
 | From Shakespeare's As You Like It.


 It never rains but it pours
Meaning
 | When troubles come they come together.
Origin
 | Proverbial.


 It's all grist to the mill
Meaning
 | Every little helps to move toward a conclusion.
Origin
 | Grist was the abrasive grit which was added to wheat when it was ground between grinding stones to help the flour grind more quickly.


 It's better to give than to receive
Meaning
Origin
 | From the Bible. Acts 20:35: 'I have shewed you all things, how that so labouring ye ought to support the weak, and to remember the words of the Lord Jesus, how he said, It is more blessed to give than to receive.'


 It's better to light a candle than curse the darkness
Meaning
Origin
 | A Chinese proverb - 'Don't curse the darkness - light a candle.' Used by Adlai Stevenson (1900-65), praising Eleanor Roosevelt in an address to the United Nations General Assembly in 1962 - 'She would rather light candles than curse the darkness, and her glow has warmed the world.'


 It's that man again
Meaning
 | Full title of ITMA.
Origin
 | ITMA was a popular BBC radio comedy during the Second World War.


Ivory tower

 Ivory
Meaning
A state of intellectual isolation.
Origin
From The Bible.

Kings 22:39. Now the rest of the acts of Ahab, and all that he did, and the ivory house which he made, and all the cities that he built, are they not written in the book of the chronicles of the kings of Israel?

Song of Solomon 7:4. Thy neck is as a tower of ivory; thine eyes like the fishpools in Heshbon, by the gate of Bathrabbim: thy nose is as the tower of Lebanon which looketh toward Damascus.


 Jack Palancing
Meaning
 | Dancing.
Origin
 | Rhyming slang, although this appears to be of Irish rather than cockney origin.


 Jam jar
Meaning
 | Car.
Origin
 | Cockney rhyming slang.


 Jam tomorrow
Meaning
 | A promise which is never likely to be kept.
Origin
 | From Lewis Carroll's Though the Looking Glass and What Alice Found There, in which Alice is offered 'Jam to-morrow and jam yesterday - but never jam today'. Socialist circles often used to ridicule the capitalist system as offering the same empty promise.


 Jerry built
Meaning
 | Built in a makeshift and insubstantial manner to make a quick profit on a sale.
Origin
 | The phrase has been around since at least 1869. More recently jerry builders are more likely to be called cowboy builders or just cowboys. The derivation is unclear although there are many candidate explanations. 1. It is derived from the city of Jericho (which fell down). 2. From the Romany word for excrement - gerry. 3. From jerrymumble - meaning to knock about. 4. From 'Jerry Sneak' - a henpecked husband.


 Jimmy Horner
Meaning
 | Corner.
Origin
 | Cockney rhyming slang.


 Jimmy Riddle
Meaning
 | Urinate. Jimmy Riddle = piddle.
Origin
 | Cockney rhyming slang. I imagine JR was a well known character in the East End of London at one time. Anyone know who he was?


 Joanna
Meaning
 | Piano.
Origin
 | Cockney rhyming slang.


 Jobs for the boys
Meaning
 | Favouritism where jobs or other patronage is given to friends and acquaintances.
Origin
 | The boys are the 'old boys' of english public schools. The class system in england used to, and to an extent still does, maintain an 'old boys network', where power and patronage is confined within a closed upper class group.


 Join the colours
Meaning
 | Enlist in the army.
Origin
 | Each regiment in the British Army had a flag known as its colour.


 Just deserts
Meaning
 | The receipt of a fair punishment for ills you have created.
Origin
 | Note the single s in deserts. It is more often given with two as it is pronounced like desserts (the sweet course at the end of a meal) rather than deserts (arid sandy regions). The word originates from the French deservir, meaning deserves - hence the spelling.


 Just in time
Meaning
 | A manufacturing/delivery process where a minimum of goods are kept in stock. Items are planned to arrive precisely at the time they are required for use or despatch.
Origin
 | The process was invented in Japan and the term was applied to it in the US and UK in the 1970s.


 Katy bar the door
Meaning
 | Take precautions; there's trouble ahead.
Origin
 | One suggestion as to the origin of this is that it originates with an English folk song in which a husband and wife argue and refuse to speak to each other. When the husband fails to ask his wife Katy to bar the door the house is burgled.


 Keep body and soul together
Meaning
 | To survive.
Origin
 | From the religious idea that the body and the soul remain together so long as life remains.


 Keep schtum
Meaning
 | Say nothing.
Origin
 | A Yiddish expression, from German stumm meaning silent


 Keep up with the Joneses
Meaning
Origin
 | From the New York Globe comic strip by Arthur Momand.


 Keep your chin up
Meaning
 | Remain cheerful in a difficult situation.
Origin
 | Proverbial.


 Keep your nose to the grindstone
Meaning
 | Concentrate on working hard.
Origin
 | In Victorian England, notably in Sheffield, The Phrase Finders's hometown, there were many knife grinder's workshops. Workers lay flat on their fronts and held the blades against grindstones.


 Keep your pecker up
Meaning
 | Remain cheerful.
Origin
 | This is the English pecker, i.e. mouth, as opposed to the American, i.e. penis.


 Keep your powder dry
Meaning
 | Be prepared.
Origin
 | The allusion is to gunpowder which soldiers had to keep dry in order to be ready to fight when required.


 Khyber pass
Meaning
 | Arse.
Origin
 | Cockney rhyming slang. Note this is really 'arse' not 'ass' reflecting Cockney pronunciation. In London and the south east of England 'pass' is pronounced 'parse'.


 Kick the bucket
Meaning
 | Die.
Origin
 | The wooden frame that slaughtered animals were hung from is known as a bucket. The death spasms of the animals caused them to kick the bucket.


 Killed in a bar when he was only three
Meaning
 | Misheard lyric.
Origin
 | Misheard version of 'killed him a bear when he was only three', from Davy Crockett. (Incidentally, DC was the man with three ears: a right ear, a left ear and a wild frontier).


 Kilroy was here
Meaning
Origin
 | Graffiti used by the US army to show that they had passed by.


 Kiss me Hardy
Meaning
Origin
 | Nelson is supposed to have said this to Admiral Hardy as he lay dying. There doesn't seem to be any good evidence for this.


 Kit and caboodle
Meaning
 | The complete collection of things.
Origin
 | US origin. Kit is the usual meaning of the word, i.e. collection, as in toolkit. Caboodle is a corruption of boodle, an archaic word meaning much the same as kit. The alliteration is probably the reason for the redundancy of words here, like 'time and tide'.


 A knee jerk reaction
Meaning
 | An automatic response to something.
Origin
 | From the tendency of the knee to jerk involuntarily when hit sharply.


 A knock back
Meaning
 | A reversal of fortune or disappointment. Also used in a verb form as 'to knock back', meaning to refuse an offer.
Origin
 | Australian origin.


 Knock off
Meaning
 | To finish work for the day.
Origin
 | Possibly to be from the habit of knocking a special beat to indicate a change of oarsmen in slave galleys.


 Knock on wood
Meaning
 | The phrase voiced by people who rap their knuckles on a piece of wood hoping for good luck. In the UK the phrase 'touch wood' is used.
Origin
 | May be the association that wood and trees have with good spirits in mythology, or with the Christian cross.


 Knocked up
Meaning
 | Euphemism for pregnant.
Origin


 Know the ropes
Meaning
 | To understand how an organisation works.
Origin
 | Nautical origin, where sailors had to learn which rope raised which sail.


 Know which way the wind blows
Meaning
 | To understand what is happening in changing circumstances.
Origin
 | Possibly from the hunting traditional where keeping downwind of the quarry is important.


 La dolce vita
Meaning
 | The good life, full of pleasure and indulgence.
Origin
 | From the Italian; literally 'the sweet life'.


 A labour of love
Meaning
 | Work undertaken for the pleasure of it or for the benefit of a loved one.
Origin
 | From the Bible - 'Your worke of faith and labour of love'


 A lady of the night
Meaning
 | Euphemism for prostitute.
Origin


 Lager frenzy
Meaning
 | Drink induced excitement.
Origin
 | Coined in the UK in the 1980s to describe the activities of 'lager louts'.


 Laid off
Meaning
 | Euphemism for being made redundant.
Origin


 Laid out in lavender
Meaning
 | Show something in the best possible light.
Origin
 | From the practice of strewing lavender or other strong smelling herbs near dead bodies to mask their smell.


 Lamb to the slaughter
Meaning
Origin
 | From The Bible, Old Testament Isaiah 53:7. He was oppressed, and he was afflicted, yet he opened not his mouth: he is brought as a lamb to the slaughter, and as a sheep before her shearers is dumb, so he openeth not his mouth.


 Land of hope and glory
Meaning
 | Britain.
Origin
 | From the song by A. C. Benson (1862-1925). 'Land of Hope and Glory, mother of the Free, how shall we extol thee, who are born of thee? Wider still and wider shall thy bounds be set; God who made thee mighty, make thee mightier yet.'


 Lark about
Meaning
 | Playing the fool.
Origin
 | The word lark means prank or jest.


 Last but not least
Meaning
 | An introduction indicating that the person announced last is not less important then those introduced earlier.
Origin
 | Theatrical origin.


 Laugh like a drain
Meaning
 | To laugh coarsely or loudly.
Origin
 | Like water going down a drain.


 Lay it on with a trowel
Meaning
 | To praise or flatter in an overly generous manner.
Origin
 | From Shakespeare's As You Like It.


 Lie low
Meaning
 | Keep out of sight.
Origin
 | From Shakespeare's Much Ado About Nothing. ANTONIO: If he could right himself with quarreling, Some of us would lie low.


 A laughing stock
Meaning
 | An object of derision.
Origin
 | From Shakespeare's Merry Wives of Windsor. SIR HUGH EVANS [Aside to DOCTOR CAIUS] Pray you let us not be laughing-stocks to other men's humours; I desire you in friendship, and I will one way or other make you amends.


 Learn the ropes
Meaning
 | Learn something new.
Origin
 | A nautical term, from the days of sailing ships when new recruits had to learn which rope hauled up which sail.


 Leave the room
Meaning
 | Euphemism for go to the lavatory.
Origin


 Left hand doesn't know what the right hand is doing
Meaning
Origin
 | From the Bible. Matthew 6:3. 'But when thou doest alms, let not thy left hand know what thy right hand doeth.'


 Left in the lurch
Meaning
 | Left in a difficult position without help.
Origin
 | Originated with the French game of lourche or lurch, played in the 16th century. Players suffered a lurch if they were left in a hopeless position from which they couldn't win the game. The card game of cribbage, or crib, also has a 'lurch' position which players may be left in if they don't progress half way round the peg board before the winner finishes.


 A leopard cannot change its spots
Meaning
 | The notion that things cannot change their inate nature.
Origin
 | From the Bible. Jeremiah 13:23. Can the Ethiopian change his skin, or the leopard his spots? then may ye also do good, that are accustomed to do evil.


 Less is more
Meaning
Origin
 | Quotation. Ludwig Mies Van Der Rohe (1886-1969).


 Let not the sun go down on your wrath
Meaning
Origin
 | From the Bible. Ephesians 4:26. Be ye angry, and sin not: let not the sun go down upon your wrath.


 Let one thousand flowers bloom
Meaning
 | Encourage many ideas from many sources.
Origin
 | One of Chairman Mao's rejoinders to the chinese people during the Cultural Revolution.


 Let the cat out of the bag
Meaning
 | To disclose a secret.
Origin
 | A favourite country trick used to be to substitute a cat for a pig at markets. If you let the cat out of the bag you disclosed the trick - and avoided buying a pig in a poke (bag).


 Let them eat cake
Meaning
Origin
 | Marie Antoinette is supposed to have said this when she was told that the peasantry had no bread to eat. There's no evidence to support this story though.


 Let there be light
Meaning
Origin
 | From the Bible, Genesis 1:3. 'And God said, Let there be light: and there was light.'


 Let your hair down
Meaning
 | Behave in a free or uninhibited manner.
Origin
 | From the days when women normally wore their hair pinned up.


 Level playing field
Meaning
 | Fair competition, where no advantage is shown to either side.
Origin
 | Coined during the 1980s.


 Lick into shape
Meaning
 | To make something work properly.
Origin
 | From the belief that bear cubs are born shapeless and have to be properly formed by their mother's licking.


 A lick and a promise
Meaning
 | A cursory effort. An allusion to the perfunctory washing performed by children.
Origin


 Life of Riley
Meaning
 | An easy and pleasant life.
Origin
 | Who Riley was isn't clear. The earliest recorded reference is a 1919 song - My name is Kelly. 'Faith and my name is Kelly, Michael Kelly but I'm living the life of Reiley just the same'.


 Life's not all beer and skittles
Meaning
 | 'Beer and skittles' is shorthand for a life of indulgence spent in the pub.
Origin
 | Skittles, aka ninepins, has been a popular English pub game since the 17th century. The pins are set up in a square pattern and players attempt to knock them down with a ball. Still played but not so much as before.


 Like a chicken with its head cut off
Meaning
 | In a frenzied manner.
Origin
 | Poultry twitch and sometimes run around after decapitation.


 Like a moth to a flame
Meaning
 | Irresistibly attracted to something or someone.
Origin
 | Moths are attracted to bright lights.


 Like being savaged by a dead sheep
Meaning
Origin
 | Said by combative UK Labour politician Dennis Healey when verbally attacked by the mild mannered Tory minister Geoffrey Howe.


 Like the Dickens
Meaning
 | A lot; as in 'hurts like the dickens'.
Origin
 | Nothing to do with Charles Dickens. Dickens is a euphemism for the word devil, possibly via devilkins. Shakespeare used it in 'the Merry Wives of Windsor: 'I cannot tell what the dickens his name is my husband had him of.'


 Lions led by donkeys
Meaning
Origin
 | The lions being the British soldiers of the First World War. The donkeys were their generals.


 Live as if you will die tomorrow but learn as if you will live forever
Meaning
Origin
 | Quotation from Mahatma Ghandi.


 Live long and prosper
Meaning
Origin
 | An abbreviated version of a traditional Jewish religious blessing. The phrase, accompanied by a hand gesture, came to a wider public in the Star Trek TV series. It was used there by the character Mr. Spock (actor Leonard Nimoy, himself Jewish) as the greeting of the Vulcan people.


 Living off the fat of the land
Meaning
Origin
 | From The Bible, Genesis 45. 'And take your father and your households, and come unto me and I will give you the good of the land of Egypt, and ye shall eat the fat of the land.'


 Living on borrowed time
Meaning
 | Living after the time you would have expected to have died.
Origin
 | The time is 'borrowed' from Death.


 A load of codswallop
Meaning
 | Nonsense.
Origin
 | Codswallop was an old English type of lemonade sold by a Mr. Codd in a traditional beer bottle and thus disdained by beer drinkers. Wallop is a slang term for beer.


 Loaf of bread
Meaning
 | Head.
Origin
 | Cockney rhyming slang.


 Local derby
Meaning
 | A contest, usually referring to football (soccer) matches between rival local towns' clubs.
Origin
 | Originated in the town of Ashbourne, Derbyshire, England, where two teams from opposite ends of the town play a football/rugby style of game. The object being to get a ball into the opposition's goal by fair means or foul. This used to be a common sport on feast days in England but is still played out at Ashbourne.


 Lock stock and barrel
Meaning
 | The whole thing.
Origin
 | From the parts that constitute a flintlock rifle.


 Loose cannon
Meaning
 | Unpredictable.
Origin
 | Nautical origin: improperly secured cannons were likely to roll about on deck and damage the ship.


 Loose lips sink ships
Meaning
 | Unguarded talk may give useful information to the enemy.
Origin
 | Allied slogan during World War 2.


 Lord Fred
Meaning
 | Bed.
Origin
 | Cockney rhyming slang.


 Lose your lunch
Meaning
 | Euphemism for vomiting.
Origin


 Lose your rag
Meaning
 | Lose your temper.
Origin
 | UK origin.


 Love is blind
Meaning
Origin
 | From Shakespeare's The Merchant Of Venice.


 The love of money is the root of all evil
Meaning
Origin
 | From the Bible. Often misquoted as 'money is the root of all evil'. Timothy 6:10. 'For the love of money is the root of all evil: which while some coveted after, they have erred from the faith, and pierced themselves through with many sorrows.'


 Main chance
Meaning
Origin
 | From Shakespeare's Henry VI Part 2.


 Make a beeline for
Meaning
 | Go directly toward something.
Origin
 | From the behaviour of bees. When a bee finds nectar it returns to the hive and displays to the other bees the direction of the find. The other bees then 'make a beeline' for it.


 Make haste
Meaning
Origin
 | From Shakespeare's King John.


 Make a virtue of necessity
Meaning
Origin
 | From Shakespeare's Two Gentlemen of Verona. Second Outlaw Indeed, because you are a banish'd man, Therefore, above the rest, we parley to you: Are you content to be our general? To make a virtue of necessity And live, as we do, in this wilderness?


 Make my day
Meaning
 | Give me an excuse to do you harm.
Origin
 | From the Clint Eastwood character Dirty Harry who encouraged felons to commit crimes so that he would have an excuse to shoot them - 'Go on punk, make my day'.


 Make no bones about
Meaning
 | To state a fact in a way that allows no doubt.
Origin
 | The bones referred to are dice (originally made from bone).


 A man after my own heart
Meaning
 | A kindred spirit - someone I can agree with.
Origin
 | From The Bible. Samuel 13:14. But now thy kingdom shall not continue: the LORD hath sought him a man after his own heart, and the LORD hath commanded him to be captain over his people, because thou hast not kept that which the LORD commanded thee.


 Man does not live by bread alone
Meaning
Origin
From the Bible.

Matthew 4:4. But he answered and said, It is written, Man shall not live by bread alone, but by every word that proceedeth out of the mouth of God.

Luke 4:4. And Jesus answered him, saying, It is written, That man shall not live by bread alone, but by every word of God.


 A man's got to do what a man's got to do
Meaning
Origin
 | Cliche, often spoken by cowboy characters in B feature westerns.


 Man's inhumanity to man
Meaning
Origin
 | From Man was made to Mourn: A Dirge by Robert Burns.


 Many are called but few are chosen
Meaning
Origin
 | From The Bible, Matthew 22.


 Many happy returns
Meaning
 | Have many more happy days.
Origin
 | From the 19th century this has been used mainly as a birthday greeting, to offer the hope that the happy day will occur many more times. Prior to that it was used more generally, at any celebratory or festive event.


 May you live in interesting times
Meaning
Origin

While widely reported as being an ancient Chinese curse, this phrase is likely to be of recent and western origin. It seems to be intended to at least sound Chinese in the 'Confucious he say' mould.

In some investigations in 1996 and later by Stephen DeLong the earliest reference he was able to find was 'U-Turn', a sci-fi short story by Duncan Munro (Eric Frank Russell),1950. It may be that Russell coined the phrase himself or he may have heard it elsewhere.


 Mea culpa
Meaning
 | I am to blame.
Origin
 | Latin.


 Meat and two veg
Meaning
 | Traditional English meal.
Origin
 | Also a jokey reference to male genitalia (work it out for yourself).


 Meet your Waterloo
Meaning
 | Arrive at the event that halts your previously successful progress.
Origin
 | Like Napoleon at the battle of Waterloo.


 Men in suits
Meaning
 | Businessmen/bureaucrats/lawyers and the like who follow the company line. Also called just 'suits'.
Origin
 | Probably first used by John Lennon when describing the people who controlled The Beatles' interests as 'men in suits'.


 Menage a trois
Meaning
 | A living arrangement comprising three people in a sexual relationship.
Origin
 | French origin.


 Men's evil manners live in brass; their virtues we write in water
Meaning
Origin
 | From Shakespeare's Henry VIII


 A Mickey Finn
Meaning
 | A drug surreptitiously slipped into someone's drink. The intent would be to render them unconscious for some nefarious ends.
Origin
 | Supposed to be named after a character from 19th century Chicago.


 A Mexican wave
Meaning
 | A wave effect formed when crowds in stadia rise up and down from their seats in succession.
Origin
 | Given that name when the phenomenon came to a mass audience during the football World Cup held in Mexico in 1986. It had originated somewhat earlier in US colleges.


 Middle of the road
Meaning
 | Something bland or inoffensive; opting to go neither one way or the other.
Origin
 | This may have derived from that fact that during the middle ages food was thrown from buildings into the street. The only safe place to be was 'in the middle of the road'. Often used these days to describe bland and undemanding popular music.


 Mighty oaks from little acorns grow
Meaning
 | Great things start with small beginnings.
Origin
 | The word acorn doesn't come from 'oak' and 'corn', as is popularly supposed, but from the Old English 'aecern', meaning berry or fruit. The tree genus Acer comes from the same root.


 Milk of human kindness
Meaning
Origin
 | From Shakespeare's Macbeth.


 Mince pies
Meaning
 | = eyes.
Origin
 | Cockney rhyming slang.


 Mind your p's and q's
Meaning
 | Be on your best behaviour and be careful of your language.
Origin
 | There are various proposed explanations of this. Amongst the most plausible are the notion that ale used to be ordered in either pints or quarts and you needed to be careful which you were given. The fact that typesetters needed to be careful when setting type because the 'p's and 'q's looked similar seems a better explanation. A third, from Melissa Shenker, is 'mind your pleases and thankyous'. This has the merit of being closer to the meaning of the phrase although the thankyous = thank 'q's stretches the imagination somewhat.


 A ministering angel shall my sister be
Meaning
Origin
 | From Shakespeare's Hamlet.


 Misery acquaints a man with strange bedfellows
Meaning
Origin
 | From Shakespeare's The Tempest.


 More fool you
Meaning
Origin
 | From Shakespeare's The Taming of the Shrew. BIANCA: The more fool you, for laying on my duty.


More in sorow than in anger

 More in sorrow than in anger
Meaning
Origin
 | From Shakespeare's Hamlet. HORATIO: A countenance more in sorrow than in anger.


 Moaning Minnie
Meaning
 | A habitual grumbler.
Origin
 | The term was first used in another context - to describe the German World War One mortars, which made a moaning noise in flight.


 A Molotov cocktail
Meaning
 | A homemade petrol bomb, usually thrown.
Origin
 | Named after Molotov, the Soviet Foreign Affairs Minister - 1939.


 Montezuma's revenge
Meaning
 | Diarrhoea suffered by tourists when travelling to foreign parts, in this case Mexico, and eating food they aren't accustomed to.
Origin
 | Montezuma was Emperor of Mexico 1502-20. The phrase alludes to countries that were colonised by stronger countries getting their own back. It exists in other forms for other countries, e.g. visitors to India may be struck by Ghandi's revenge.


 More honoured in the breach than in the observance
Meaning
 | Usually thought to mean a rule which is more often broken than observed. The context of the play shows the real meaning as 'it is more honourable to breach than to observe'.
Origin
 | From Shakespeare's Hamlet.


 Mouth watering
Meaning
 | Delicious, tasty enough to make you salivate.
Origin
 | As used in the advertising jingle 'Opal Fruits: made to make your mouth water'.


 A moveable feast
Meaning
Feast days that have a date that moves from year to year.
Origin

Originated as a reference to the various Christian events that have a variable date from year to year. The date of Easter Day for instance follows these rather complex rules:

The first Sunday following the first ecclesiastical full moon (which is the 14th day of an astronomical new moon) that occurs on or after the day of the vernal equinox (March 21st).

Ernest Hemingway picked up the notion in his writing - "If you are lucky enough to have lived in Paris as a young man, then wherever you go for the rest of your life, it stays with you, for Paris is a moveable feast."


 Moving the goalposts
Meaning
 | Changing the target of a process or competition to by one side in order to gain advantage.
Origin
 | In use for some time but came into wide use in the UK during the 1980s.


 Much Ado about Nothing
Meaning
Origin
 | From Shakespeare's play.


 Much of a muchness
Meaning
 | Similar - difficult to distinguish.
Origin
 | Coined by John Vanbrugh in his play The Provok'd Husband (1728).


 A multitude of sins
Meaning
Origin
 | From the Bible. James 5:20.Let him know, that he which converteth the sinner from the error of his way shall save a soul from death, and shall hide a multitude of sins. 1 Peter 4:8. And above all things have fervent charity among yourselves: for charity shall cover the multitude of sins.


 Mumbo jumbo
Meaning
 | Nonsense.
Origin
 | From Mama Dyanbo - a Mandingo god.


 Mum's the word
Meaning
 | Keep quiet - say nothing.
Origin
 | Mum; not mother but 'mmmmm', the humming sound made with a closed mouth. Used by Shakespeare in Henry VI, Part 2. 'Seal up your lips and give no words but mum'.


 Music has charms to soothe the savage breast
Meaning
Origin
 | William Congreve. 1670-1729. The Mourning Bride. Act i. Sc. 1. 'Music hath charms to soothe the savage breast, To soften rocks, or bend a knotted oak.'


 Mutt and Jeff
Meaning
 | Deaf. Also a slang term for the 'good cop/bad cop' method of police interrogation.
Origin
 | Cockney rhyming slang. Mutt and Jeff were characters in a comic strip drawn by Bud Fisher.


 The mutt's nuts
Meaning
 | Excellent - the highest quality.
Origin
 | Variant of 'the dog's bollocks'. Originated in the UK in the 1990s.


 My cup runneth over
Meaning
Origin
 | From The Bible - Psalms 23:5. 'Thou preparest a table before me in the presence of mine enemies: thou anointest my head with oil; my cup runneth over.'


 My husband and I
Meaning
Origin
 | Often used by Queen Elizabeth II when making public speeches. Was satirised in the UK and she doesn't use it any more.


 My old Dutch
Meaning
 | Affectionate term for wife.
Origin
 | Cockney rhyming slang. Dutch = duchess


 My old china
Meaning
 | Affectionate term for a friend.
Origin
 | Cockney rhyming slang. China = china plate = mate.


 My salad days
Meaning
Origin
 | From Shakespeare's Antony and Cleopatra.


 Nail your colours to the mast
Meaning
 | Show your intention to hold out until the end.
Origin
 | In nautical battles colours (flags) were lowered as a mark of submission. Nailing your colours to the mast meant you weren't intending to submit.


 Name and shame
Meaning
 | The publication of the identity of a person or group that is culpable in some anti-social act.
Origin
 | Coined in the 1980s by UK newspapers when exposing wrongdoers.


 Nasty, brutish and short
Meaning
Origin
 | Thomas Hobbes, in Leviathan. 'No arts; no letters; no society; and which is worst of all, continual fear and danger of violent death; and the life of man, solitary, poor, nasty, brutish, and short.'


 Neither a borrower nor a lender be
Meaning
Origin
 | From Shakespeare's Hamlet.


 Neither fish nor flesh, nor good red herring
Meaning
 | Not one thing or another.
Origin
 | Fish was the food for monks, flesh for the common people and herring for paupers.


 Neither here nor there
Meaning
Origin
 | From Shakespeare's Othello.


 Never give a sucker an even break
Meaning
Origin

W.C.Fields made a film of this name in 1943 and said the line as an ad-lib in a stage production of the musical Poppy in 1923. It appears this was more than just a dramatic line as it expressed Fields' true sentiments. As well as being a comic actor he was a successful and reportedly ruthless businessman.

Eric Partridge, in his Dictionary of Catch Phrases, says the quotation is "more credibly attributed to a remark made by Edward Francis Albee (1857-1930)".


 Never knowingly undersold
Meaning
Origin
 | Slogan of the John Lewis partnership from the 1920s. Coined by John Lewis.


 Never never land
Meaning
 | A utopia promised in the place of a real benefit.
Origin
 | From J. M. Barrie's Peter Pan.


 Never the twain shall meet
Meaning
 | Twain means two or couple.
Origin
 | From the Old English twegen, meaning two.


 New kid on the block
Meaning
 | A new arrival in an area and in a group of young friends.
Origin
 | US origin - around the 1950s.


 Night soil
Meaning
 | Euphemism for faeces.
Origin


 Nip in the bud
Meaning
 | Put a stop to something while it is still in its early development.
Origin
 | From the de-budding of plants.


 No dice
Meaning
 | A refusal to accept a proposition.
Origin
 | In dice games a throw that results in the dice not lying flat or piled on top of each other is invalid and considered 'no dice'.


 No man is an island
Meaning
Origin
 | John Donne (1572-1631), 'No man is an island, entire of itself; every man is a piece of the continent, a part of the main...'


 No manager ever got fired for buying IBM
Meaning
Origin
 | IBM advertising slogan.


 No more cakes and ale?
Meaning
Origin
 | From Shakespeare's Twelfth Night. Cakes and ale are synonymous with the good life, like 'beer and skittles'.


 No names: no packdrill
Meaning
 | Say nothing and avoid repercussions.
Origin
 | Packdrill - the carrying of a heavy pack - was a punishment given to soldiers in the British Army.


 No rest for the wicked
Meaning
Origin
 | From the Bible, Isaiah 57:21. ...no peace, saith my God, to the wicked.


 No room to swing a cat
Meaning
 | A small space.
Origin
 | Whether the 'cat' was a real moggy or the flail-like whip used to punish sailors in the British Navy isn't clear.


 North and south
Meaning
 | Mouth.
Origin
 | Cockney rhyming slang.


 Not playing with a full deck
Meaning
 | Stupid.
Origin
 | Lacking the required intelligence, as a card game being played with a card missing.


 Not the ill wind which blows no man to good
Meaning
Origin
 | From Shakespeare's King Henry IV. Part II.


 Not tonight Josephine
Meaning
Origin
 | Supposed response by Napoleon Bonaparte when refusing sex with Empress Josephine.


 Not worth a plugged nickel
Meaning
 | Worthless.
Origin
 | Plugs are the holes made in coins to extract some metal which can be used for other purposes. Coins so tampered with are no longer legal tender. Nickels being coins of small denomination lend themselves for use in this phrase.


 Not worth a tinker's dam
Meaning
 | Worthless.
Origin
 | Dams are the small amounts of solder used to repair pewter ware.


 Not worth the candle
Meaning
 | Worthless.
Origin
 | So lacking in merit that it isn't worth using a candle to throw light on.


 Nothing is certain but death and taxes
Meaning
 | Proverb.
Origin
 | 'In this world nothing is certain but death and taxes.', Benjamin Franklin (1706-90) in a letter to Jean-Baptiste Leroy, 1789


 Now is the winter of our discontent
Meaning
Origin
 | From Shakespeare's Richard III.


 O Romeo, Romeo! wherefore art thou Romeo
Meaning
 | The 'wherefore' here means why rather than where.
Origin
 | From Shakespeare's Romeo and Juliet.


 O ye, of little faith
Meaning
Origin
 | From The Bible, Matthew 8,25. 'And he saith unto them, why are ye fearful, O ye of little faith? Then he arose, and rebuked the winds and the sea; and there was a great calm.'


 Odds bodkins
Meaning
 | God's body.
Origin
 | A minced oath.


 Off the record
Meaning
 | Something that is told in confidence that you don't want attributed to you.
Origin
 | Judges tell court recorders to strike inadmissible evidence from the record. Anything off the record is thus not for publication


 Off with his head
Meaning
Origin
 | From Shakespeare's Richard III.


 Oh, that way madness lies
Meaning
Origin
 | From Shakespeare's King Lear.


 Oh, they have slain the Earl of Morray and Lady Mondegreen
Meaning
 | Misheard lyric.
Origin
 | The term mondegreen for misheard lyrics comes from this. It originated from Sylvia Wright's mishearing of the 'Oh, they have slain the Earl of Morray and laid him on the green' line from the Scottish folk song, 'The Bonny Earl Of Morray'.


 Okay
Meaning
Satisfactory - all correct.
Origin
Possibly the most researched phrase of them all, but with no clear evidence as to the origin. The contenders are:
  1. A shortened version of 'Oll Korrect'. Used by President Andrew Jackson.
  2. 'Old Kinderhook' - nickname of President Martin van Buren.
  3. 'Aux quais' - the mark put on bales of cotton in Mississippi river ports.
  4. '0 killed' - the report of the night's death toll during the First World War.
  5. 'Orl Korrect' - military reporting indicating troops were in good order.

etc, etc.


 Okey dokey
Meaning
 | A variant on okay.
Origin
 | Appeared first in around 1930.


 Old lang syne
Meaning
Origin
 | From the Robert Burns' song. More properly 'Auld lang syne'.


 Olive the other reindeer used to laugh and call him names
Meaning
 | Misheard lyric.
Origin
 | Misheard version of 'all of the other reindeers used to laugh and call him names', from Rudolph the Red Nosed Reindeer.


 On a wing and a prayer
Meaning
 | Relying on good fortune.
Origin
 | From the military. Aircraft that were sometimes returned to base in a badly damaged state with little but the prayers of the crew to keep them aloft.


 On the dole
Meaning
 | Unemployed.
Origin
 | In the UK unemployment benefit is called 'the dole'. Probably comes from 'doling out' meaning handing out.


 On the fiddle
Meaning
 | Engaged in corruption.
Origin
 | In the Navy, or perhaps any ship in years gone by, sailors received their meals on a square plate with a raised edge called the fiddle. I they were to overfill their plate they were said to be 'On the fiddle'.


 On the QT
Meaning
 | Secretly.
Origin
 | On the quiet.


 On the shoulders of giants
Meaning
Origin
 | Used by, although probably not originated by, Isaac Newton, in a letter to his rival Robert Hooke, in 1676. 'If I have seen further it is by standing on the shoulders of giants.'


 Once in a blue moon
Meaning
 | A very rare event.
Origin
 | A blue moon was originally cited as something impossible and later came to mean unlikely. There are rare examples of the moon actually appearing blue, after volcanic eruptions or unusual weather conditions. Another possible derivation is from The Maine Farmers' Almanac. When there were two full moons in a calendar month the first was printed in red, the second in blue.


 Once more unto the breach, dear friends, once more
Meaning
Origin
 | From Shakespeare's Henry V.


 One for the road
Meaning
 | A final drink taken just before leaving on a journey.
Origin
 | Thought to originate from the practice of offering condemned felons a final drink at pubs on the way to the Tyburn Tree, which was the place of public execution in London.


 One over the eight
Meaning
 | Drunk.
Origin
 | UK origin. Comes from the notion that eight drinks is okay: any more makes you drunk.


Order of the boot - The

 The order of the boot
Meaning
 | Given the sack, i.e. asked to leave your job (see 'get the sack').
Origin
 | Ironic reference to heraldic orders like the Order of the Garter.


 Orson
Meaning
 | Fart.
Origin
 | Cockney rhyming slang. Goes like this: Orson (Wells) = horse 'n cart = fart


 Out of sight, out of mind
Meaning
Origin
 | From Arthur Clough's poem 'That out of Sight'.


 Out of sorts
Meaning
 | Unwell.
Origin
 | Originated in the printing trade. Letterpress characters were kept in wooden boxes, one box per character and size. When characters were found in the wrong box they were 'out of sorts'.


 Out of the jaws of death
Meaning
Origin
 | From Shakespeare's Twelfth Night.


 Out of the mouths of babes and sucklings
Meaning
Origin
From The Bible.

Psalms 8:2. Out of the mouth of babes and sucklings hast thou ordained strength because of thine enemies, that thou mightest still the enemy and the avenger.

Matthew 21:16. And said unto him, Hearest thou what these say? And Jesus saith unto them, Yea; have ye never read, Out of the mouth of babes and sucklings thou hast perfected praise?


 Over the top
Meaning
 | Excessive or exaggerated.
Origin
 | In the First World War the phrase was used by the British to describe the infantry emerging from the safety of their trenches to attack the enemy across open ground. It has more recently come to describe dangerous or foolhardy actions. Often now shortened to OTT.


 Overpaid, oversexed, and over here
Meaning
Origin
 | Gibe at the expense of the US army in Europe during the Second World War. Widely attributed to the British comedian Tommy Trinder.


 An Oxford scholar
Meaning
 | A dollar.
Origin
 | Cockney rhyming slang. Not a US dollar but five shillings in old UK coinage, now 25 pence.


 Oxo cube
Meaning
 | Tube (London Underground train).
Origin
 | Cockney rhyming slang.


 Paddle your own canoe
Meaning
 | Act independently and decide your own fate.
Origin
 | Was used and probably originates in 'The Settlers of Canada', a novel by Captain Marryat, 1844.


 Paint the town red
Meaning
 | Engage in a wild spree.
Origin
 | The allusion is to the kind of riotous behaviour that results in much red blood being spilt.


 Paper tiger
Meaning
 | A person who appears to have power but is in reality ineffectual.
Origin
 | Originated as a slogan that Mao's Chinese communist state used against their opponents, particularly the US government.


 Pass on
Meaning
 | Euphemism for dying.
Origin


 Pass over to the other side
Meaning
 | Euphemism for dying.
Origin


 Pass the buck
Meaning
 | Pass responsibility onto someone else.
Origin
 | From the card game poker. A buck was a marker that indicated whose turn it was to deal. Passing the buck moved the deal onto the next player. Silver dollars were later used as markers and this may have been the origin of the use of buck as a slang term for dollar.


 A paying guest
Meaning
 | A lodger.
Origin


 Pearls before swine
Meaning
 | Items of quality offered to those who aren't cultured enough to appreciate them.
Origin
 | From the Bible - Matthew 7,6. 'Give not that which is holy unto the dogs, neither cast ye your pearls before swine, lest they trample them under their feet.


 Pears for your heirs
Meaning
Origin
 | Pear trees take many years to mature and give fruit. You don't plant them for yourself but for your heirs.


 Peeping Tom
Meaning
 | A voyeur.
Origin
 | From the story of Lady Godiva's ride in the nude through Coventry, when she was spied on by Tom the Tailor.


 Peg out
Meaning
 | Die.
Origin
 | Taken from the scoring in card games like Crib in which the score is kept on a pegboard and the game ends when the first person 'pegs out'.


 Pen and ink
Meaning
 | Stink.
Origin
 | Cockney rhyming slang.


 The penny drops
Meaning
 | A realisation after a period of confusion or misunderstanding.
Origin
 | May have originated as a reference to the use of coin (penny) operated slots on the locks or public toilets.


 Peter out
Meaning
 | Dwindle away to nothing.
Origin
 | The phrase apparently originated in the mining camps of America in the 19th century. The 'peter' was saltpetre.


 Physician heal thyself
Meaning
Origin
 | From The Bible. Luke 4:23. And he said unto them, Ye will surely say unto me this proverb, Physician, heal thyself: whatsoever we have heard done in Capernaum, do also here in thy country.


 Pie in the sky
Meaning
 | A promise of heaven in some vague future while suffering today.
Origin
 | From the song 'The Preacher and the Slave', which complains about the theology/philosophy of the Salvation Army. 'You will eat, by and by, in the glorious land way up high in the sky. Work and pray, live on hay, you'll get pie in the sky when you die, that's a lie!'.


 Pig's ear
Meaning
 | Beer.
Origin
 | Cockney rhyming slang.


 Pin money
Meaning
 | Money earned in a part-time job.
Origin
 | Originally the money that women used to supplement their clothing allowance.


 Pipe down
Meaning
 | Be quiet.
Origin
 | On sailing ships signals were given to the crew by blowing whistles (pipes). One such was the signal to go below desks. When an officer wanted a sailor to be dismissed below he would have him 'piped down'.


 Pipe dream
Meaning
 | An unrealistic hope or fantasy.
Origin
 | The allusion is to the dreams experienced by smokers of opium pipes.


 Piping hot
Meaning
 | Very hot, usually referring to food.
Origin
 | The allusion is to the sizzling sound made by very hot food which is similar to the sound of high-pitched musical pipes.


 Play fast and loose
Meaning
Origin

From Shakespeare's King John.

KING PHILIP: Good reverend father, make my person yours,
And tell me how you would bestow yourself.
This royal hand and mine are newly knit,
And the conjunction of our inward souls
Married in league, coupled and linked together
With all religious strength of sacred vows;
The latest breath that gave the sound of words
Was deep-sworn faith, peace, amity, true love
Between our kingdoms and our royal selves,
And even before this truce, but new before,
No longer than we well could wash our hands
To clap this royal bargain up of peace,
Heaven knows, they were besmear'd and over-stain'd
With slaughter's pencil, where revenge did paint
The fearful difference of incensed kings:
And shall these hands, so lately purged of blood,
So newly join'd in love, so strong in both,
Unyoke this seizure and this kind regreet?
Play fast and loose with faith? so jest with heaven,
Make such unconstant children of ourselves,
As now again to snatch our palm from palm,
Unswear faith sworn, and on the marriage-bed
Of smiling peace to march a bloody host,
And make a riot on the gentle brow
Of true sincerity? O, holy sir,
My reverend father, let it not be so!
Out of your grace, devise, ordain, impose
Some gentle order; and then we shall be blest
To do your pleasure and continue friends.


 Pound of flesh
Meaning
Origin
 | From Shakespeare's Merchant of Venice. SHYLOCK: O father Abram, what these Christians are, Whose own hard dealings teaches them suspect The thoughts of others! Pray you, tell me this; If he should break his day, what should I gain By the exaction of the forfeiture? A pound of man's flesh taken from a man Is not so estimable, profitable neither, As flesh of muttons, beefs, or goats. I say, To buy his favour, I extend this friendship: If he will take it, so; if not, adieu; And, for my love, I pray you wrong me not.


 Plates of meat
Meaning
 | Feet.
Origin
 | Cockney rhyming slang.


 Play by ear
Meaning
 | Handle a situation in an impromptu manner, without reference to a set of guidelines.
Origin
 | From the playing of music without reference to sheet music.


 Play it again Sam
Meaning
Origin
 | Bogart's famous line from Casablanca. The actual line in the film is 'Play it, Sam.'


 Play the race card
Meaning
 | Attempt to gain advantage in an election by pandering to the electorate's racism.
Origin
 | Coined in England in the 1960s. Following an influx of immigrants into the UK in the 1950/60s the Conservative candidate in an election for the parliamentary seat of Smethwick was accused of using the slogan 'If you want a nigger neighbour - vote Labour', in an attempt to capitalise on the electorate's fears of being 'swamped' by immigrants.


 Plug and play
Meaning
 | Originally a technique by which new equipment can be automatically configured when plugged into a computer. Later used for any ready to use item.
Origin
 | Originated with Microsoft's Windows operating system which incorporated this facility. Widely lampooned as 'plug and pray'.


 Point Percy at the porcelain
Meaning
 | Urinate.
Origin
 | The 'porcelain' is the toilet. Percy is the penis. Toilet bowls are made from earthenware actually but 'Point Percy at the earthenware' doesn't quite have the same ring.


 Politically correct
Meaning
 | Description of the practice of conforming to liberal opinion which avoids language or actions which might cause offence to social minorities.
Origin
 | Gradually entered the language beginning with the feminist and other left-wing movements of the 1970s. Used (first?) in H. V. Morton's In the Steps of St. Paul (1936). 'To use such words would have been equivalent to calling his audience 'slaves and robbers'. But 'Galatians', a term that was politically correct, embraced everyone under Roman rule...'.


 Point to point
Meaning
 | A race, usually a horse race, in a direct line across countryside.
Origin
 | Originated in Leicestershire, England where members of the hunting community enhanced the hunting experience by racing their horses from one church to the spire of another. The races are also known as steeplechases.


 Pommy
Meaning
 | Australian slang term for an Englishman (or woman I suppose, but usually a man).
Origin
 | Probably arises from the practise of eating pomegranates as a source of Vitamin C, to guard against scurvy on long sea voyages. English immigrants to Australia arrived on sailing ships. Likewise, the English were called Limeys because they ate limes. Another version derives from the fact that many immigrants to Oz were British convicts who had been transported there. They supposedly arrived with POHM (Prisoner of Her Majesty) printed on their clothes. Although plausible this sounds like something invented after the event.


 Pony and trap
Meaning
 | Pony and trap = crap.
Origin
 | Cockney rhyming slang.


 Pop goes the weasel
Meaning
Origin
 | From the nursery rhyme. 'Popping' is a slang term for pawning, i.e. depositing articles with a pawnbroker in return for money. Weasel is a corruption of whistle - in cockney rhyming slang 'whistle and flute' i.e. suit. So, 'Up and down the City Road, in and out of The Eagle, that's the way the money goes, pop goes the weasel', describes spending all your money on drink in the pub and subsequently pawning your suit to raise some more.


 Pop your clogs
Meaning
 | Die.
Origin


 Pork pies
Meaning
 | Lies. Often shortened to 'porkies'.
Origin
 | Cockney rhyming slang.


 POSH - Port out, starboard home
Meaning
Elegant, swanky, rich.
Origin

This is supposed to be the legend printed on tickets of passengers on P&O (Peninsula and Orient) passenger vessels when travelling between UK and India in the days of the Raj. Britain and India are both in the northern hemisphere so the port (left-hand side) berths were mostly in the shade when travelling out (easterly) and the starboard ones when coming back. So the best and most expensive berths were POSH, hence the term. A very plausible and attractive explanation, but this does appear to be an idea that was dreamed up retrospectively to match an existing meaning. P&O say they have never issued such tickets and, although many tickets from that era still exist, no 'POSH' ones have been found. Numerous letters and literary works also remain from the British Raj but nothing has been found which confirms the word being used in that context. The word doesn't seem to have been used in print before a Punch cartoon dated 1918. The term was used from the mid 19th century to mean a dandy and that is the more likely derivation for the current meaning.


 The pot calling the kettle black
Meaning
 | Someone who criticises another but who is just as much at fault themselves.
Origin
 | From Cervantes' Don Quixote.


 Pour oil on troubled waters
Meaning
 | Attempt to calm a problematic situation.
Origin
 | From the property of oil of flattening out the ripples on water when it spreads over it very thinly.


 Power corrupts; absolute power corrupts absolutely
Meaning
Origin
 | Lord Acton, in a letter to Bishop Mandell Creighton, 1887. 'Power tends to corrupt, and absolute power corrupts absolutely. Great men are almost always bad men.'


 Power dressing
Meaning
 | Stylish dressing for work to give the impression of competence and efficiency.
Origin
 | Used from the 1980s and reflected the political and business styles favoured in the US and UK at the time.


 Powers that be - The
Meaning
Origin
 | From the Bible. Romans 13:1. 'Let every soul be subject unto the higher powers. For there is no power but of God: The powers that be are ordained of God.'


 Praying at the porcelain altar
Meaning
 | Vomiting down the toilet.
Origin
 | One more colourful Aussie phrase.


 Press into service
Meaning
 | Induce someone to join the military.
Origin
 | In the UK in the 18th and 19th century hapless youths were often tricked or forced into joining the navy by 'press gangs'. They usually got the victim drunk first. A favourite trick was to slip a coin into their beer mug. Once they had 'accepted the King's shilling' they were deemed to have enlisted. A less subtle trick was just to knock them unconscious and put them onto a ship - when they woke up they were on the high seas.


 Prick up your ears
Meaning
 | Pay careful attention.
Origin
 | Probably coined from the habit of dogs, horses etc. to lift their ears when listening attentively.


 Primrose path
Meaning
Origin
 | From Shakespeare's Hamlet. Ophelia: Do not, as some ungracious pastors do, Show me the steep and thorny way to heaven, Whiles, like a puff'd and reckless libertine, Himself the primrose path of dalliance treads, And recks not his own rede.


 Private parts
Meaning
 | Euphemism for sexual organs.
Origin


 Pull out all the stops
Meaning
 | Try your very best.
Origin
 | Pipe organs have stops which control the air flow - pulling them out increases the volume.


 Pull the plug
Meaning
 | To stop something.
Origin
 | Used firstly in the context of switching electrical supply to the life support devices used to keep coma patients alive. Now applied to the termination of anything


 Pull yourself up by your bootstraps
Meaning
 | Improve your situation by your own efforts.
Origin
 | Of unknown but early, possibly as early as the 17th century, origin. Some early computers used a process called bootstrapping which alludes to this phrase. This involved loading a small amount of code which was then used to progressively load more complex code until the machine was ready for use. This has lead to the term 'booting', referring to starting up a computer.


 Punching above his weight
Meaning
 | Competing against someone who you are no match for.
Origin
 | Boxing is regulated so that only boxers of similar weights fight each other.


 Push the envelope
Meaning
 | Go to the limits of known performance.
Origin
 | Originated with aeroplane industry where the limits of a plane's performance were marked on a two-dimensional graph. The envelope is the area of the graph that indicates safe usage. In use since the late 1970s.


 Put a sock in it
Meaning
 | Request to be quiet.
Origin
 | Early gramophones had no volume controls. To play them more quietly you would need to put a sock into the trumpet.


 Put a spanner in the works
Meaning
 | Deliberately causing mayhem. John Lennon used a play on this in his book 'A Spaniard in the Works'. Like most of us growing up in Britain in the 1950s Lennon was a fan of 'Professor' Stanley Unwin - a comic turn who spoke in a stream of inspired Spooneristic gobbledegook. The title owes much to Unwin's influence.
Origin
 | The phrase refers to the adverse effects of throwing a spanner into the gears and pistons of an engine.


 Put on the wooden overcoat
Meaning
 | Die.
Origin
 | The wooden overcoat is the coffin.


 Put on your thinking cap
Meaning
 | Think hard.
Origin
 | Derives from the judicial practise of soberly donning a black cap before giving a sentence of death.


 Put paid to
Meaning
 | To finish something off.
Origin
 | Accountants used to print 'Paid' on bills when the paperwork for a sale was completed.


 Put the wood in the hole
Meaning
 | Close the door.
Origin
 | Colloquial English expression.


 Put to sleep
Meaning
 | Euphemism for killing - usually of an animal.
Origin


 Put your back up
Meaning
 | Be angry.
Origin
 | Cats arch their backs when threatened or annoyed.


 Put your best foot forward
Meaning
 | Make a bold start.
Origin
 | Apparently from the days when women looked for a well turned leg in a man. Rather an odd saying as it implies you have three or more feet. 'Put your better foot forward' would make more sense.


 Put your nose out of joint
Meaning
 | Hurt your feelings or upset your plans. Used by Barnaby Rich in 'His Farewell to Militarie Profession' (1591): 'It could bee no other then his owne manne, that has thrust his nose so farre out of ioynte.'
Origin


 Pyrrhic victory
Meaning
 | A victory gained at too great a cost.
Origin
 | The Greek leader Pyrrhus gained such a victory over the Romans in 279BC but was killed in the encounter.


 The quality of mercy is not strained
Meaning
Origin

From Shakespeare's The Merchant of Venice.

PORTIA: The quality of mercy is not strain'd,
It droppeth as the gentle rain from heaven
Upon the place beneath: it is twice blest;
It blesseth him that gives and him that takes:
'Tis mightiest in the mightiest: it becomes
The throned monarch better than his crown;
His sceptre shows the force of temporal power,
The attribute to awe and majesty,
Wherein doth sit the dread and fear of kings;
But mercy is above this sceptred sway;
It is enthroned in the hearts of kings,
It is an attribute to God himself;
And earthly power doth then show likest God's
When mercy seasons justice. Therefore, Jew,
Though justice be thy plea, consider this,
That, in the course of justice, none of us
Should see salvation: we do pray for mercy;
And that same prayer doth teach us all to render
The deeds of mercy. I have spoke thus much
To mitigate the justice of thy plea;
Which if thou follow, this strict court of Venice
Must needs give sentence 'gainst the merchant there.


 Quality time
Meaning
 | A period of preoccupation a working parent engages in with an otherwise neglected child.
Origin
 | An American phrase from the 1980s. It came from the notion that parents can 'have it all', i.e. a successful career and happy home life.


 The Queen's English
Meaning
 | The language of the United Kingdom.
Origin
 | Shakespeare used the phrase in 'The Merry Wives of Windsor' but it was in common use before that. 'The King's English' is used when we (the British) have a king.


 Queer Street
Meaning
 | In debt.
Origin
 | The imaginary place where debtors live.


 Queer the pitch
Meaning
 | Ruin a plan.
Origin
 | A sales pitch rather than a games pitch.


 Quicker than lager turns to piss
Meaning
 | Very quick.
Origin
 | A recent , i.e. 1980s, expression, originating in the UK.


 Quid pro quo
Meaning
 | Something given in return for a previous item of equivalent value - like tit for tat.
Origin
 | Latin source - 'something for something'.


 There's an R in the month
Meaning
 | The weather is cold.
Origin
 | The winter months between September to April have Rs; May to August don't. The phrase is often used in the advice 'Don't eat oysters unless there is an R in the month'. Richard Butts' Diet's Dry Dinner - 1599 has 'The oyster is unseasonable and unwholesome in all months that have not the letter R in their name'.


 Rabbit and pork
Meaning
 | Talk.
Origin
 | Cockney rhyming slang.


 Rack and ruin
Meaning
 | Destitution.
Origin
 | Rack here is a corruption of wrack or wreck.


 Raining cats and dogs
Meaning
 | Raining very heavily.
Origin
 | The phrase is supposed to have originated in england in the 17th century. City streets were then filthy and heavy rain would occasionally carry along dead animals. Richard Brome's The City Witt, 1652 has the line 'It shall rain dogs and polecats'. Also, cats and dogs both have ancient associations with bad weather. Witches were supposed to ride the wind during storms in the form of cats.


 Raining stair rods
Meaning
 | Raining very heavily.
Origin
 | The allusion is to the vertical wooden rods that support banisters.


 Raise Cain
Meaning
 | Cause trouble.
Origin
 | Cain was the first murderer according to biblical accounts. If you make trouble you are raising the spirit of Cain.


 Raspberry tart
Meaning
 | Fart.
Origin
 | Cockney rhyming slang.


 Rat arsed
Meaning
 | Drunk.
Origin
 | Recent origin, probably 1980s. Sometimes shortened to 'ratted'.


 Read the riot act
Meaning
 | Warn roudy characters to stop behaving badly.
Origin
 | In English law the control of unruly citizens was the responsibility of local magistrates. If more than twelve people didn't disperse after the Riot Act was read to them the magistrate could order their arrest. No longer applies in law as the 1715 Riot Act was superseded by the 1986 Public Order Act.


 Red letter day
Meaning
 | A special day.
Origin
 | High days and holidays used to be marked on calendars in red.


 Red tape
Meaning
 | Beaurocratic rules and paperwork.
Origin
 | Legal documents were (still are?) bound with red tape.


 Religion is the opiate of the masses
Meaning
Origin
 | Karl Marx quotation.


 Rhyme nor reason
Meaning
Origin
 | From Shakespeare's As You Like It.


 Salad days
Meaning
 | The carefree days of one's youth.
Origin
 | From Shakespeare's Anthony and Cleopatra. CLEOPATRA: My salad days, When I was green in judgment: cold in blood, To say as I said then! But, come, away; Get me ink and paper: He shall have every day a several greeting, Or I'll unpeople Egypt.


 Richard of York gave battle in vain
Meaning
 | Mnemonic rhyme to help remember the colours of the rainbow - red, orange, yellow, green, blue, indigo, violet.
Origin
 | Rhyme to help remember the colours of the rainbow - red, orange, yellow, green, blue, indigo, violet.


 Richard the Third
Meaning
 | Turd.
Origin
 | Cockney rhyming slang.


 Ring aring of roses, a pocketfull of posies, atishoo, atishoo, all fall down
Meaning
Verse from a nursery rhyme.
Origin

From the playground rhyme. Often reported as referring to the Black Death (the bubonic plague in mediaeval Europe). The plausible-sounding theory has it that the 'ring' is the ring or sores around the mouth of plague victims, who subsequently sneeze and fall down dead. In fact the rhyme doesn't appear in print until 1881, six centuries too late. It is stretching credibility to think that it lasted for that length of time in common playground use but was never recorded.

More likely to have originated during the 19th century ban on dancing in the UK and USA, and that the words are mostly playful nonesense.


 Ring down the curtain
Meaning
 | Bring something to an end.
Origin
 | Theatrical origin.


 Ring fencing
Meaning
 | Guaranteeing the protection of funds for a project.
Origin
 | In use in the UK since the 1980s.


 Ring the changes
Meaning
Origin
 | From the practice of bell ringing. A different pattern of the order of striking the bells is called a change.


 Rise and shine
Meaning
 | Get out of bed.
Origin
 | Was adopted by sergeants in the British army when gently advising soldiers that is was time to get up. Soldiers were expected to shine their boots every morning.


 Road rage
Meaning
 | Ferocious behaviour indulged in by drivers when annoyed by other road users' actions.
Origin
 | Appears to have been coined by a Los Angeles Times' writer in 1984 when reporting the story of a truck driver who shot a car driver who cut him up. The term rage has since been added to over-reaction in other areas. E.g. trolley rage in supermarkets, air rage on aircraft, lounger rage at pool sides.


 Rock and boulder
Meaning
 | Shoulder.
Origin
 | Cockney rhyming slang.


 Rock and roll
Meaning
 | The form of popular music that came to prominence in the USA in the 1950s.
Origin
 | The Disc jockey Alan Freed is given credit for popularising the term and he had a radio show called 'Moondog's Rock'n'Roll Party' in 1951. The 1934 film Transatlantic Merry Go Round included the song 'Rock and Roll'. The term had been used by the black community in England, referring to sexual congress, well before this.


 The root of the matter
Meaning
Origin
 | From the Bible. Job 19:28 'But ye should say, Why persecute we him, seeing the Root of the matter is found in me?'


 A rose by any other name would smell as sweet
Meaning
 | A suggestion that a thing is what it is, not what it is called.
Origin
 | From Shakespeare's Romeo and Juliet. Wally Argus, a correspondent from Alabama, reports that the reference was a side-swipe that the Globe Theatre's rival the Rose Theatre which had less than effective sanitary arrangements.


 Rosie Lea
Meaning
 | Tea.
Origin
 | Cockney rhyming slang.


 A rough diamond
Meaning
 | Someone of basically good character but lacking social graces.
Origin
 | Originally referred to a diamond in its uncut and unpolished state. Used in John Fletcher's 'A Wife for a Month': She is very honest, and will be as hard to cut as a rough diamond.


 Route one
Meaning
 | A direct no-nonsense means to an end.
Origin
 | Originated in the direct attacking style of certain UK football teams, notably Wimbledon. A long kick upfield preceded a goalmouth scramble.


 The Royal We
Meaning
 | A monarch's use of the first person plural when referring to him/herself.
Origin
 | Originated with the British Royal family.


 Rub a dub
Meaning
 | Pub.
Origin
 | Cockney rhyming slang.


 Rule of thumb
Meaning
 | According to a rough and ready rule.
Origin
 | This has been said come from the belief that English law once allowed a man to beat his wife with a stick so long as it is was no thicker than his thumb. In 1782 Judge Buller made such a ruling in an English court. It has never been law though and there's no reason to connect the legal case with the phrase, which was in circulation well before 1782. Other explanations come from the numerous ways that thumbs have been used to estimate things - temperature of brews of beer, measurement using the estimated inch from the joint to the nail, etc.


 A rum do
Meaning
 | An incident that is perplexing or strange (i.e. rum)
Origin


 Run amuck
Meaning
 | Go wild.
Origin
 | The Malay word for 'attack fiercely' is 'amok'. One explanation of the phrase is that Malays sometimes got drunk and run around shouting 'amok, amok'.


 Run out of steam
Meaning
 | Run out of energy.
Origin
 | Steam engines gradually slow and then stop when the fire that powers the boiler is too low to produce steam.


 Sacred cow
Meaning
 | Something to highly regarded to be open to criticism.
Origin
 | An allusion to the Hindu reverence for cows.


 A safe pair of hands
Meaning
 | A reliable, if somewhat dull, person who can be entrusted not to make a mistake with a task.
Origin
 | UK origin. Applied to politicians or diplomats who were given sensitive work that required careful handling.


 Safe sex
Meaning
 | Sexual activity where precautions, e.g. the use of condoms, are taken against the transmission of diseases, notably AIDS.
Origin
 | Originated in the US in the 1980s following the rise in the number of cases of HIV and AIDS.


 The salt of the earth
Meaning
Origin
 | From The Bible. Matthew 5:13 Ye are the salt of the earth: but if the salt have lost his savour, wherewith shall it be salted? it is thenceforth good for nothing, but to be cast out, and to be trodden under foot of men.


 San fairy Ann
Meaning
Origin
 | Deliberate corruption of the french phrase '‡a ne fait rien' - it doesn't matter.


 Sans teeth, sans eyes, sans taste, sans everything
Meaning
Origin
 | From Shakespeare's As You Like It.


 Saved by the bell
Meaning
 | Saved by a last minute intervention.
Origin
 | Apparently people who were fearful of being buried alive arranged for a string to be run from the inside of their coffin to a bell. If they awoke inside the coffin they could ring the bell and be saved. The phrase is used these days when a bell is rung to indicate the end of a round in a boxing match. A boxer who is about to be knocked out may be given a reprieve by the bell.


 Savoir faire
Meaning
 | The ability to know how to deal with any situation that arises.
Origin
 | Literal translation from the French.


 Say goodnight Gracie
Meaning
Origin
 | George Burns' signoff at the end of his show.


 Scarper
Meaning
 | Go, from Scapa Flow.
Origin
 | Cockney rhyming slang.


 Scot free
Meaning
 | To escape from pursuers or to get off without payment.
Origin
 | Ask an American where this phrase comes from and you are likely to be told that it refers to Dred Scott, a slave who crossed from a 'slave state' to a 'free state'. Other explanations are relate to the scot, which was the Scottish term for a unit of taxation. Poor people didn't have to pay tax and so got off 'scot free'. This system of taxation was in use in the middle ages and so pre-dates the Dred Scot story by several hundred years. A slate for marking up drinking bills in pubs was also called a scot. If you got free drinks you would be getting off scot free.


 Screw your courage to the sticking place
Meaning
Origin
 | From Shakespeare's Macbeth. Lady Macbeth: 'We fail! But screw your courage to the sticking-place, and we'll not fail.'


 Send him packing
Meaning
Origin
 | From Shakespeare's Henry IV. FALSTAFF: 'Faith, and I'll send him packing.


 Set your teeth on edge
Meaning
Origin
 | From Shakespeare's Henry IV. HOTSPUR: Marry, And I am glad of it with all my heart: I had rather be a kitten and cry mew Than one of these same metre ballad-mongers; I had rather hear a brazen canstick turn'd, Or a dry wheel grate on the axle-tree; And that would set my teeth nothing on edge, Nothing so much as mincing poetry: 'Tis like the forced gait of a shuffling nag.


 'Scuse me while I kiss this guy
Meaning
 | Misheard lyric.
Origin
 | The correct lyric from Jimi Hendrix's Purple Haze is 'scuse me while I kiss the sky'. Actually, even after knowing the authorised version of the lyric, it still sounds to me that Hendrix is singing 'kiss this guy'. It is possible that he phrased it ambiguously. He certainly played around with the lyric in later live performances, once the misheard version became well known.


 A sea change
Meaning
 | A radical, and apparently mystical, change.
Origin
 | From Shakespeare's The Tempest.


 Sealed with a loving kiss
Meaning
Origin
 | This phrase, usually in the form of the acronym SWALK, was often written on envelopes sent to sweethearts during WWII.


 Season of mists and mellow fruitfulness
Meaning
 | Autumn (in the UK).
Origin
 | From John Keats' (1795-1821) poem, To Autumn. 'Season of mists and mellow fruitfulness, Close bosom-friend of the maturing sun; Conspiring with him how to load and bless With fruit the vines that round the thatch-eaves run.'


 Sent to Coventry
Meaning
 | To be ignored or persecuted.
Origin
 | This phrase was common in industrial disputes in Britain in the mid twentieth century. Anyone who was considered to be unsupportive of the workforce was in danger of finding that his/her workmates refused to acknowledge their existence.


 Twenty four seven
Meaning
 | Available at all times.
Origin
 | Seven days and twenty four hours.


 Sex and shopping
Meaning
 | A type of novel where the plot revolves around the affluent consumer lifestyle and sexual encounters of the characters.
Origin
 | Came into prominence during the 1980s.


 Sexton Blake
Meaning
 | Fake.
Origin
 | Cockney rhyming slang.


 Shake a leg
Meaning
 | Rouse yourself and get out of bed.
Origin
 | Naval origin. An alternative to 'show a leg'. This was the injunction given by naval officers to ratings who they were rousing from sleep. Showing a leg out of the sailor's hammock was required to prove they were awake.


 Shall I compare thee to a summer's day?
Meaning
Origin
 | From Shakespeare's Sonnet 18 Shall I compare thee to a summer's day? Thou art more lovely and more temperate. Rough winds do shake the darling buds of May, And summer's lease hath all too short a date.


 Shanks' pony
Meaning
 | Not a pony at all really but your own two feet.
Origin
 | The lower part of the leg between the knee and ankle is called the shank.


 Share and share alike
Meaning
 | Give equal shares to all.
Origin
 | From R. Edwards' Damon and Pithias, 1566. 'Let vs into the Courte to parte the spoyle, share and share like.'


 Sherman tanks
Meaning
 | Yanks.
Origin
 | Cockney rhyming slang.


 Ship shape and Bristol fashion
Meaning
 | Ready to go.
Origin
 | From the reputation the port of Bristol had for preparing ships for sail in good order.


 Shit for brains
Meaning
 | Stupid
Origin


 The shit hits the fan
Meaning
 | An uproar caused when a previously secret situation becomes publicly known.
Origin
 | Originated in the USA in the 1930s.


 Shoot through
Meaning
 | To leave or pass through quickly.
Origin
 | Australian origin.


 Short arms, long pockets
Meaning
Origin
 | Describing someone of a miserly disposition - unwilling to reach for their wallet.


 Short shrift
Meaning
 | To get an unfairly small portion. A shrift was a confession given to a priest who then gave absolution. In the 17th century criminals were sent to the scaffold immediately after sentencing. They only had time for a 'short shrift' before being hanged.
Origin
 | From Shakespeare's Richard III. RATCLIFF: Dispatch, my lord; the duke would be at dinner: Make a short shrift; he longs to see your head.


 A shot in the arm
Meaning
 | A stimulus.
Origin
 | From the restorative effects of an injection of a drug like penicillin.


 A shot in the dark
Meaning
 | A hopeful attempt at something.
Origin
 | Like a hopeful attempt to shoot at an enemy that you can't see.


 Shuffle off this mortal coil
Meaning
 | To die.
Origin
 | From Hamlet's 'To be or not to be' speech in Shakespeare's Hamlet - ... When we have shuffled off this mortal coil, ...


 Shut your cake hole
Meaning
 | Be quiet.
Origin
 | UK origin. Widely used in the UK until about 1970s. Somewhat archaic now but still used occasionally.


 Skin and blister
Meaning
 | Sister.
Origin
 | Cockney rhyming slang.


 Sleep tight
Meaning
 | Sleep well.
Origin
 | Bed frames used to be sprung with ropes. These went slack after a while giving an uncomfortable bed. To get a good night you had to 'sleep tight'.


 Sleep with
Meaning
 | Euphemism for have sexual intercourse with.
Origin


 A small step for man, a giant leap for mankind
Meaning
Origin
 | Neil Armstrong quotation on landing on the moon.


 The smallest room in the house
Meaning
 | Coy reference to a lavatory.
Origin
 | Used by Sir Winston Churchill in a reply to an unwelcome letter. 'Dear Sir, I am in the smallest room of the house and your letter is before me. Very soon it will be behind me.'


 Smiling like a Cheshire cat
Meaning
 | A broad smile.
Origin
 | Like the smile of the cat in Lewis Carroll's Alice's Adventures in Wonderland. The origin of the phrase is earlier than Carroll. It has associations with the English county of Cheshire although there is no clear evidence whether the reference is to real cats, someone called Cat or a family with a cat on its coat of arms etc.


 Smoke and mirrors
Meaning
 | Trickery or deception.
Origin
 | From the performances of stage conjurers who use these devices to hoodwink the audience. Used more generally since the 1980s.


 Smooth runs the water where the brook is deep
Meaning
Origin
 | From Shakespeare's Henry VI. Part II.


 Sold down the river
Meaning
 | Cheated or deceived.
Origin
 | The phrase originated in the Mississippi region of the USA during slave trading days. Domestic slaves were sold to plantation owners lower down the river where they usually suffered harsh treatment.


 Some are born great, some achieve greatness, and some have greatness thrust upon 'em
Meaning
Origin
 | From Shakespeare's Twelfth Night.


 Some men are born mediocre, some men achieve mediocrity, and some men, have mediocrity thrust upon them
Meaning
Origin
 | From Joseph Heller's Catch-22. Paraphrase of the original 'some men are born great...' from Shakespeare's Twelfth Night..


 Something for the weekend sir?
Meaning
 | Coy query asking if the customer wanted to buy a condom.
Origin
 | Originated in British men's hairdressers.


 Something is rotten in the state of Denmark
Meaning
Origin
 | From Shakespeare's Hamlet.


 Something old, something new, something borrowed, something blue
Meaning
Origin
 | Collection of items that is considered lucky for the bride to take to her wedding.


 Son of a gun
Meaning
Origin
 | Women on board sailing ships sometimes had sex with sailors between the cannons. A male child born of such a union would be a son of a gun.


 A sorry sight
Meaning
Origin
 | From Shakespeare's Macbeth.


 Sour grapes
Meaning
 | Acting meanly after a disappointment.
Origin
 | From The Bible, Old Testament, Ezekiel xviii. 2 - 'The fathers have eaten sour grapes, and the children's teeth are set on edge'. In Aesop's fable 'The Fox and the Grapes' the fox isn't able to reach the grapes and declares them to be sour to stop anyone else having the pleasure of eating them.


 Space, the final frontier
Meaning
Origin
 | Part of the opening voiceover in Start Trek.


 Spare the rod and spoil the child
Meaning
Origin
 | From The Bible, Old Testament Proverbs 13-24 - He that spareth his rod hateth his son.


 Speak softly and carry a big stick
Meaning
 | Proverb.
Origin
 | The use of this proverb in english appears to have begun with Theodore Roosevelt. He is quoted as saying 'I have always been fond of the West African proverb - speak softly and carry a big stick; you will go far.'


 Spend a penny
Meaning
 | Go to the toilet.
Origin
 | In England public toilets used to have coin (penny) operated locks. Hence the graffiti 'Here I sit broken hearted, Paid a penny and only farted'.


 Spend more time with my family
Meaning
 | Euphemistic way of describing being made redundant.
Origin
 | Often used by UK polititians when explaining why they are leaving office at short notice.


 Spill the beans
Meaning
 | Divulge a secret.
Origin
 | When votes were taken in Greece, white beans indicated positive votes and black beans negative. Votes had to be unanimous, so if the collector 'spilled the beans' before the vote was complete and a black bean was seen, the vote was halted.


 Spitting image
Meaning
 | The exact likeness.
Origin
 | Originally 'the spit and image'. Spit may be a corruption of 'spirit'. An alternative suggestion is that someone is as alike as if he/she had been spit from another person's mouth.


 The sport of kings
Meaning
 | Horse racing.
Origin
 | Racing was a favourite pastime of British monarchs in the past (and in the present apparently).


 A square meal
Meaning
 | A substantial meal.
Origin
 | In the Navy, and other ships in years gone by, sailors received their meals on a square plate with a raised edge called the fiddle. If they overfilled their plates they were said to be 'On the fiddle'.


 Stand and deliver
Meaning
 | Stop and give me your valuables.
Origin
 | Supposedly the phrase used by 17th century highwaymen (robbers) when holding up coaches. Probably owes more to later appearances in drama/literature than in actual fact.


 Stand up guy
Meaning
 | A reliable friend.
Origin
 | The allusion is to someone who would be prepared to stand up and fight on your side if called on.


 Star crossed lovers
Meaning
 | Star crossed means unlucky, i.e. not favoured by the stars.
Origin
 | From Shakespeare's Romeo and Juliet.


 The status quo
Meaning
 | The existing and normal condition.
Origin
 | From the Latin; literally 'the state in which'.


 Steal a march
Meaning
 | Gain an advantage over someone.
Origin
 | Armies would gain advantage by secretly marching to higher ground.


 A sticky wicket
Meaning
 | A difficult situation.
Origin
 | A sticky problem - in cricketing parlance 'having a yielding surface after rain'.


 Stiffen the sinews
Meaning
Origin
 | From Shakespeare's Henry V.


 Stony hearted
Meaning
Origin
 | From Shakespeare's Henry IV. FALSTAFF I am accursed to rob in that thief's company: the rascal hath removed my horse, and tied him I know not where. If I travel but four foot by the squier further afoot, I shall break my wind. Well, I doubt not but to die a fair death for all this, if I 'scape hanging for killing that rogue. I have forsworn his company hourly any time this two and twenty years, and yet I am bewitched with the rogue's company. If the rascal hath not given me medicines to make me love him, I'll be hanged; it could not be else: I have drunk medicines. Poins! Hal! a plague upon you both! Bardolph! Peto! I'll starve ere I'll rob a foot further. An 'twere not as good a deed as drink, to turn true man and to leave these rogues, I am the veriest varlet that ever chewed with a tooth. Eight yards of uneven ground is threescore and ten miles afoot with me; and the stony-hearted villains know it well enough: a plague upon it when thieves cannot be true one to another!


 A stone's throw
Meaning
 | A short distance.
Origin
 | As far as a stone can be thrown.


 A stool pigeon
Meaning
 | A police informer.
Origin
 | Hunters used to use decoy pigeons fixed to posts (stools) to lure their quarry. The term was later adopted to describe people who helped the police by luring criminals into police traps. It later came to mean anyone who helped the police by informing on others.


 Straight from the horse's mouth
Meaning
 | From the highest authority.
Origin
 | In horse racing circles tips on which horse is a likely winner circulate amongst punters. The most trusted authorities are considered to be those in closest touch with the recent form of the horse, i.e. stable lads, trainers etc. The notional 'from the horse's mouth' is supposed to indicate one step better than even that inner circle.


 Straining at the leash
Meaning
 | Be enthusiastic to free whatever is restricting you an get on with something.
Origin
 | Like a dog held by a lead.


 Strike a deal (or bargain)
Meaning
 | To agree terms on a transaction.
Origin
 | Irish horse traders agree on deals by slapping hands.


 Stump up
Meaning
 | Pay a debt.
Origin
 | From horse dealing where money is put onto a wooden post (stump) to display good faith in a cash deal.


 Stumped
Meaning
 | Stuck - unable to proceed.
Origin
 | When the highways were being built through North America (USA), the stumps of trees being sawn down could be no more than 15 inches. This was fine for the high axle wagons until rains softened the soil. When this happened, the wagon would sink into the mud and was 'stumped'.


 Such stuff as dreams are made on
Meaning
Origin
 | From Shakespeare's The Tempest.


 Survival of the fittest
Meaning
 | The idea that species adapt and change by natural selection with the best suited mutations becoming dominant.
Origin
 | Often attributed to Charles Darwin and, although it appears in his Origin of Species, it is there attributed to Herbert Spencer. 'The expression often used by Mr. Herbert Spencer of the survival of the fittest is more accurate...'


 Suspension of disbelief
Meaning
 | Wilful act of deferral of one's critical faculties.
Origin
 | Originated in critical notices of theatrical events, where the audience joins in believing in the unbelievable to further the aims of the play.


 Swan song
Meaning
 | A final gesture.
Origin
 | Derived from the supposed behaviour of swans of singing just before they die.


 Sweet Fanny Adams
Meaning
 | Nothing.
Origin
 | Fanny Adams was murdered in 1867 and her body dismembered. Sailors in the British Navy came to use the expression to refer to unpleasant meals. It later came to be used to mean nothing of value.


 Syrup
Meaning
 | Wig, from syrup of figs.
Origin
 | Cockney rhyming slang.


 Tail wagging the dog - The
Meaning
 | An item of group of minor importance influencing events more than its larger and more important neighbour. S.J. Perelman, the US humorist, used the phrase for a nice wittism after escaping the attentions of a group of prostitutes - 'A case of the tail dogging the wag'.
Origin


 Take a back seat
Meaning
 | Take no active part.
Origin
 | From the UK parliament. Members who want a quiet time sit at the back.


 Take down a peg or two
Meaning
 | To lower someone's high opinion of themselves.
Origin
 | Possibly derived from the naval practise of tying flag ropes to pegs. The higher the peg, the higher the status.


 Take the bit between your teeth
Meaning
 | Take control of a situation.
Origin
 | Like a horse that takes bites on the bit and takes control away from its rider.


 Taken aback
Meaning
 | Surprised.
Origin
 | When the wind changes direction the sails of a sailing ship sometimes blow back against the mast, i.e. they are taken aback.


 Take with a pinch of salt
Meaning
 | Accept a truth but with reservations.
Origin
 | The idea comes from the fact that food is more easily swallowed if taken with a small amount of salt. Pliny the elder translated an ancient antidote for poison with the words 'be taken fasting, plus a grain of salt'. The phrase has only been in use since the 17th century though.


 Taters
Meaning
 | Cold - potatoes in the mould.
Origin
 | Cockney rhyming slang.


 Tea leaf - A
Meaning
 | Thief.
Origin
 | Cockney rhyming slang.


 Technicolor yawn - A
Meaning
 | Vomiting.
Origin
 | One of the many colourful Australian phrases for vomiting.


 Teflon president - A
Meaning
Origin
 | Coined in the 1980s by Jimmy Carter referring to the ability that Ronald Reagan acquired for getting into politically 'dirty' areas but emerging with his reputation and popularity unscathed and no 'mud' sticking. Has since been applied to Bill Clinton who shares this apparent slickness.


 That's all folks
Meaning
Origin
 | Banner shown at the end of Bugs Bunny cartoons.


 The King is dead, long live the King
Meaning
 | Pronouncement made when the British monarch dies.
Origin
 | The new king's reign starts at the moment the old one dies.


 The ants are my friends, they're blowing in the wind
Meaning
 | Misheard lyric.
Origin
 | Misheard version of Bob Dylan's 'the answer my friend is blowing in the wind'. Difficult to know whether this was genuinely misheard or whether it is just a nice line that someone made up and presented as misheard.


 The buck stops here
Meaning
 | Responsibility is not passed on beyond this point.
Origin
 | U.S. president Harry Truman had a sign with this inscription on his desk. This was meant to indicate that he didn't 'pass the buck' to anyone else but accepted responsibility for the way the country was governed.


 The call of nature
Meaning
 | Euphemism for needing to go to the lavatory.
Origin


 The call of the wild
Meaning
 | The appeal of nature in the raw.
Origin
 | Jack London had a novel of this name published in 1903, although the phrase may have preceded this.


 The course of true love never did run smooth
Meaning
Origin
 | From Shakespeare's A Midsummer Night's Dream.


 The Devil incarnate
Meaning
Origin
 | From Shakespeare's King Henry V and Titus Andronicus. HV - Boy: Yes, that a' did; and said they were devils incarnate. TA - LUCIUS: O worthy Goth, this is the incarnate devil That robb'd Andronicus of his good hand; This is the pearl that pleased your empress' eye, And here's the base fruit of his burning lust. Say, wall-eyed slave, whither wouldst thou convey This growing image of thy fiend-like face? Why dost not speak? what, deaf? not a word? A halter, soldiers! hang him on this tree. And by his side his fruit of bastardy.


 The Devil take the hindmost
Meaning
Origin
 | Samuel Butler. 1600-1680. 'And bid the devil take the hin'most.' Canto ii. Line 633


 The die has been cast
Meaning
 | An irrevocable choice has been made.
Origin
 | The die here is the singular of dice. Julius Caesar is supposed to have spoken this phrase when crossing the Rubicon.


 The face that launched a thousand ships
Meaning
Origin
 | Christopher Marlowe, in Doctor Faustus, referring to Helen of Troy. 'Was this the face that launch'd a thousand ships And burnt the topless towers of Ilium? Sweet Helen, make me immortal with a kiss.'


 The female of the species is more deadly then the male
Meaning
Origin
 | Quotation from Rudyard Kipling.


 The game is afoot
Meaning
Origin
 | From Shakespeare's King Henry IV. 'Before the game is afoot, thou still let'st slip.'


 The game is up
Meaning
Origin
 | From Shakespeare's Cymbeline.


 The girl with colitis goes by
Meaning
 | Mishear lyric.
Origin
 | Misheard version of 'the girl with kaleidoscope eyes.'


 The lady doth protest too much, methinks
Meaning
Origin
 | From Shakespeare's Hamlet.


 The live-long day
Meaning
Origin
 | From Shakespeare's Julius Caesar


 The love that dare not speak its name
Meaning
 | Most probably a reference to homosexuality, although Oscar Wilde denied this in his defense of the charge of gross indecency.
Origin
 | Lord Alfred Douglas coined the phrase in his poem 'Two Loves', which was printed in the Chameleon in 1894.


 The moving finger writes
Meaning
Origin
 | Edward Fitzgerald, 1809-83, in his poem The RubЯiyЯt of Omar KhayyЯm. 'The Moving Finger writes; and, having writ, Moves on: nor all thy Piety nor Wit Shall lure it back to cancel half a Line, Nor all thy Tears wash out a Word of it.


 The Real McCoy
Meaning
The real thing - not a substitute.
Origin
This rivals 'the whole nine yards', 'okay' and 'the full monty' for pre-eminence in the 'I can explain that phrase' stakes. As usual, plausibility and frequent retelling are considered enough for absolute certainty. There are several people and things that the phrase has been applied to - which came first is uncertain.
  1. McCoy is derived from Mackay, referring to Messrs. Mackay, Edinburgh, who made a brand of fine whisky from 1856 onwards and which that they promoted as 'the real Mackay' from 1870.
  2. After Kid McCoy (Norman Selby,1873-1940), American welterweight boxing champion. The story goes, and there are various versions of it, that a drunk challenged Selby to prove that he was McCoy and not one of the many lesser boxers trading under the same name. After being knocked to the floor the drunk rose to admit that 'Yes, that's the real McCoy'.
  3. The Canadian inventor Elijah McCoy made a successful machine for lubricating engines which spawned many copies all inferior to the original. He patented the design in 1872.
  4. The phrase originates with a dispute between two branches of the Scots Mackay clan over who was their rightful leader. The head of one branch was Lord Reay, who came to be known as the Reay Mackay which migrated to 'the real McCoy'.
  5. Joseph McCoy (1837-1915), became mayor of Abilene, Kansas as it developed into a sizeable town. He called himself 'the real McCoy'.
  6. Bill McCoy was a US rumrunner during the prohibition years and his 'real' rum, imported from Canada, was compared favourably with poor quality local brews.
  7. McCoy was a Pennsylvanian who supplied commercial nitro-glycerine to safecrackers who favoured it over their own home-made efforts.
  8. McCoy is a corruption of Macao which was the source of a pure and sought after class of heroin.

There are several other attempts at explanation going the rounds but they carry little conviction.


 The reports of my death are greatly exaggerated
Meaning
Origin
 | Mark Twain quotation after hearing that his obituary had been published in the New York Journal. Mistaken publications of obituaries aren't as rare as you might expect. A recent example is of Dave Swarbrick, the British folk/rock violinist, who was killed off mistakenly by the Daily Telegraph in April 1999 when they reported that his visit to hospital in Coventry had resulted in his death. He did at least get the opportunity to read a rather favourable account of his life, not something we all get to do, and to deliver the gag "It's not the first time I have died in Coventry".


 The road to hell is paved with good intentions
Meaning
Origin
 | Proverbial - late sixteenth century. Often wrongly attributed to Samuel Johnson.


The road to hell is paved with good intentions

 The road less travelled
Meaning
 | The unconventional or uninvestigated option. The notion is near to what is nowadays called 'alternative'.
Origin
 | From Robert Frost's (1874 - 1963), The Road Not Taken Two roads diverged in a wood, and I-- I took the one less traveled by, And that has made all the difference. Note spellings - In Uk: travelled, in USA: - traveled.


 The slings and arrows of outrageous fortune
Meaning
Origin
 | From Shakespeare's Hamlet.


 The smallest worm will turn, being trodden on
Meaning
Origin
 | From Shakespeare's Henry VI. Part III.


 The spirit is willing but the flesh is weak
Meaning
Origin
 | From the Bible, Matthew 26:41. 'Watch and pray, that ye enter not into temptation: the spirit indeed is willing, but the flesh is weak.'


 The square on the hypotenuse equals the sum of the squares on the other two sides
Meaning
Origin
 | Pythagoras's theorem.


 The sun never sets on the British Empire
Meaning
Origin
 | Christopher North, in Noctes Ambrosianae, 'His Majesty's dominions, on which the sun never sets.'


 The thin red line
Meaning
 | A line of British soldiers (who wore red jackets).
Origin
 | Jingoistic folklore in the UK had it that a small group of British soldiers were good enough to hold back a mob of warlike foreigners.


 The third degree
Meaning
 | Close interrogation.
Origin
 | A Masonic term. In a masonic lodge there are three degrees, the first is called Entered Apprentice, the second Fellowcraft, and the third is master mason. When a candidate receives the third degree in a masonic lodge, he is subjected to some activities that involve an interrogation and it is more physically challenging than the first two degrees.


 The unspeakable in pursuit of the uneatable
Meaning
Origin
 | Oscar Wilde's quotation about fox hunting.


 The wages of sin is death
Meaning
Origin
 | From the Bible. Romans 6:23. For the wages of sin is death; but the gift of God is eternal life through Jesus Christ our Lord.


 The wind of change is blowing through this continent
Meaning
Origin
 | Harold Macmillan (1894-1986) British prime minister in a speech to the South African Parliament, 1960. 'The wind of change is blowing through the continent. Whether we like it or not, this growth of national consciousness is a political fact.'


 The wrong side of the blanket
Meaning
 | Euphemism for being born out of wedlock.
Origin


 There are three kinds of lies: lies, damned lies, and statistics
Meaning
Origin
 | Often attributed to Benjamin Disraeli, British Prime Minister. The source for this view is the autobiography of Mark Twain, where he makes that attribution. No version of this quotation has been found in any of Disraeli's published works or letters though. The earliest reference yet found anywhere is to a speech made by Leonard H. Courtney, (1832-1918), later Lord Courtney, in New York in 1895 - 'After all, facts are facts, and although we may quote one to another with a chuckle the words of the Wise Statesman, “Lies - damn lies - and statistics,” still there are some easy figures the simplest must understand, and the astutest cannot wriggle out of.’ It may be that Twain thought that in the 'Wise Statsman' Courtney was referring to Disraeli.


 There is no alternative
Meaning
Origin
 | Mantra chanted by 'dries' during the prime ministerial reign of Margaret Thatcher. It was said so often amongst them that it was shortened to TINA. The hard-right Thatcherites used that name to demonstrate their opposition to the 'wets', i.e. the one-nation Tories who Thatcher despised. Wet was the public school nickname for any boy who showed any sign of caring for his fellow beings.


 There's a bathroom on the right
Meaning
 | Misheard lyric.
Origin
 | Misheard version of 'There's a bad moon on the rise', from Creedence Clearwater Revival.


 There's method in my madness
Meaning
Origin
 | From Shakespeare's Hamlet. The actual line from the play is 'Though this be madness yet there is method in it'.


 There's more than one way to skin a cat
Meaning
 | There is more than one way of achieving a goal.
Origin
 | The skinning may just refer to the notional parting of a cat and its skin. Another meaning of skin is to beat. The unfortunate feline may have suffered in that way.


 There's one born every minute
Meaning
Origin
 | 'There's a sucker born every minute.' Attributed to Phineas Taylor Barnum, US showman.


 Thereby hangs a tale
Meaning
Origin
 | From Shakespeare's As You Like It.


 Things that go bump in the night
Meaning
 | Frightening supernatural events.
Origin
 | From the Cornish prayer: 'From ghoulies and ghosties and long-leggety beasties And things that go bump in the night, Good Lord, deliver us!'


 Third time's a charm
Meaning
 | Having been unsuccessful on the first two attempts, this is a good luck incantation for the third try.
Origin
 | American origin. The similar phrase 'third time lucky' is used in the UK.


 Thirty for now
Meaning
 | That's all for now - see you later.
Origin
 | From the XXX at the end of early telegraph messages. Made popular by Shirley Temple - used little now.


 This is the short and the long of it
Meaning
Origin
 | From Shakespeare's The Merry Wives of Windsor.


 This is very midsummer madness
Meaning
Origin
 | From Shakespeare's Twelfth Night.


 This precious stone set in the silver sea, this sceptered isle
Meaning
Origin
 | From Shakespeare's Richard II.


 Thou shalt not kill
Meaning
Origin
Many instances in the Bible.

Exodus 20:13. Thou shalt not kill.

Deuteronomy 5:17. Thou shalt not kill.

Matthew 5:21. Ye have heard that it was said by them of old time, Thou shalt not kill; and whosoever shall kill shall be in danger of the judgment.

Romans 13:9. For this, Thou shalt not commit adultery, Thou shalt not kill, Thou shalt not steal, Thou shalt not bear false witness, Thou shalt not covet; and if there be any other commandment, it is briefly comprehended in this saying, namely, Thou shalt love thy neighbour as thyself.


 Though last, not least in love
Meaning
Origin
 | From Shakespeare's Julius Caesar


 Though this be madness, yet there is method in it
Meaning
Origin
 | From Shakespeare's Hamlet.


 Three score and ten
Meaning
 | The span of a life. Seventy years, as given in the Bible.
Origin
 | The Bible, Psalms 90:10. The days of our years are threescore years and ten; and if by reason of strength they be fourscore years, yet is their strength labour and sorrow; for it is soon cut off, and we fly away.


 Three sheets to the wind
Meaning
 | Drunk.
Origin
 | Three sheets to (or in) the wind is a nautical expression. If three sheets - which are the ropes holding the sails rather than the sails themselves - are loose and blowing about then the boat will lurch about like a drunken sailor. Dickens uses it in Dombey and Son.


 Three strikes and you are out
Meaning
 | Used by US President Clinton as a slogan for his policy of long term jail sentences for three-time offenders.
Origin
 | Originally a baseball term.


 Thus far into the bowels of the land
Meaning
Origin
 | From Shakespeare's Richard III.


 Ticked off
Meaning
 | Chastised or 'told off'.
Origin
 | UK origin - now slightly outmoded, usually applied to a child or subordinate. More recently, originating in the USA, the phrase is used to mean annoyed.


 Tickle the ivories
Meaning
 | Play the piano.
Origin
 | Many pianos have ivory keys.


 Tie the knot
Meaning
 | Get married.
Origin
 | Bed frames used to be sprung with rope. To make a marriage bed you needed to 'tie the knot'.


 Till the cows come home
Meaning
 | For a long but indefinite time.
Origin
 | Paraphrased by Groucho Marx in Duck Soup. 'I could dance with you till the cows come home. Better still, I'll dance with the cows and you come home.'


 Tilting at windmills
Meaning
 | Attacking imaginary enemies.
Origin
 | Like Don Quixotte.


 Tired and over emotional
Meaning
 | Euphemism for drunk.
Origin


 Titfer
Meaning
 | Hat. Shortened form of 'tit for tat'.
Origin
 | Cockney rhyming slang.


 Tits up
Meaning
 | Fallen over (on one's back)
Origin


 To be or not to be, that is the question
Meaning
Origin
 | From Shakespeare's Hamlet.


 To boldly go where no man has gone before
Meaning
Origin
 | Part of introductory voiceover to Star Trek.


 To boot
Meaning
 | In addition to.
Origin
 | From the Old English word bot - compensation.


 To cast the first stone
Meaning
Origin
 | From the Bible. John 8:7. So when they continued asking him, he lifted up himself, and said unto them, He that is without sin among you, let him first cast a stone at her.


 To gild refined gold, to paint the lily
Meaning
 | Usually misquoted as 'to gild the lily'.
Origin
 | From Shakespeare's King John.


 To sleep: perchance to dream: ay, there's the rub
Meaning
Origin
 | From Shakespeare's Hamlet.


 Too much of a good thing
Meaning
Origin
 | From Shakespeare's As You Like It. ROSALIND: Why then, can one desire too much of a good thing? Come, sister, you shall be the priest and marry us. Give me your hand, Orlando. What do you say, sister?


 To travel hopefully is a better thing than to arrive
Meaning
Origin
 | Quotation from Robert Louis Stevenson. 'To travel hopefully is a better thing than to arrive, and the true success is to labour.'


 Tom foolery
Meaning
 | Silly behaviour of no great wit.
Origin
 | Tom Fool was the generic name for jesters.


 Tomorrow is another day
Meaning
Origin
 | The ending line of the American Civil War novel, Gone With The Wind.


 Top notch
Meaning
 | Excellent.
Origin
 | American origin - following on from the British 'topping', and preceding the US 'the tops'. All meaning the same thing.


 Touchy feely
Meaning
 | Sensitive and caring, especially in contexts where hard and businesslike is the norm.
Origin
 | The early 1990s, called the caring nineties by some journalists, saw the introduction of this term.


 Tout de suite
Meaning
 | At once.
Origin
 | French - literal translation.


 Tower of strength
Meaning
Origin
 | From Shakespeare's Richard III - 'The king's name is a tower of strength'.


 Truth will out
Meaning
Origin
 | From Shakespeare's Merchant of Venice. LAUNCELOT: Nay, indeed, if you had your eyes, you might fail of the knowing me: it is a wise father that knows his own child. Well, old man, I will tell you news of your son: give me your blessing: truth will come to light; murder cannot be hid long; a man's son may, but at the length truth will out.


 Trick or treat
Meaning
 | Threat, usually good natured.
Origin
 | Used by children who visit houses on Halloween dressed as ghosts, witches etc.


 Trouble and strife
Meaning
 | Wife.
Origin
 | Cockney rhyming slang.


 Twelve good men and true
Meaning
 | A jury.
Origin
 | These days women get onto juries too in most western countries.


 Twenty three skidoo
Meaning
 | Let's get out of here.
Origin
 | American,1920's.


 A two and eight
Meaning
 | A state (of anxiety).
Origin
 | Cockney rhyming slang.


 Two cents worth
Meaning
 | Offer an opinion.
Origin
 | Poker games often required a small bet to be made by a new player before they could join the game. Notionally offering two cents (or two bits) late came to be used as a way of entering your opinion in a conversation


 The unacceptable face of capitalism
Meaning
Origin
 | British prime minister Edward Heath used this to describe the activities of the Lonrho company and its head Tiny Roland.


 Uncle Dick
Meaning
 | Sick.
Origin
 | Cockney rhyming slang.


 Uncle Ned
Meaning
 | Bed.
Origin
 | Cockney rhyming slang.


 Under the greenwood tree
Meaning
Origin
 | From Shakespeare's As You Like It


 Uneasy lies the head that wears a crown
Meaning
Origin
 | From Shakespeare's Henry IV. Part II.


 Up a blind alley
Meaning
 | On the wrong track.
Origin
 | Alleys are blind if they have no 'eye' or through passage.


 Vanish into thin air
Meaning
Origin
 | From Shakespeare's Othello. Clown: Then put up your pipes in your bag, for I'll away: go; vanish into air; away!


 Up the apples and pears
Meaning
 | Up the stairs.
Origin
 | Cockney rhyming slang.


 Up the duff
Meaning
 | Euphemism for pregnant.
Origin


 Van Gogh's ear for music
Meaning
 | Tone deaf.
Origin
 | Ironic reference to Van Gogh's well known shortage of auditory equipment.


 Veg out
Meaning
 | Relax in a slothful and mindless manner.
Origin
 | From the association of vegetables with mental incapacity; in the way that mentally disabled people are sometimes referred to as vegetables. 'Couch potato' comes from the same notion.


 Vis-a-vis
Meaning
 | In a position facing another. Literally 'face to face'. Often now used in the sense of 'in relation to'.
Origin
 | French.


 Visit the ladies room
Meaning
 | Euphemism for going to the lavatory.
Origin


 Vorsprung Durch Technik
Meaning
 | German for 'Progress through technology'.
Origin
 | Used in adverts in the 1990s to capitalise on the German reputation for high technical expertise.


 Walk the plank
Meaning
 | Form of execution used on 18th century sailing ships.
Origin
 | People had to walk, hands tied, off a plank of wood and into the sea to their certain death. Often used as a dramatic device in pirate stories and films but probably not very commonly in reality.


 Wannabee
Meaning
 | Shortened, Americanised form of 'want to be'.
Origin
 | Used to describe fans of singers etc., who want to emulate their idols.


 We are a grandmother
Meaning
Origin

UK Prime Minister Margaret Thatcher's statement to the press on the birth of her first grandchild. An example of the use of the 'Royal We'. Her adoption of a form of speech previously reserved for royalty and her imperious manner lead to a rather nice linguistic joke at the time:

- Why is Margaret Thatcher like a pound coin?
- Because she is thick, brassy and thinks she's a sovereign.

Another linguistic joke at her expense came in the explanation from an aide as to why she had the nickname of Daggers Thatcher. An interviewer asked, 'Is that because she has a reputation for stabbing colleagues in the back?' 'No, its because she's three stops past Barking.'

(Dagenham is three stops past Barking on the London Underground)


 Way moby
Meaning
 | Very cool or hip.
Origin
 | Originated by 'Weird Al' Yankovic.


 We are not amused
Meaning
Origin
 | Supposedly said by Queen Victoria when annoyed. An example of the use of the 'Royal We'.


 We few, we happy few, we band of brothers
Meaning
Origin
 | From Shakespeare's Henry V.


 We have seen better days
Meaning
Origin
 | From Shakespeare's As You Like It.


 Wear your heart on your sleeve
Meaning
Origin
 | Probably related to a English/French old Valentines Eve practice of drawing a girls name from a box. The male agreed to protect the girl for a year. He wore her name in that year on his sleeve.


 Wearing the trousers
Meaning
 | Being in charge.
Origin
 | It especially refers to women who are dominant over their husbands. In days of yore at least, men were supposed to be both the dominant force in the family and be the only family member to wear trousers. Thus a woman who wore trousers was considered to be in domineering.


 Weasel words
Meaning
Origin
 | Stewart Chaplin's story 'Stained glass political platform', 1900, contains 'Why, weasel words are words that suck the life out of the words next to them, just as a weasel sucks the egg and leaves the shell.' Theodore Roosevelt made use of the term in 1916 when criticizing President Wilson.


 Well endowed
Meaning
 | Euphemism for a man with a large penis.
Origin


 Well heeled
Meaning
 | Wealthy.
Origin
 | It would be reasonable to suppose that this is the opposite notion to 'down at heel'. In fact the term originates from cock fighting. The cock was considered well heeled if it had large and dangerous spurs.


 Well hung
Meaning
 | Euphemism for possessing a large penis.
Origin


 Wet behind the ears
Meaning
 | Naive.
Origin
 | The allusion is to the inexperience of a baby, so recently born as to be still wet.


 What a piece of work is man
Meaning
Origin
 | From Shakespeare's Hamlet.


 What are you like?
Meaning
 | Query applied to someone who has done something stupid or outrageous and the questioner can't think of anything to compare them with.
Origin
 | Appears to be of recent Irish origin although now (1998) is used extensively in the UK, mostly by the young.


 What God has joined together let no man put asunder
Meaning
Origin
 | From the christian marriage ceremony. 'Wherefore they are no more twain, but one flesh. What therefore God hath joined together, let not man put asunder.' Taken from the Bible; Matthew 19:6.


 What's in a name? That which we call a rose by any other name would smell as sweet
Meaning
Origin
 | From Shakespeare's Romeo and Juliet


 What's up Doc?
Meaning
Origin
 | From Bugs Bunny cartoons.


 When sorrows come, they come not single spies, but in battalions
Meaning
Origin
 | From Shakespeare's Hamlet.


 When the shit hits the fan
Meaning
 | An uproar caused when a previously secret situation becomes publicly known.
Origin
 | Originated in the USA in the 1930s.


 Where the bee sucks, there suck I
Meaning
Origin
 | From Shakespeare's The Tempest.


 Where there's muck there's brass
Meaning
 | Where there are dirty jobs to be done there is money to be made.
Origin
 | Originated in Yorkshire, England where brass is a slang term for money. Hardly used nowadays, although writers sometimes call on it when they want to establish a character as a blunt Yorkshireman.


 While you live, tell truth and shame the Devil!
Meaning
Origin
 | From Shakespeare's Henry IV. Part I.


 A whipping boy
Meaning
Origin
 | It used to be the practise in some cultures that the nobility could not be touched and when they committed a crime that warranted physical punishment it was delegated to an unfortunate victim - the whipping boy.


 Whistle and flute
Meaning
 | Suit.
Origin
 | Cockney rhyming slang.


 White bread White elephant - A
Meaning
 | Pertaining to the US white middle classes. Something that is more trouble than it is worth.
Origin
 | This disparaging term refers to the supposed bland and uninteresting nature of white middle class culture in the US. .


 A white elephant
Meaning
 | Something that is more trouble than it is worth.
Origin
 | White (albino) elephants were regarded as holy in ancient times in Thailand and other Asian countries. To keep a white elephant was a very expensive task, since you had to provide the elephant with special food, and provide access for people who wanted to come and worship it. If a Thai King became, for some reason, dissatisfied with a sub-king, he would give him a white elephant. The gift would, in most cases, ruin the recipient.


 A whiter shade of pale
Meaning
Origin
 | Procul Harem song title. This song had rather obscure lyrics which were never explained by the writer. I happened to meet the organist from the group but was disappointed to find that he had no idea what it was about either.


 Who wooed in haste, and means to wed at leisure
Meaning
Origin
 | From Shakespeare's The Taming of the Shrew.


 The whole nine yards
Meaning
All of it - full measure.
Origin

Of all the feedback that The Phrase Finder site gets this is the phrase that causes the most feedback and the most disagreement. At the outset it should be said that no one knows the origin, although many have an fervent belief that they do. These convictions are unfailingly based on no more evidence than 'someone told me'.

It is most likely that, like many phrases, it originated in colloquial use and has been appropriated as a general term meaning full measure in many different contexts. There are many things that can be measured in yards, so there are many plausible explanations of the phrase's origin. Regrettably, plausibility isn't enough.

The earliest known reference to the phrase in print is as recent as 1967 in 'The Doom Pussy', a novel about the Vietnam War by Elaine Shepard. In that context the phrase refers to the difficulties a character has with unentangling himself from an unwanted marriage. It isn't clear if the author coined the phrase herself, although the manner of its use in the story would suggest not. Ms. Shepard died in September 1998, so perhaps we will never know.

It does seem possible that the phrase was in use by WWII and I have several correspondents who claim relatives who remember using it in the US and British forces then. Once phrases are in common use though they do tend to appear in print within a year or two. The lack of any printed copy prior to 1967 supports the view that it originated in the 1960s.

These are some of the versions going the rounds: without evidence one is as good as another, take your pick...

  1. It comes from the nine cubic yards capacity of US concrete trucks and dates from around 1970s.
  2. The explanation refers to World War II aircraft, which if proved correct would clearly pre-date the concrete truck version. There are several aircraft related sources, 1. the length of US bombers bomb racks, 2. the length of RAF Spitfire's machine gun bullet belts, 3. the length of ammunition belts in ground based anti-aircraft turrets, etc. No evidence to show that any of these measured nine yards has been forthcoming.
  3. Tailors use nine yards of material for top quality suits. Related to 'dressed to the nines'?
  4. The derivation has even been suggested as being naval and that the yards are shipyards rather than measures of area or volume.
  5. Another naval version is that the yards are yardarms. Large sailing ships had three masts, each with three yardarms. The theory goes that ships in battle can continue changing direction as new sails are unfurled. Only when the last sail, on the ninth yardarm, is used do the enemy know which direction the ship is finally headed.

If anyone has any hard evidence of this phrase being used before 1967, e.g. an appearance of the phrase in print, wewould love to see it. Please post your feedback at the Phrase Finder Discussion Forum - but please, evidence not conjecture.


 Wild and woolly
Meaning
 | Lawless or unrestrained.
Origin
 | Often used to describe, and probably originated in, the US wild west.


 Willy nilly
Meaning
 | Compulsory - without option.
Origin
 | Shortened form of 'willing or not willing'.


 Win one for the Gipper
Meaning
Origin
 | Originated in American football. The story goes like this: Knute Rockne was the coach of the US Notre Dame team in the 1920s and George Gipp was his star player. Gipp fell ill and on his deathbed he asked Rockne to promise that, when things were going badly for the team, he should inspire them by asking them to 'win one for The Gipper'. Ronald Reagan played the part of Gipp in the 1940 film 'Knute Rockne: All American' and later used the quotation himself when seeking re-election as US president.


 Wing it
Meaning
 | To do something with little preparation.
Origin
 | From the theatre, where impromptu performances were given by actors who received prompts from the wings.


 With child
Meaning
 | Euphemism for pregnant.
Origin


 Woe is me
Meaning
Origin

This occurs in the the Bible, Old Testament in Job 10:15 in the form 'woe unto me'.

Job is one of the oldest books in the Old Testament, which dates from about 1200BC, making the phrase in the original language 3,200 years old.

The first occurrence of it in English would have been Wycliffe's Bible translation in 1382.

Job 10:15 If I be wicked, woe unto me; and if I be righteous, yet will I not lift up my head. I am full of confusion; therefore see thou mine affliction;

Shakespeare also used it in Hamlet. The Bible has several instances of the 'woe is me' version of the phrase:

Psalms 120:5. Woe is me, that I sojourn in Mesech, that I dwell in the tents of Kedar!

Isaiah 6:5. Then said I, Woe is me! for I am undone; because I am a man of unclean lips, and I dwell in the midst of a people of unclean lips: for mine eyes have seen the King, the LORD of hosts.

Jeremiah 4:31. For I have heard a voice as of a woman in travail, and the anguish as of her that bringeth forth her first child, the voice of the daughter of Zion, that bewaileth herself, that spreadeth her hands, saying, Woe is me now! for my soul is wearied because of murderers.


A woman needs a man like a fish needs a bicycle

 Woman without a man is like a fish without a bicycle - A
Meaning
A feminist slogan.
Origin

Often attributed to Gloria Steinem. Other claims for origination point to Flo (Florynce) Kennedy or to an anonymous author who painted the slogan on a wall at University of Wisconsin in 1969.

Gloria Steinem had this to say in a letter she wrote to Time magazine in autumn 2000:

"In your note on my new and happy marital partnership with David Bale, you credit me with the witticism 'A woman needs a man like a fish needs a bicycle.' In fact, Irina Dunn, a distinguished Australian educator, journalist and politician, coined the phrase back in 1970 when she was a student at the University of Sydney."


 Word association football
Meaning
Origin
 | A word game in which the first player starts with a word and subsequent players have to follow with a related word and so on. The pastime has been around for some years and is staple fare for families on long car journeys and the like. The Monty Python team coined the name for an inspired comic sketch. Word association is a psychological technique invented by Jung where patients are asked for an immediate response to any word fired at them. Association football is the proper name of soccer (and the origin of the word incidentally), although anyone outside the USA will tell you that the proper name of soccer is football.


 Word for word
Meaning
 | Exact repetition of another's words.
Origin
 | Goes back to at least 1385 in Chaucer's 'I could folwe [follow] word for word Virgile'. [Good for Chaucer - damned if I can - ed].


 A word in your shell-like
Meaning
 | I would like to talk to you.
Origin
 | 'Shell-like' - ear.


 The writing is on the wall
Meaning
 | An unavoidable disaster is foretold.
Origin
 | From The Bible. Daniel 5.5. In the same hour came forth fingers of a man's hand, and wrote over against the candlestick upon the plaster of the wall of the king's palace: and the king saw the part of the hand that wrote.


 You are what you eat
Meaning
 | The notion that to be fit and healthy you need to eat good food.
Origin
 | Originated in the hippy era in the USA. The food of choice of the champions of this notion was macrobiotic wholefood.


 You can lead a whore to culture but you can't make her think
Meaning
Origin
 | Ascribed to Dorothy Parker.


 You look as if you've been dragged through a hedge backwards
Meaning
 | Said to someone whose hair needs brushing.
Origin
 | English colloquial origin.


 You'll wonder where the yellow went when you brush your teeth with Pepsodent
Meaning
Origin
 | Early TV advertising slogan for Pepsodent toothpaste, in use in the UK in the 50s and 60s. I'm informed that Pepsodent is still on the market.


 You've never had it so good
Meaning
Origin
 | Quotation by Harold Macmillan, British Prime Minister.


 Your money or your life
Meaning
 | Give me your money or I will kill you.
Origin
 | The traditional greeting given to their victims by highwaymen (robbers who preyed on travellers in english stagecoaches in 18th and 19th century). Owes more to literary imagination than to historical record.


 Your name is mud
Meaning
 | You are unpopular.
Origin
 | John Wilkes Booth broke his leg while escaping after shooting Abraham Lincoln. He was given medical help by Dr Samuel Mudd, who didn't then know about the assassination. Mudd was wrongly convicted of being Booth's conspirator. Actually the phrase was in wide circulation before Mudd was defamed. Mudd was born in 1830: this comes from an 1823 'slang dictionary, 'And his name is mud!' Ejaculated upon the conclusion of a silly oration, or of a leader in the Courier.' The phrase appears to be one of the many that, when a news story arises, match the jist of the story and later become associated with it.


 Zero tolerance
Meaning
 | A form of policing that allows no crime to be overlooked.
Origin
 | Came into use in the USA in the 1980's. Since used in other countries.


 Zigger zigger
Meaning
Origin
 | The rattles that used to be used at football (soccer) matches.


A

A bed of roses
A bee in your bonnet
A bird in the hand is worth two in the bush
 A bit of a do
A blast from the past
 A blot on the landscape
 A bolt from the blue
 A bun in the oven
A bunch of fives
A bunny boiler
A Christmas box
A countenance more in sorrow than in anger
A Daniel come to judgement
 A dead ringer
A diamond in the rough
 A diamond is forever
A dish fit for the gods
A drop in the bucket
A face like a bulldog chewing a wasp
A face like the back of bus
A fate worse than death
A fool's paradise
A foregone conclusion
A friend in need is a friend indeed
A frog in the throat
A game of two halves
A hard man is good to find
A house divided against itself cannot stand
A knee jerk reaction
A knock back
A la carte
A labour of love
A laughing stock
A leopard cannot change its spots
 A lick and a promise
A little knowledge is a dangerous thing
A load of codswallop
A man after my own heart
A man's got to do what a man's got to do
A Mars a day helps you work rest and play
A ministering angel shall my sister be
A Molotov cocktail
A moveable feast
A multitude of sins
A nation of shopkeepers
A picture paints a thousand words
A place for everything and everything in its place
A plague on both your houses
A priori
A riddle wrapped up in an enigma
A rose by any other name would smell as sweet
A rose is a rose is a rose
A rough diamond
A rum do
A safe pair of hands
A sea change
A shot across the bows
A shot in the arm
A shot in the dark
A small step for man, a giant leap for mankind
A sorry sight
A square meal
A sticky wicket
A stone's throw
A stool pigeon
A thing of beauty is a joy forever
A thorn in the flesh
 A two and eight
A whipping boy
A woman needs a man like a fish needs a bicycle
A word in your shell-like
A1 at Lloyds
Abandon all hope ye who enter here
Abide with me
About face
About turn
Above board
Absence makes the heart grow fonder
Absent without leave
Absolute power corrupts absolutely
Accidentally on purpose
Ace in the hole
Achilles' heel
Acid test
Act of God
Action man

Adam's ale
Aga saga
Against the grain
Age cannot wither her, nor custom stale her infinite variety
Aide-mйmoir
Al fresco
Alas, poor Yorick! I knew him, Horatio
All agog
All corners of the world
All good things come to he who waits
All one to me
All present and correct
All singing, all dancing
All that glitters is not gold
All the world's a stage, and all the men and women merely players
All things must pass
All things to all men
All you need is love
All's well that ends well
Am I my brother's keeper?
Amber nectar
An albatross round his neck
An eye for an eye, a tooth for a tooth
An ill-favoured thing sir, but mine own
An Oxford scholar
And shining morning face, creeping like a snail unwillingly to school
And thereby hangs a tale
Angry young man
Ankle biter
Annus horribilis
Apple pie order
Apples and pears
April fool
Arse about face
As bald as a coot
As black as Newgate's knocker
As brown as a berry
As busy as a bee
As cold as any stone
As cool as a cucumber
As dead as a dodo
As dead as a doornail
As easy as pie
As fit as a fiddle
As good luck would have it
As happy as a clam
As happy as Larry
As mad as a hatter
As mad as a march hare
As merry as the day is long
As nice as ninepence
As old as Methuselah
As old as the hills
As pleased as Punch
As pure as the driven snow
As queer as a nine bob note
As rich as Croesus
As right as ninepence
As you sow so shall you reap
Ashes to ashes dust to dust
At his wits end
At one fell swoop
At the end of his tether
Auld lang syne


Meanings and origins of phrases

Back seat driver
Back the field
Back to basics
Backroom boy
Bad egg
Bad hair day
Badgered to death
Bag and baggage
Baker's dozen
Balance of power - The
Balance of trade - The
Ball and chain
Ball is in your court - The
Balls to the wall
Bandy words
Baptism of fire
Barking up the wrong tree
Barmy army
Barnet
Basket case
Bats in the belfry
Batten down the hatches
Battle royal
Be there for
Beast with two backs
Beat about the bush
Beat swords into ploughshares
Beat the retreat
Beauty is in the eye of the beholder
Beauty is only skin deep
 Bed of roses
Bee in your bonnet
Beelzebub has a devil for a sideboard
Been there, done that
Bees and honey
Bee's knees - The
Beetle browed
Behind every great man there's a great woman
Behind the eight ball
Bell, book and candle
Below the belt
Below the salt
Belt and braces
Belt up
Best bib and tucker
Bet your bottom dollar
Better to have loved and lost than never to have loved at all
Between a rock and a hard place
Between two stools
Beware of Greeks bearing gifts
Beware the ides of March
Beyond our ken
Beyond the pale
Big cheese
Big in Japan
Big wig
Bill Stickers is innocent
Billy no mates
Bird in the hand is worth two in the bush
Bird of passage
Birds of a feather flock together
Bit of a do
Bite the bullet
Bite the dust
Black sheep of the family
Blaze a trail


Bible Phrases

 A bird in the hand is worth two in the bush
A drop in the bucket
A man after his own heart
A multitude of sins
A thorn in the flesh
All things must pass
All things to all men
Am I my brother's keeper?
An eye for an eye, a tooth for a tooth
As old as Methuselah
As old as the hills
As you sow so shall you reap
Ashes to ashes dust to dust
At his wits end
Beat swords into ploughshares
Bite the dust
Blessed are the peacemakers
Born again
By the skin of your teeth
Change your spots
Coat of many colours
Eat drink and be merry
Faith will move mountains
Fall from grace
Fight the good fight
For everything there is a season
Forbidden fruit
Forgive them for they know not what they do
From strength to strength
Get thee behind me Satan
Give up the ghost
Good Samaritan
How are the mighty fallen
In the beginning was the word
It is easier for a camel to go through the eye of a needle, than for a rich man to enter into the kingdom of God
It's better to give than to receive
Lamb to the slaughter
Last will and testament
Let not the sun go down on your wrath
Let there be light
Living off the fat of the land
Love of money is the root of all evil -The
Love thy neighbour as thyself
Man does not live by bread alone
Many are called but few are chosen
My cup runneth over
No rest for the wicked
O ye, of little faith
Onward Christian soldiers
Out of the mouths of babes and sucklings
Peace be with you
Physician heal thyself
Raise Cain
Religion is the opiate of the masses
Sour grapes
Spare the rod and spoil the child
The apple of his eye
The blind leading the blind
The bread of life
The fruits of your loins
The gospel truth
The patience of Job
The powers that be
The root of the matter
The salt of the earth
The scales have fallen from my eyes
The spirit is willing but the flesh is weak
The truth shall set you free
The wages of sin is death
The writing is on the wall
Thou shalt not kill
Three score and ten
To cast the first stone
What God has joined together let no man put asunder
Woe is me


Phrases related to the body

A babe in arms
A bird in the hand is worth two in the bush
A dab hand at
A finger in many pies
A foot in the door
A glass jaw
A good head on his shoulders
A head for figures
A head for heights
A head like a sieve
A healthy mind in a healthy body
A heart of gold
A heart to heart talk
A heart-warming experience
A kick in the teeth
A man after his own heart
A nose for crime
A nose for trouble
A pain in the arse
A price on his head
A shot in the arm
A smack on the wrist
A strong stomach
A thick ear
A thorn in the flesh
A well turned calf
Able bodied
Above my head
Absence makes the heart grow fonder
After your own heart
Air head
All I want for Christmas is my two front teeth
All mouth and trousers
All my eye and Betty Martin
Always have your nose in a book
An affair of the heart
An albatross round his neck
An ample bosom
An army marches on its stomach
An ear bashing
An ear for music
An eye for a bargain
An eye for an eye, a tooth for a tooth
An iron fist in velvet glove
An old head on young shoulders
Ankle biter
Ankle deep
Arm in arm
Armed to the teeth
Arse about face
Arse over tit
As busy as a one legged arse kicker
As cold as a well digger's arse
As crooked as a dog's hind leg
As cute as a bug's ear
As far as the eye can see
As fine as frog's hair
As long as my arm
As mad as a bear with a sore head
As many chins as a Chinese phone book
As plain as the nose on your face
As scarce as hen's teeth
As stiff as a poker
As tight as a duck's arse
As useless as tits on a boar
Athlete's foot
Bad hair day
Banging your head against a brick wall
Bare one's teeth
Be it on your head
Be still my quiet heart
Bear arms
Beauty is in the eye of the beholder
Bend your ear
Bend your elbow
Better than a poke in the eye with a sharp stick
Bird's eye view
Bite someone's head off
Bite the hand that feeds you
Bite your head off
Bite your lip
Bite your tongue
Body and soul
Body bag
Body blow
Body building
Body heat
Body language
Body of evidence
Body of opinion
Body politic
Body popping
Body snatcher
Body surfing
Born with a silver spoon in his mouth
Bosom pals
Bound hand and foot
Bow the knee
Brain dead
Brain drain
Brain teaser
Brain wave
Break a leg
Bring to a head
Brothers in arms
Bury your head in the sand
Butt head
Butter wouldn't melt in her mouth
Butterflies in my stomach
Button your lip
By the hairs on my chinny chin chin, I'll blow your house down
By the skin of your teeth
By the sweat of his brow
Can't make head or tail of it
Can't see beyond the end of your nose
Cap in hand
Case the joint
Cast an eye over
Caught with your hand in the till
Change of heart
Cheek by jowl
Chin wag
Chip on his shoulder
Cold hands warm heart
Come the three corners of the world in arms
Condemned out of hand
Contemplate my navel
Cost an arm and a leg
Couldn't make head or tail of it
Cross my heart and hope to die
Cross my palm with silver
Cry your heart out
Cut off your nose to spite your face
Cut throat competition
Dancing cheek to cheek
Dead from the neck up
Doesn't know his arse from a hole in the ground
Doesn't know his arse from his elbow
Don't bite the hand that feeds you
Don't bother your pretty little head about it
Don't get your tits in the wringer
Don't look a gift horse in the mouth
Down in the mouth
Ear splitting
Eat your heart out
Eating out of someone's hand
Elbow grease
Elbow room
Extend the hand of friendship
Eye catching
Eye of newt and toe of frog, wool of bat and tongue of dog
Eye to eye
Eyes in the back of your head
Faint heart never won fair lady
Fed up to the back teeth
Fifteen men on a dead man's chest
Fight tooth and nail
Finger lickin good
Fleet of foot
Flesh and blood
Flesh out
Foam at the mouth
Follow your nose
Foot in mouth
Foot the bill
Frog in the throat
From the bottom of my heart
Gentleman at arms
Get it in the neck
Get it into your head
Get it off your chest
Get off on the right foot
Get off on the wrong foot
Get off your arse
Get out of hand
Get the bit between your teeth
Get the upper hand
Get up your nose
Get your eye in
Get your finger out
Get your teeth into
Get your tongue round it
Give head
Give him a big hand
Give one's eye teeth for
Give one's right arm for
Given the elbow
Glass chin
Gnash your teeth
Go and boil your head
Go boil your head
Go cap in hand
Go down on bended knee
Go for the throat
Go out on a limb
Go the way of all flesh
Go to your head
Gone tits up
Got it on the brain
Got my eye in
Got my eye on
Got to hand it to you
Got your head screwed on
Got your heart set on
Granny, what big teeth you have got
Grate on the ear
Grease one's palm
Grin from ear to ear
Grit your teeth
Hair of the dog
Hair raising
Hand in glove
Hand in hand
Hand it on a plate
Hand me down
Hand me downs
Hand over fist
Hand picked
Hand to mouth
Hang your head
Harden your heart against
Have a hand in
Have a heart
He makes my flesh creep
He put in his thumb and pulled out a plumb
He wears his heart on his sleeve
Head and shoulders above
Head banger
Head case
Head first
Head honcho
Head in the clouds
Head of hair
Head off
Head off at the pass
Head over heels in love
Head start
Head to head
Heart and soul
Heart of stone
Heart rending
Heart throb
Heart warming
Hell's teeth
Here's mud in your eye
Here's one in your eye
Hit the nail on the head
Hold your tongue
Holding your cards close to your chest
Home is where the heart is
Housemaid's knee
How sharper than a serpent's tooth it is to have a thankless child?
I spy with my little eye
I will wear my heart upon my sleeve
I'll go to the foot of our stairs
I've got my eye on you
If I said you had a beautiful body would you hold it against me?
In my heart of hearts
In one ear and out the other
In over your head
In the twinkling of an eye
Is there anybody there?
It is easier for a camel to go through the eye of a needle, than for a rich man to enter into the kingdom of God
It's no skin off my nose
Jog someone's elbow
Jump down my throat
Just a glint in his father's eye
Keep a cool head
Keep a stiff upper lip
Keep a weather eye open
Keep body and soul together
Keep your chin up
Keep your ear to the ground
Keep your eye on the ball
Keep your finger on the pulse
Keep your hair on
Keep your hand in
Keep your head above water
Keep your head down
Keep your nose out of
Keep your nose to the grindstone
Keep your shoulder to the wheel
Kill the fatted calf
Knee high to a duck
Knee high to a grasshopper
Knee jerk reaction
Knee trembler
Knock it on the head
Know by heart
Knuckle down
Knuckle head
Knuckle sandwich
Knuckle under
Lame brain
Laugh your head off
Lead by the nose
Lead with the chin
Learnt off by heart
Leg it
Leg over
Leg up
Lend a helping hand
Lend an ear
Let your hair down
Lie through your teeth
Like a chicken with its head cut off
Long in the tooth
Look death in the eye
Look down your nose
Lose your heart
Loud mouth
Lying through his teeth
Make a good fist of it
Makes your hair stands on end
Melts in the mouth
More power to your elbow
More than meets the eye
Mother tongue
Mouth off
Mouth watering
Muscle in on
My stomach thinks my throat's been cut
Nature, red in tooth and claw
Navel gazing
Near and dear to my heart
Near the knuckle
Neck and crop
Neck and neck
Neither hide nor hair
Nose to tail
Not a dry eye in the house
Nothing succeeds like a parrot with no teeth
Off the top of my head
Off with his head
Off your head
On bended knee
On the back foot
On the one hand
On the other hand
On the tip of my tongue
On your own head be it
One foot in the grave
One in the eye
One toe over the line
Open your big mouth
Out of your head
Out on your ear
Over my dead body
Palm off
Pay lip service to
Pay through the nose
Paying an arm and a leg
Petrol head
Pig's ear
Play by ear
Pound of flesh
Pressing the flesh
Pull your finger out
Pull your hair out
Put words into someone's mouth
Put your best foot forward
Put your foot down
Put your foot in it
Put your foot in your mouth
Put your head into the lion's mouth
Put your head on the block
Put your money where your mouth is
Put your nose out of joint
Roll off the tongue
Rub someone's nose in it
Rub your nose in it
Rule of thumb
Rule with an iron fist
Scared stiff
Seeing eye to eye
Set foot in
Set your heart on something
Set your teeth on edge
Shake a leg
Sharp tongue
Shift your arse
Shoot your mouth off
Shoot yourself in the foot
Shove it down someone's throat
Sick to the stomach
Sink your teeth into it
Skeleton in the cupboard
Sleight of hand
Slip of the tongue
Smart arse
Smiling from ear to ear
Snap someone's head off
Sob your heart out
Soft in the head
Stand it on its head
Stick your neck out
Sticks in your throat
Sticks out like a sore thumb
Straight from the horse's mouth
Strong in the arm and thick in the head
Take it on the chin
Take the bit between your teeth
Take the words out of my mouth
Take your hand in marriage
Talking over your head
Tear your hair out
The Palm Beach Story
The apple of his eye
The body politic
The boot's on the other foot
The business at hand
The hand is quicker than the eye
The hand that rocks the cradle rules the world
The head of the family
The heart has its reasons
The long arm of the law
The moving finger writes
The right hand doesn't know what the left hand is doing
The shoe's on the other foot
The spirit is willing but the flesh is weak
The sun is over the yard arm
The way of all flesh
The way to a man's heart is through his stomach
The whip hand
There's many a slip twixt cup and lip
This neck of the woods
Thumb your nose
Thumbnail sketch
Tits up
Toe the line
Tongue in cheek
Tooth and nail
Try your hand
Turn a blind eye
Turn the other cheek
Turn up your nose
Twist around your little finger
Twist your arm
Under my thumb
Uneasy lies the head that wears a crown
Up in arms
Up to your neck in trouble
Van Gogh's ear for music
Warms the cockles of my heart
Wash your mouth out with soap and water
Wear your heart on your sleeve
What a cheek
White man speak with forked tongue
With a jaundiced eye
Without a leg to stand on
Word of mouth
Wrapped around your little finger
You can't make a silk purse from a sow's ear
You'll wonder where the yellow went when you brush your teeth with Pepsodent
You're pulling my leg
Young at heart
Your eyes are bigger than your stomach


Meanings and origins of phrases

 Call a spade a spade
Calling for Huey
Canteen culture
Carey Street - On
Carry coals to Newcastle
Carte blanche
Catbird seat - In the
Catch 22
Cat's Cradle
Caught by the short and curlies
Caught with your pants down
Change your spots
Charm offensive
Cherchez la femme
Cherry ripe
Chew the cud
China plate
Chinless wonder
Chip on his shoulder
Chop and change
Chow down
Christmas box - A
Clear blue water
Climb onto the bandwagon
Close, but no cigar
Cock and bull story
Cogito ergo sum
Cold comfort
Cold enough to freeze the balls off a brass monkey
Cold shouldered
Cold turkey
Collywobbles - The
Come a cropper
Come hell or high water
Come on down Come the three corners of the world in arms
Come what come may
Comparisons are odious
Cop an attitude
Cor blimey
Cordon bleu
Countenance more in sorrow than in anger - A
Counting sheep
Crack of doom - The
Crapper - The
Cream crackered
Crocodile tears
Cry havoc and let slip the dogs of war
Curate's egg
Currant bun
Customer is always right - The
Cut and run
Cut off your nose to spite your face
Cut the mustard
Cut to the chase


Meanings and Origins of Phrases, sayings, cliches and quotes

Proverbs
The wisdom of the ages, condensed in these proverbs

What football is all about
Don't know? Find out here

Quotes
... or rather, quotations. A select collection.

Popular fallacies...
Many people know the origin of 'The Whole Nine Yards', 'The Full Monty' and other common phrases - or do they?

Euphemisms
Tell it like it is? Not when you use euphemisms

Did you know?
How many phrases relate to parts of the human body? 20? 50? More like 350. Count em!

Misheard song lyrics
are called Mondegreens. List some classic mishearings and see where the the name comes from here.

Biblical
Originating in or inspired by the Bible.

Phrases from Shakespeare
Shakespeare added more phrases to the English language than anyone else. See a list here


Meanings and origins of phrases

 Daisy roots
Dance attendance
Daniel come to judgement
Dark horse
Date rape
Davy Jones' locker
Dead cat bounce
Dead ringer
Designer dyke
Diamond in the rough
Diamond is forever
Dicky Dirt
Differently abled
Discretion is the better part of valour
Dish fit for the gods
Doctor Livingstone I presume
Doesn't know shit from Shinola
Dog and bone
Dog days
Dog in the manger
Dog's bollocks
Dog's breakfast
Done a runner
Done to a turn
Donkey's years
Don't change horses in midstream
Don't keep a dog and bark yourself
Don't let the bastards grind you down
Don't look a gift horse in the mouth
Don't try to teach your Grandma to suck eggs
Don't upset the apple-cart
Double Dutch
Double whammy
Double, double toil and trouble, fire burn, and cauldron bubble
Down at heel
Down the pan
Down the tubes
Dressed up to the nines
Drink like a fish
Dropping like flies
Drummed out of the army
Dust up


Meanings and origins of phrases

 Eat drink and be merry
Eaten out of house and home
Economical with the truth
Eighty six
Elementary my dear Watson
Elephant's trunk
Elvis has left the building
End of story
Et tu, Brute
Ethnic cleansing
Even at the turning of the tide
Everybody out
Exceedingly well read
Excuse my French
Eye of newt and toe of frog, wool of bat and tongue of dog


 Euphemistic Phrases

Be excused (Meaning)
Blow chunks (Meaning)
Bun in the oven - A (Meaning)
Calling for Huey (Meaning/Origin)
Carey Street - On (Meaning/Origin)
Carnal knowledge (Meaning)
Collateral damage (Meaning)
Colour up (Meaning)
Cor blimey (Meaning/ Origin)
Departed - The (Meaning)
Differently abled (Meaning/Origin)
Do your business (Meaning)
Economical with the truth (Meaning/Origin)
Eff off (Meaning)
Fall asleep (Meaning)
Go over to the other side (Meaning)
Gordon Bennett! (Meaning/Origin)
Hankie pankie (Meaning)
Happy event - A (Meaning)
Have it away (Meaning)
House of ill repute - A (Meaning)
In an interesting condition (Meaning/Origin)
In reduced circumstances (Meaning)
In the club (Meaning/Origin)
In the family way (Meaning)
In trouble (Meaning)
It fell off the back of a lorry (Meaning)
Kick the bucket (Meaning/Origin)
Knocked up (Meaning)
Lady of the night - A (Meaning)
Laid off (Meaning)
Leave the room (Meaning)
Like the Dickens (Meaning/Origin)
Lose your lunch (Meaning)
Night soil (Meaning)
Pass on (Meaning)
Pass over to the other side (Meaning)
Paying guest - A (Meaning)
Pop your clogs (Meaning)
Private parts (Meaning)
Put on the wooden overcoat (Meaning/Origin)
Put to sleep (Meaning)
Sleep with (Meaning)
Smallest room in the house - The (Meaning/Origin)
Spend a penny (Meaning/Origin)
Spend more time with my family (Meaning)
The call of nature (Meaning)
The wrong side of the blanket (Meaning)
Tired and over emotional (Meaning)
Up the duff (Meaning)
Visit the ladies room (Meaning)
Well endowed (Meaning)
Well hung (Meaning)
With child (Meaning)


Meanings and origins of phrases

Face like a bulldog chewing a wasp
Face like the back of a bus
Face the music
Fair play
Faith will move mountains
Fall from grace
Fall guy
Fall on your sword
Fancy free
Far be it from me
Far from the madding crowd
Farmers
Feeding frenzy
Fellow traveller
Fiddling while Rome burns
Fie, foh, and fum, I smell the blood of a British man
Field day
Fifth column
Fight the good fight
Fighting fit
Finger lickin good
First water
First World
Fish or cut bait
Flash in the pan
Flesh and blood
Fly by the seat of your pants
Fly on the wall
Foam at the mouth
Fool's gold
For crying out loud
Foregone conculsion
For ever and a day
For everything there is a season
Forbidden fruit
Forgive them for they know not what they do
Foul play
Four by two
Four corners of the earth
Frailty, thy name is woman
Friday afternoon car
Friends, Romans, Countrymen, lend me your ears
Frog and toad
From sea to shining sea
From strength to strength
Fruits of your loins
Full Monty - The
Full of piss and vinegar
Full tilt
Funny farm
Fuzzy wuzzy


Popular Fallacies

This site receives many suggestions as to the origin of the phrases and sayings in the database, via the Discussion Forum. The feedback is very welcome and frequently very useful - so please keep them coming.

There are many phrases in the language that we have to say 'I don't know where that comes from'. In that group though there are several phrases that, although no adequate derivation is known, many people have a belief that they know the origin. This is usually not just a passing fancy but a long cherished 'sure and certain knowledge', which correspondents are loath to give up. Phrase finding authorities usually date a word or phrase as entering the language from when it first appears in print, as this is material evidence as opposed to the more ephemeral word of mouth. It is often the case that phrases are common currency long before anyone publishes them. The advent of Internet will clearly change all that.

The list below are examples of phrases that have uncertain parentage and sometimes numerous plausible derivations, all with their adherents. Most of these explanations must of course be false.


Popular fallacies

  • The whole nine yards
  • The real McCoy
  • POSH
  • The full monty
  • Okay
  • Scot free


Meanings and origins of phrases

 Gad zooks
Game of two halves
Gee whizz
Generation X
Genius is one percent inspiration and 99 percent perspiration
George Raft
Get off on the wrong foot
Get the sack
Get thee behind me Satan
Get used to it
Ginger
Give up the ghost
Go and boil your head
Go by the board
Go by the book
Go off at half cock
Go out on a limb
Go postal
Go to hell in a handbasket
Go to work on an egg
God is dead
God rot them
Godfrey Daniel
Gone Dolally
Good in parts
Good men and true
Good riddance
Good Samaritan
Gordon Bennett!
Got my mojo working
Grand slam
Granny dumping
Grass
Green eyed monster
Gregory Peck
Gry - Words ending in
Gung ho


Meanings and origins of phrases

 Halcyon days
Half inch
Hampton
Happy clappy
Hark, hark! the lark at heaven's gate sings
Harp on
Have a Captain Cook
Have a nice day
Have an axe to grind
He must needs go that the Devil drives
He who can, does; he who cannot, teaches
He will give the Devil his due
Hear hear
Heavy metal
Hell has no fury like a woman scorned
Het up
High five
High on the hog
High time
His beard was as white as snow
History is bunk
Hit the ground running
Hit the hay
Hobson's choice
Hocus pocus
Hoi polloi
Hoist by your own petard
Hold a candle
Hold a torch
Hold your horses
Home alone
Hooray Henry
Horse and cart
A horse, a horse, my kingdom for a horse
Hot off the press
Houston, we have a problem
How are the mighty fallen
How now brown cow?
How sharper than a serpent's tooth it is to have a thankless child
Hung, drawn and quartered
Hush puppies


About Chm4You!

Compiled by x-humanoid@bigfoot.com


Meanings and origins of phrases

 I bear a charmed life
I have a dream
I have not slept one wink
I have nothing to declare but my genius
I have nothing to offer but blood toil tears and sweat
I see you stand like greyhounds in the slips
I spy with my little eye
I will wear my heart upon my sleeve
If I had my druthers
If music be the food of love, play on
I'll go to the foot of our stairs
In a pickle
In a quandary
In an interesting condition
In like Flynn
In my mind's eye, Horatio
In someone's bad books
In stiches
In the bag
In the buff
In the cart
In the catbird seat
In the club
In the limelight
In the offing
In the pink
In the red
In the twinkling of an eye
In trouble
In your face
Indian giver
Iron hoof
Is the Pope Catholic?
Is the Pope Polish?
Is this a dagger which I see before me?
It beggar'd all description
It came like a bolt from the blue
It is easier for a camel to go through the eye of a needle, than for a rich man to enter into the kingdom of God
It is meat and drink to me
It never rains but it pours
It's all grist to the mill
It's better to give than to receive
It's better to light a candle than curse the darkness
It's that man again
Ivory tower


Meanings and origins of phrases

 Jack Palancing
Jam jar
Jam tomorrow
Jerry built
Jimmy Horner
Jimmy Riddle
Joanna
Jobs for the boys
Join the colours
Just deserts
Just in time


Meanings and origins of phrases

 Katy bar the door
Keep body and soul together
Keep schtum
Keep up with the Joneses
Keep your chin up
Keep your nose to the grindstone
Keep your pecker up
Keep your powder dry
Khyber pass
Kick the bucket
Killed in a bar when he was only three
Kilroy was here
Kiss me Hardy
Kit and caboodle
Knee jerk reaction
Knock back
Knock off
Knock on wood
Know the ropes
Know which way the wind blows


Meanings and origins of phrases

 La dolce vita
Labour of love
Lager frenzy
Laid out in lavender
Lamb to the slaughter
Land of hope and glory
Lark about
Last but not least
Laugh like a drain
Laughing stock
Lay it on with a trowel
Learn the ropes
Left hand doesn't know what the right hand is doing
Left in the lurch
Less is more
Let not the sun go down on your wrath
Let one thousand flowers bloom
Let the cat out of the bag
Let them eat cake
Let there be light
Let your hair down
Level playing field
Lick and a promise
Lick into shape
Lie low
Life of Riley
Life's not all beer and skittles
Like a chicken with its head cut off
Like a moth to a flame
Like being savaged by a dead sheep
Like the Dickens
Lions led by donkeys
Live as if you will die tomorrow but learn as if you will live forever
Live long and prosper
Living off the fat of the land
Living on borrowed time
Load of codswallop
Loaf of bread
Local derby
Lock stock and barrel
Loose cannon
Loose lips sink ships
Lord Fred
Lose your rag
Love is blind


Meanings and origins of phrases

 Main chance
Make a beeline for
Make a virtue of necessity
Make haste
Make him an offer he can't refuse
Make my day
Make no bones about
Make your hair stand on end
Man after my own heart
Man does not live by bread alone
Man's inhumanity to man
Many are called but few are chosen
Many happy returns
May you live in interesting times
McCoy - The real
Mea culpa
Meat and two veg
Meet your Waterloo
Men in suits
Menage a trois
Men's evil manners live in brass; their virtues we write in water
Mexican wave
Mickey Finn
Middle of the road
Mighty oaks from little acorns grow
Milk of human kindness
Mince pies
Mind your p's and q's
Misery acquaints a man with strange bedfellows
Moaning Minnie
Molotov cocktail
Montezuma's revenge
Monty - The full
More fool you
More honoured in the breach than in the observance
More in sorrow than in anger
Mouth watering
Moveable feast
Moving the goalposts
Much Ado about Nothing
Much of a muchness
Multitude of sins
Mumbo jumbo
Mum's the word
Music has charms to soothe the savage breast
Mutt and Jeff
My cup runneth over
My husband and I
My old china
My old Dutch
My salad days


Mondegreen Phrases

The term mondegreen for misheard lyrics comes from this. It originated from Sylvia Wright's mishearing of the "Oh, they have slain the Earl of Morray and laid him on the green" from the Scottish folk song, The Bonny Earl Of Morray as "Oh, they have slain the Earl of Morray and Lady Mondegreen".

'Scuse me while I kiss this guy (Meaning/Origin)
Beelzebub has a devil for a sideboard (Meaning/Origin)
Killed in a bar when he was only three (Meaning/ Origin)
Olive the other reindeer used to laugh and call him names (Meaning/Origin)
The ants are my friends, they're blowing in the wind (Meaning/Origin)
The girl with colitis goes by (Meaning/Origin)
There's a bathroom on the right (Meaning/Origin)


Meanings and origins of phrases

 Nail your colours to the mast
Name and shame
Nasty, brutish and short
Neither a borrower nor a lender be
Neither fish nor flesh, nor good red herring
Neither here nor there
Never give a sucker an even break
Never knowingly undersold
Never never land
Never the twain shall meet
New kid on the block
Nip in the bud
No dice
No man is an island
No manager ever got fired for buying IBM
No more cakes and ale?
No names: no packdrill
No rest for the wicked
No room to swing a cat
North and south
Not playing with a full deck
Not the ill wind which blows no man to good
Not tonight Josephine
Not worth a plugged nickel
Not worth a tinker's dam
Not worth the candle
Nothing is certain but death and taxes
Now is the winter of our discontent


Meanings and origins of phrases

 O Romeo, Romeo! wherefore art thou Romeo
O ye, of little faith
Odds bodkins
Off the record
Off with his head
Oh, that way madness lies
Oh, they have slain the Earl of Morray and Lady Mondegreen
Okay
Okey dokey
Old lang syne
Olive the other reindeer used to laugh and call him names
On a wing and a prayer
On Carey Street
On the dole
On the fiddle
On the QT
On the shoulders of giants
Once in a blue moon
Once more unto the breach, dear friends, once more
One for the road
One over the eight
Orson
Out of sight, out of mind
Out of sorts
Out of the jaws of death
Out of the mouths of babes and sucklings
Over the top
Overpaid, oversexed, and over here
Oxo cube


Meanings and origins of phrases

 Paddle your own canoe
Paint the town red
Paper tiger
Pass the buck
Pearls before swine
Pears for your heirs
Peeping Tom
Peg out
Pen and ink
Peter out
Physician heal thyself
Pie in the sky
Pig's ear
Pin money
Pipe down
Pipe dream
Piping hot
Plates of meat
Play by ear
Play fast and loose
Play it again Sam
Play the race card
Plug and play
Point Percy at the porcelain
Politically correct
Point to point
Pommy
Pony and trap
Pop goes the weasel
Pork pies
POSH - Port out, starboard home
Pound of flesh
Pour oil on troubled waters
Power corrupts; absolute power corrupts absolutely
Power dressing
Powers that be - The
Praying at the porcelain altar
Press into service
Prick up your ears
Primrose path
Pull out all the stops
Pull the plug
Pull yourself up by your bootstraps
Punching above his weight
Push the envelope
Put a sock in it
Put a spanner in the works
Put on the wooden overcoat
Put on your thinking cap
Put paid to
Put the wood in the hole
Put your back up
Put your best foot forward
Put your nose out of joint
Pyrrhic victory


Proverbs

A chain is only as strong as its weakest link
A change is as good as a rest
A fool and his money are soon parted
A friend in need is a friend indeed
A good beginning makes a good ending
A good man is hard to find
A house divided against itself cannot stand
A house is not a home
A journey of a thousand miles begins with a single step
A leopard cannot change its spots
A little knowledge is a dangerous thing
A little of what you fancy does you good
A miss is as good as a mile
A new broom sweeps clean
A nod's as good as a wink to a blind horse
A penny saved is a penny earned
A person is known by the company he keeps
A picture paints a thousand words
A place for everything and everything in its place
A problem shared is a problem halved
A prophet is not recognized in his own land
A rolling stone gathers no moss
A stitch in time saves nine
A thing of beauty is a joy forever
A volunteer is worth twenty pressed men
A watched pot never boils
A woman's place is in the home
A woman's work is never done
Absolute power corrupts absolutely
Actions speak louder than words
All good things come to he who waits
All that glisters is not gold
All the world loves a lover
All things must pass
All work and no play makes Jack a dull boy
All you need is love
All's fair in love and war
An Englishman's home is his castle
An apple a day keeps the doctor away
An ounce of prevention is worth a pound of cure
April is the cruellest month
As the saying goes
As you sow so shall you reap
Ask no questions and hear no lies
Attack is the best form of defence
Barking dogs seldom bite
Beauty is in the eye of the beholder
Beauty is only skin deep
Beggars can't be choosers
Behind every great man there's a great woman
Better late than never
Better safe than sorry
Better the Devil you know than the Devil you don't
Better to have loved and lost than never to have loved at all
Better to remain silent and be thought a fool that to speak and remove all doubt
Between two stools
Beware of Greeks bearing gifts
Birds of a feather flock together
Blood is thicker than water
Boys will be boys
Charity begins at home
Cleanliness is next to godliness
Coin a phrase
Cold hands warm heart
Comparisons are odorous
Count you blessings
Cut off your nose to spite your face
Cut your coat to suit your cloth
Discretion is the better part of valour
Do as you would be done by
Do unto others as you would have them do unto you
Don't bite the hand that feeds you
Don't burn your bridges behind you
Don't change horses in midstream
Don't count your chickens before they are hatched
Don't cross the bridge till you come to it
Don't keep a dog and bark yourself
Don't let the bastards grind you down
Don't look a gift horse in the mouth
Don't put all your eggs in one basket
Don't put new wine into old bottles
Don't rock the boat
Don't spoil the ship for a ha'pworth of tar
Don't try to teach your Grandma to suck eggs
Don't try to walk before you can crawl
Don't upset the apple-cart
Doubt is the beginning not the end of wisdom
Early to bed and early to rise makes a man healthy wealthy and wise
Easy come easy go
Enough is as good as a feast
Enough is enough
Every dark cloud has a silver lining
Every dog has his day
Every man has his price
Every stick has two ends
Everybody wants to go to heaven but nobody wants to die
Failing to plan is planning to fail
Faint heart never won fair lady
Faith will move mountains
Familiarity breeds contempt
Finders keepers, losers weepers
First things first
Fish and guests smell after three days
Flattery will get you nowhere
Fools rush in where angels fear to tread
Forewarned is forearmed
Fortune favours the brave
God helps those who help themselves
Good fences make good neighbours
Good talk saves the food
Good things come to those who wait
Great minds think alike
Half a loaf is better than no bread
Handsome is as handsome does
Hard work never did anyone any harm
Haste makes waste
He who hesitates is lost
He who laughs last laughs longest
He who lives by the sword shall die by the sword
He who pays the piper calls the tune
Hindsight is always twenty-twenty
History repeats itself
Home is where the heart is
If God had meant us to fly he'd have given us wings
If a job is worth doing it is worth doing well
If at first you don't succeed try, try and try again
If ifs and ands were pots and pans there'd be no work for tinkers
If life deals you lemons made lemonade
If the mountain won't come to Mohammed, Mohammed must go to the mountain
If wishes were horses beggars would ride
If you can't be good, be careful.
If you can't beat em, join em
If you can't stand the heat get out of the kitchen
Imitation is the sincerest form of flattery
In the kingdom of the blind the one eyed man is king
In the midst of life we are in death
Into every life a little rain must fall
It goes without saying
It never rains but it pours
It takes a thief to catch a thief
It takes one to know one
It's all grist to the mill
It's an ill wind that blows no one any good
It's better to give than to receive
It's better to have loved and lost than never to have loved at all
It's better to light a candle than curse the darkness
It's better to travel hopefully than to arrive
It's never too late
It's no use locking the stable door after the horse has bolted
It's not worth crying over spilt milk
It's the early bird that gets the worm
It's the empty can that makes the most noise
It's the squeaky wheel that gets the grease
Keep your chin up
Keep your powder dry
Laugh and the world laughs with you, weep and, you weep alone
Laughter is the best medicine
Let bygones be bygones
Let not the sun go down on your wrath
Let sleeping dogs lie
Let the punishment fit the crime
Life begins at forty
Life is what you make it
Life's not all beer and skittles
Lightening never strikes twice in the same place
Like father, like son
Little pitchers have big ears
Live for today for tomorrow never comes
Look before you leap
Love is blind
Make love not war
Man does not live by bread alone
Marry in haste, repent at leisure
Mighty oaks from little acorns grow
Misery loves company
Money doesn't grow on trees
Money makes the world go round
Money talks
More haste, less speed
Music has charms to soothe the savage breast
Nature abhors a vacuum
Necessity is the mother of invention
Never judge a book by its cover
Never put off until tomorrow what you can do today
No man is an island
No one can make you feel inferior without your consent
No rest for the wicked
Nothing is certain but death and taxes
Oil and water don't mix
Old soldiers never die, they just fade away
One good turn deserves another
Only fools and horses work
Opportunity only knocks once
Out of sight, out of mind
Pearls of wisdom
People who live in glass houses shouldn't throw stones
Physician heal thyself
Possession is nine tenths of the law
Power corrupts; absolute power corrupts absolutely
Practise makes perfect
Pride comes before a fall
Procrastination is the thief of time
Put your best foot forward
Red sky at night shepherds delight
Red sky in the morning, shepherds warning
Revenge is a dish best served cold
Rome wasn't built in a day
Spare the rod and spoil the child
Speak softly and carry a big stick
Still waters run deep
Stupid is as stupid does
Talk is cheap
That which does not kill us makes us stronger
The Devil finds work for idle hands to do
The best defence is a good offence
The boy is father to the man
The cobbler always wears the worst shoes
The darkest hour is just before the dawn
The early bird catches the worm
The ends justify the means
The exception which proves the rule
The hand that rocks the cradle rules the world
The longest journey starts with a single step
The more things change, the more they stay the same
The pen is mightier than sword
The way to a man's heart is through his stomach
There are none so blind as those, that will not see
There but for the grace of God go I
There's always more fish in the sea
There's many a slip twixt cup and lip
There's more than one way to skin a cat
There's no fool like an old fool
There's no place like home
There's no smoke without fire
There's no such thing as a free lunch
There's no such thing as bad publicity
There's no time like the present
There's none so deaf as they that will not hear
There's one born every minute
Those who do not learn from history are doomed to repeat it
Those who sleep with dogs will rise with fleas
Time and tide wait for no man
Time is a great healer
To err is human, to forgive divine
To the victor goes the spoils
To travel hopefully is a better thing than to arrive
Tomorrow never comes
Too many cooks spoil the broth
Truth is stranger than fiction
Turn of phrase
Two heads are better then one
Two wrongs don't make a right
Walk softly but carry a big stick
Waste not want not
We've arrived, and to prove it we're here
When the cat's away the mice will play
Where there's a will there's a way
Worrying never did anyone any good
You can't get blood out of a stone
You can't make a silk purse from a sow's ear
You can't make an omelette without breaking eggs
You can't make bricks without straw
You can't teach an old dog new tricks
You can't tell a book by looking at its cover
You catch more flies with honey than with vinegar
Youth is wasted on the young


Meanings and origins of phrases

 Quality time
Queer Street
Queer the pitch
Quicker than lager turns to piss
Quid pro quo


Proverbs

A picture paints a thousand words
A riddle wrapped up in an enigma
Cogito ergo sum
From sea to shining sea
I have nothing to declare but my genius
Less is more
Never give a sucker an even break
 The reports of my death are greatly exaggerated
To travel hopefully is a better thing than to arrive
 You've never had it so good


Meanings and origins of phrases

 Rabbit and pork
Rack and ruin
Raining cats and dogs
Raining stair rods
Raise Cain
Raspberry tart
Rat arsed
Read the riot act
Red letter day
Red tape
Religion is the opiate of the masses
Rhyme nor reason
Richard of York gave battle in vain
Richard the Third
Ring aring of roses, a pocketfull of posies, atishoo, atishoo, all fall down
Ring down the curtain
Ring fencing
Ring the changes
Rise and shine
Road rage
Rock and boulder
Rock and roll
Rosie Lea
Rough diamond
Route one
Rub a dub
Rule of thumb
Rum do
Run amuck
Run out of steam


Meanings and origins of phrases

 Sacred cow
Safe pair of hands
Safe sex
Salad days
San fairy Ann
Sans teeth, sans eyes, sans taste, sans everything
Saved by the bell
Savoir faire
Say goodnight Gracie
Scarper
Scot free
Screw your courage to the sticking place
'Scuse me while I kiss this guy
Sea change
Sealed with a loving kiss
Season of mists and mellow fruitfulness
Send him packing
Sent to Coventry
Set your teeth on edge
Sex and shopping
Sexton Blake
Shake a leg
Shall I compare thee to a summer's day?
Shanks' pony
Share and share alike
Sherman tanks
Ship shape and Bristol fashion
 Shit for brains
Shot across the bows
Shot in the arm
Shot in the dark
Shoot through
Short arms, long pockets
Short shrift
Shuffle off this mortal coil
Shut your cake hole
Skin and blister
Sleep tight
Smiling like a Cheshire cat
Smoke and mirrors
Smooth runs the water where the brook is deep
Sold down the river
Some are born great, some achieve greatness, and some have greatness thrust upon 'em
Some men are born mediocre, some men achieve mediocrity, and some men, have mediocrity thrust upon them
Something for the weekend sir?
Something is rotten in the state of Denmark
Something old, something new, something borrowed, something blue
Son of a gun
Sorry sight
Sour grapes
Space, the final frontier
Spare the rod and spoil the child
Speak softly and carry a big stick
Spend a penny
Spill the beans
Spitting image
Square meal
Stand and deliver
Stand up guy
Star crossed lovers
Steal a march
Sticky wicket
Stiffen the sinews
Stone's throw
Stony hearted
Stool pigeon
Straight from the horse's mouth
Straining at the leash
Strike a deal (or bargain)
Stump up
Stumped
Such stuff as dreams are made on
Survival of the fittest
Suspension of disbelief
Swan song
Sweet Fanny Adams
Syrup


Phrases from Shakespeare

 A countenance more in sorrow than in anger (Origin)
A Daniel come to judgement (Origin)
A dish fit for the gods (Origin)
A fool's paradise (Meaning/Origin)
A foregone conclusion (Origin)
A horse, a horse, my kingdom for a horse (Origin)
A ministering angel shall my sister be (Origin)
A laughing stock (Origin)
A plague on both your houses (Meaning/Origin)
A rose by any other name would smell as sweet (Meaning/Origin)
A sea change (Meaning/Origin)
A sorry sight (Origin)
Age cannot wither her, nor custom stale her infinite variety (Origin)
Alas, poor Yorick! I knew him, Horatio (Origin)
All corners of the world (Meaning/Origin)
All one to me ( Origin)
All that glisters is not gold (Meaning/Origin)
All the world's a stage, and all the men and women merely players (Origin)
All's well that ends well (Origin)
An ill-favoured thing sir, but mine own (Origin)
And shining morning face, creeping like a snail unwillingly to school (Origin)
And thereby hangs a tale (Origin)
As cold as any stone (Origin)
As dead as a doornail (Origin)
As good luck would have it (Origin)
As merry as the day is long (Origin)
As pure as the driven snow (Origin)
At one fell swoop (Origin)
Bag and baggage (Origin)
Beast with two backs (Meaning) (Origin)
Beware the ides of March (Origin)
Bloody minded (Origin)
Blow, winds, and crack your cheeks (Origin)
But screw your courage to the sticking-place (Origin)
But, for my own part, it was Greek to me (Meaning/Origin)
Cold comfort (Origin)
Come the three corners of the world in arms (Origin)
Come what come may (Origin)
Comparisons are odorous (Origin)
Cry havoc and let slip the dogs of war (Origin)
Dance attendance (Origin)
Discretion is the better part of valour (Origin)
Double, double toil and trouble, fire burn, and cauldron bubble (Origin)
Eaten out of house and home (Origin)
Et tu, Brute (Origin)
Even at the turning of the tide (Origin)
Exceedingly well read (Meaning/Origin)
Eye of newt and toe of frog, wool of bat and tongue of dog (Origin)
Fair play (Origin)
Fancy free (Meaning/Origin)
Fie, foh, and fum, I smell the blood of a British man (Origin)
Flesh and blood (Meaning/Origin)
For ever and a day (Meaning/Origin)
Frailty, thy name is woman (Origin)
For ever and a day (Meaning/Origin)
Foul play (Origin)
Friends, Romans, Countrymen, lend me your ears (Origin)
Good men and true (Origin)
Good riddancee (Meaning/Origin)
Green eyed monster (Meaning/Origin)
Halcyon days (Origin)
Hark, hark! the lark at heaven's gate sings (Origin)
He must needs go that the Devil drives (Origin)
He will give the Devil his due (Origin)
High time (Origin)
His beard was as white as snow (Origin)
Hoist by your own petard (Meaning/Origin)
How sharper than a serpent's tooth it is to have a thankless child (Origin)
I bear a charmed life (Origin)
I have not slept one wink (Origin)
I see you stand like greyhounds in the slips (Origin)
I will wear my heart upon my sleeve (Origin)
If music be the food of love, play on (Origin)
In a pickle (Origin)
In my mind's eye, Horatio (Origin)
In stiches (Origin)
In the twinkling of an eye (Origin)
Is this a dagger which I see before me? (Origin)
It beggar'd all description (Origin)
It is meat and drink to me (Origin)
Lay it on with a trowel (Meaning/Origin)
Lie low (Meaning/Origin)
Like the Dickens (Meaning/Origin)
Love is blind (Origin)
Main chance (Origin)
Make a virtue of necessity (Origin)
Make haste (Origin)
Make your hair stand on end (Meaning/Origin)
Men's evil manners live in brass; their virtues we write in water (Origin)
Milk of human kindness (Origin)
Misery acquaints a man with strange bedfellows (Origin)
More fool you (Origin)
More honoured in the breach than in the observance (Meaning/Origin)
More in sorrow than in anger (Origin)
Much Ado about Nothing (Origin)
Mum's the word (Meaning/Origin)
My salad days (Origin)
Neither a borrower nor a lender be (Origin)
Neither here nor there (Origin)
No more cakes and ale? (Origin)
Not the ill wind which blows no man to good (Origin)
Now is the winter of our discontent (Origin)
O Romeo, Romeo! wherefore art thou Romeo (Meaning/Origin)
Off with his head (Origin)
Oh, that way madness lies (Origin)
Once more unto the breach, dear friends, once more (Origin)
Out of the jaws of death (Origin)
Play fast and loose (Origin)
Pound of flesh (Origin)
Primrose path (Origin)
Rhyme nor reason (Origin)
Salad days (Origin)
Sans teeth, sans eyes, sans taste, sans everything (Origin)
Screw your courage to the sticking place (Origin)
Send him packing (Origin)
Set your teeth on edge (Origin)
Shall I compare thee to a summer's day? (Origin)
Short shrift (Origin)
Shuffle off this mortal coil (Meaning/Origin)
Smooth runs the water where the brook is deep (Origin)
Smooth talk
Some are born great, some achieve greatness, and some have greatness thrust upon 'em (Origin)
Something is rotten in the state of Denmark (Origin)
Star crossed lovers (Meaning/Origin)
Stiffen the sinews (Origin)
Stony hearted (Origin)
Such stuff as dreams are made on (Origin)
The course of true love never did run smooth (Origin)
The crack of doom (Origin)
The Devil incarnate (Origin)
The game is afoot (Origin)
The game is up (Origin)
The lady doth protest too much, methinks (Origin)
The live-long day (Origin)
The quality of mercy is not strained(Origin)
The Queen's English (Origin)
The slings and arrows of outrageous fortune (Origin)
The smallest worm will turn, being trodden on (Origin)
There's method in my madness (Origin)
Thereby hangs a tale (Origin)
This is the short and the long of it (Origin)
This is very midsummer madness (Origin)
This precious stone set in the silver sea, this sceptered isle (Origin)
Though last, not least in love (Origin)
Though this be madness, yet there is method in it (Origin)
Thus far into the bowels of the land (Origin)
To be or not to be, that is the question (Origin)
To gild refined gold, to paint the lily (Meaning/Origin)
To sleep: perchance to dream: ay, there's the rub (Origin)
Too much of a good thing (Origin)
Tower of strength (Origin)
Truth will out (Origin)
Under the greenwood tree (Origin)
Uneasy lies the head that wears a crown (Origin)
Vanish into thin air (Origin)
We few, we happy few, we band of brothers (Origin)
We have seen better days (Origin)
What a piece of work is man (Origin)
What's in a name? That which we call a rose by any other name would smell as sweet (Origin)
When sorrows come, they come not single spies, but in battalions (Origin)
Where the bee sucks, there suck I (Origin)
While you live, tell truth and shame the Devil! (Origin)
Who wooed in haste, and means to wed at leisure (Origin)
Woe is me (Origin)


Books on the origins of sayings

The Phrase Finder
List of Recommended Books
Phrases and Sayings > Booklist
The Phrase Thesaurus
Phrase Thesaurus Subscription
Meanings and origins of phrases and sayings
Discussion Forum
Book List
Contacts

The Phrase Finder Booklist

If you are interested in words, phrases and sayings, what they mean and where they came from, there are many good reference books to choose from. These are the ones we particularly recommended.
Phrase origins
Word Origins
Thesauri
http:// phrases.shu.ac.uk/booklist/index.html - last updated: 28 August 2003